Author Topic: Web rep not working  (Read 1699 times)

0 Members and 1 Guest are viewing this topic.

Vincent Dent

  • Guest
Web rep not working
« on: May 20, 2013, 01:11:48 PM »
Avast (free version) web-rep is not working on my new computer.

Windows7 home premium 64 bit. Firefox Nightly.
I have unknowingly downloaded programs from bad sites twice in the last week, because of its absence.
How do I get it working?

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37613
  • Not a avast user
Re: Web rep not working
« Reply #1 on: May 20, 2013, 02:15:12 PM »
Quote
I have unknowingly downloaded programs from bad sites twice in the last week, because of its absence
what programs?


have you tried avast repair?
ad/remove programs > avast > uninstall > repair option.....wait two minutes and reboot
any change?


Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76032
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Web rep not working
« Reply #2 on: May 20, 2013, 03:06:22 PM »
Avast (free version) web-rep is not working on my new computer.

Windows7 home premium 64 bit. Firefox Nightly.

Nightly-builds are not supported, use a stable version of FF.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0