Author Topic: Not updating  (Read 1630 times)

0 Members and 1 Guest are viewing this topic.

Offline hlywud

  • Newbie
  • *
  • Posts: 2
Not updating
« on: May 23, 2013, 08:18:27 PM »
I have my avast set to auto update and keep getting a pop up message that says last updates failed
When I open the vast console the update is stuck on initializing.

Any suggestions?

Thanks in advance

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 82273
  • No support PMs thanks
Re: Not updating
« Reply #1 on: May 23, 2013, 08:21:33 PM »
Try setting the avastUI > Settings > Updates > Proxy Settings to 'Direct connection (no proxy).
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.8.2393 (build 19.8.4793.544) UI-1.0.415/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline hlywud

  • Newbie
  • *
  • Posts: 2
Re: Not updating
« Reply #2 on: May 24, 2013, 10:27:04 PM »
I uninstalled and reinstalled and it now works.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 82273
  • No support PMs thanks
Re: Not updating
« Reply #3 on: May 24, 2013, 10:53:04 PM »
Thanks for the feedback, glad that you have it resolved.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.8.2393 (build 19.8.4793.544) UI-1.0.415/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/