Author Topic: Passwords problem after update  (Read 1992 times)

0 Members and 1 Guest are viewing this topic.

Offline YLAP

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2118
Passwords problem after update
« on: December 05, 2015, 08:19:36 PM »
Any clues or ideas how to fix it? Safenotes, Personal Data and all auto-fill functions works fine, so passwords are not gone. But I don't see them, can't edit them and out of ideas how to ret rid of never ending spinning wheel...  ???

Offline YLAP

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2118
Re: Passwords problem after update
« Reply #1 on: December 06, 2015, 05:27:02 PM »
Update: password list loads... after 5-6 minutes of waiting every time. I think the speed after update is totally unacceptable  ??? Repair, on top install does not solve this lag. Not sure about clean install, I don't want to loose current passwords.

Clean install - the same 5-6 minutes of wait until passwords are shown in the interface. Each time...  :-\
« Last Edit: December 09, 2015, 08:42:02 PM by =YLAP= »

Offline Martin Kvetko

  • Avast team
  • Sr. Member
  • *
  • Posts: 308
Re: Passwords problem after update
« Reply #2 on: December 15, 2015, 04:50:28 PM »
Hello,
we have improved security in SP1 (mainly for people with self defense turned off) and it has impact on performance specially for users with lot of passwords, unfortunately the drop of performance is not linear and it was not spotted before release when we were testing the update.

We are working on fix and we will release emergency update as soon as possible. Also we have updated our testing procedures to prevent such issues in the future.

We are very sorry for troubles we have caused to our users, it was in good faith of making our secure product even more safe.