Author Topic: blocking incoming email  (Read 14053 times)

0 Members and 1 Guest are viewing this topic.

Offline JoopH

  • Newbie
  • *
  • Posts: 2
blocking incoming email
« on: May 29, 2013, 02:35:02 PM »
LS
Since yesterday morning I didn't receive any email.
I received the error code 17895.
I contacted my provider without any success.
I disabled the Avast free mail shield and from that moment on I received my mail.

Was there an update that caused this problem?
Now my mail shield is off. What is the best solution to protect my mail and to receive it?

Thanks for the reaction

Offline nobu-ad

  • Newbie
  • *
  • Posts: 13
Re: blocking incoming email
« Reply #1 on: May 29, 2013, 04:40:22 PM »
Hi,

Which application gave the error code 17895? Microsoft Entourage?
You can get some search results with Google, so you may find some clues to solve the problem (I just googled the words and didn't read any webpage, because I myself don't use the Entourage).

I hope it will help ;)

Offline JoopH

  • Newbie
  • *
  • Posts: 2
Re: blocking incoming email
« Reply #2 on: May 30, 2013, 10:30:52 AM »
I use MS office outlook for MAC 2011.

error code gives the following explanation:
Error -17895

Connection to the server failed or was dropped. Explanation: Could not retrieve mail.
Account name: "xxxxxxxx" Error: -17895"

This is an Entourage internal error netLostConnectionErr, and is generated when Entourage hits eofErr trying to read a network stream from the server and expects more data to be coming. It could also be generated if, when trying to create a connection, Entourage (apparently) successfully authenticates, but then the network connection closes immediately thereafter.

A network sniff could help determine whether or not the server is doing the losing of the connection (and possibly why) or whether Entourage is expecting more data than it should.

User reports: It turned out to be a mail server issue, which our ISP managed to resolve using the information provided above.

It worked fine until 2 days ago.
Now the mail shield is disabled I receive my mails, but I'm not happy with an insecured mail transfer.

Offline Rainy

  • Newbie
  • *
  • Posts: 8
Re: blocking incoming email
« Reply #3 on: May 31, 2013, 06:12:53 PM »
Same probleme here:

With activated Email-Scan, I'm unable to download any emails with Apple Mail since yesterday. I didn't receive any error message, just a quotation exclamation mark to display that the download failed.

My current workaround is to disable email scanning and now I can download my emails. Maybe some of the signatures are broken.. :(

BTW: I'm running MacOSX 10.7.5 and current avast-signature is 13053100, program version is 7.0 (build 38501)

« Last Edit: May 31, 2013, 07:06:27 PM by Rainy »

Offline MacRose

  • Newbie
  • *
  • Posts: 2
Re: blocking incoming email
« Reply #4 on: June 03, 2013, 09:25:27 PM »
I am also having problems with not being able to download mail from the iCloud server.  Even turning off Mail Shield didn't help however deleting Avast helped a great deal.  My Mac started functioning normally and my mail downloaded quickly. 

My user group friends were not able to help but insisted I should have Avast or another program installed to scan for bad stuff, so I reinstalled Avast and same problems again!  So far I'm wasting a lot of time with this stuff.  I don't like applications that don't work properly.

So it would seem that you get what you pay for.  Avast for Mac is free.  The aggravation isn't.  >:(

Offline nobu-ad

  • Newbie
  • *
  • Posts: 13
Re: blocking incoming email
« Reply #5 on: June 05, 2013, 05:27:09 PM »
Excuse me,

Have you tried to uninstall Avast! in a proper way and reinstall it? (of course, I understand reinstalling is a little bit annoying...)
The proper way of uninstalling is shown below:

https://support3.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=1367&nav=0,56,59

I use Thunderbird (17.0.6; the latest version) as a mail client with an Avast!'s mail shield on these two months, and have no problems in receiving and sending messages. Both avast! and OSX are the latest version. All works fine.
(I'm sorry, I don't have time to check if other mail clients will work with avast! correctly)

Offline MacRose

  • Newbie
  • *
  • Posts: 2
Re: blocking incoming email
« Reply #6 on: June 06, 2013, 12:52:41 AM »
I did uninstall Avast following those steps, selecting Uninstall Avast from the application menu.  I then downloaded a fresh copy of Avast and performed a new installation of it.  Same problems with slow performance and Apple Mail incoming messages blocked. 

I even attempted to exempt the iCloud mail server address in Avast preferences but that did not seem to have any effect.

Calling Avast tech support, the surprising response was that 'as a Mac user, you don't need Avast.  Just delete it.'  The tech agent also stated that he is a Mac user and does not use Avast or any other virus detection software.  Curious.  ::)

Offline nobu-ad

  • Newbie
  • *
  • Posts: 13
Re: blocking incoming email
« Reply #7 on: June 11, 2013, 05:23:18 AM »
Hi,

Quote
the surprising response was that 'as a Mac user, you don't need Avast.  Just delete it.'


Uh-oh :(

By the way, I've found a thread in another forum and show the URL below for your information (maybe you've already found the same webpage):

http://answers.microsoft.com/en-us/mac/forum/macoffice2011-macoutlook/outlook-error-17895-and-issues-syncing/896c40a6-dbb1-417b-bb33-d9ddaa6f03b8

I don't know whether this error is related to avast! or not.

P.S.
I've encountered another problem with Thunderbird discussed here in another thread :P

Offline jimbiram

  • Newbie
  • *
  • Posts: 9
Re: blocking incoming email
« Reply #8 on: June 23, 2013, 12:56:14 AM »
Just today, after the latest update of definitions, my Avast started blocking all my email, and had to turn off mail scanning.  Can't figure out what happened, but kind of a waste to have Avast running on my Mac (Mountain Lion) if it won't or can't scan email.  Anyone else having this issue?

Offline JonasBang

  • Newbie
  • *
  • Posts: 1
Re: blocking incoming email
« Reply #9 on: August 23, 2013, 03:38:44 PM »
From August 12th 2013 Avast started to block incoming emails on Entourage 2008. Every receive attempt gave error 17895:
http://www.office.mvps.org/error/number.html#error_17895

I had to disable email scan to get it to work.

Offline swahull

  • Newbie
  • *
  • Posts: 1
Re: blocking incoming email
« Reply #10 on: October 20, 2013, 11:32:10 AM »
I just experienced the same problem... using Macbook Pro with Outlook 2011 and Avast for Antivirus.  I have no problem with IMAP and Exchange mail accounts, but I just set up a hosting account with Godaddy and set up POP mail.  I got the same error and went around and around with Godaddy technical support trying everything but without success. I must say the Godaddy help staff are extremely patient.   Anyway, just like this error I could send mail, but could not receive mail.

The only cure.... disabling the mail protection in Avast, then everything worked fine.  So I guess this issue is not yet resolved.

Offline mastige

  • Newbie
  • *
  • Posts: 1
Re: blocking incoming email
« Reply #11 on: October 21, 2013, 06:21:25 PM »
I have this problem. One of my email accounts is blocked for incoming mail. It is an IMAP account using SSL. I have two other IMAP accounts that work fine.

It seems to be specific to Avast 7.0.  When I first saw this problem, I eventually re-installed Mac OS and restored Applications from a backup. This had the effect of downgrading to version 6 of Avast and the problem disappeared. Yesterday, I updated Avast to Version 7 and the problem re-appeared. If I switch off the mail shield, I can get new mail. I tried excluding the specific mail server for the affected IMAP account, but this did not remedy the problem.

I am on Mac OS 10.8.5

Offline nobu-ad

  • Newbie
  • *
  • Posts: 13
Re: blocking incoming email
« Reply #12 on: October 22, 2013, 03:39:47 PM »
Hi,

Have you already tried the latest version (8.0, build 39915)?

You can uninstall the old one with the new uninstaller before you will install the latest one.
See the thread below:

http://forum.avast.com/index.php?topic=107681.0

I hope it will help!

Offline Kultigin

  • Newbie
  • *
  • Posts: 3
Re: blocking incoming email
« Reply #13 on: October 29, 2013, 03:46:30 PM »
I have the same problem. It's started after my e-mail account transferred to a new server. I upgraded to the newest version 9.0 but no luck. When I disable the email shield, I can log into my account, otherwise I can't.

I use IMAP without SSL. I check my emails from Opera Mail. I am on Vista.

Kultigin...

Offline Johnny Omar

  • Newbie
  • *
  • Posts: 2
Re: blocking incoming email
« Reply #14 on: February 23, 2014, 08:55:32 AM »
Easy fix guys:

1. Avast Preferences
2. Advanced, right next to Mail Shield
3. Exclusions
4. Click on "+"
5. Right next to server type "pop.gmail.com"
6. On Service select pop3
7. Click on Add

That's it. You don't have to unable the Mail Shield, keeping your Mac more secure ;-)

Please follow me at: twitter.com/FromWindows2Mac