Author Topic: problem with MailSv  (Read 3842 times)

0 Members and 1 Guest are viewing this topic.

lando95

  • Guest
problem with MailSv
« on: April 06, 2005, 12:12:06 PM »
Hello


I am French, but I will try to speak "comprehensible" English. That is very difficult  ;)

I am in a network under a proxy, but my mail server is in my network.
Since V4.6 when I lunch Thunderbird (or OE) and I will see my mail, I see only the subject, When I want open the message, the mail keep blank. (It's the same with POP, IMAP, NNTP. and SMTP doesn't work completely)
I have the icon ashmailsv in taskbar with the name of my server.
If i disable Mailsv all work.... :-\

In a software like "tcpview", ashmailsv.exe try to connect to server:imap but it's "listening" and not "established"

Thank you for your answer (and sorry for english)
« Last Edit: April 06, 2005, 12:41:30 PM by lando95 »

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re: problem with MailSv
« Reply #1 on: April 06, 2005, 01:17:43 PM »
Please send me source text of the mail (menu Message->Forward as attachment in OE) to the address in my profile.

lando95

  • Guest
Re: problem with MailSv
« Reply #2 on: April 06, 2005, 02:12:41 PM »
But I don't have any problem with thunderbird if I disable the "SMTP/POP3/IMAP4 scanner"..
It's only if this is unable. It's not a problem with one mail, but with all mails and newsgroup...

lando95

  • Guest
Re: problem with MailSv
« Reply #3 on: April 06, 2005, 03:54:11 PM »
I have uninstall , clean registr, install .... and always the same problem...

But I have see an other pc on my network and that work...
I think that I will wait XP 64 and format...

Thank

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: problem with MailSv
« Reply #4 on: April 06, 2005, 04:39:01 PM »
Lando, which is your operational system?
Do you use any firewall?
Are ashMaiSv.exe allowed to connect the Internet?
Thunderbird and XP works perfectly with avast  :-\ 8)
The best things in life are free.

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re: problem with MailSv
« Reply #5 on: April 06, 2005, 05:16:01 PM »
Yes, I understand. I wanted the source code of some arbitrary mail that came with mail scanner enabled (maybe the source code is not empty).

lando95

  • Guest
Re: problem with MailSv
« Reply #6 on: April 06, 2005, 08:16:23 PM »
my operating system is XP Home Sp2 and my firewall is this in sp2...
but that is the same problem with nothing or with Kerio (I have try...)

Now I am sure, my Pc is the problem ::) ... tue web shield doesn't work too...

Still thank you !!
Avast is a great software.
I recommend it to everyone. ( at least 50 people took it thanks to me  8) )

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: problem with MailSv
« Reply #7 on: April 06, 2005, 08:26:37 PM »
Now I am sure, my Pc is the problem ::) ... tue web shield doesn't work too...
Did you see the avast FAQ for configuring the WebShield?
If you disable WebShield, do the other things work?
The best things in life are free.