Author Topic: avast wont open or run  (Read 1657 times)

0 Members and 1 Guest are viewing this topic.

ttjkn5

  • Guest
avast wont open or run
« on: June 03, 2013, 06:38:07 PM »
I am running XP and get the following messages

on update get Failed to upload Avast services is not running
on trying to scan get There are no more endpoints

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6710
  • Trust only what you test yourself!
Re: avast wont open or run
« Reply #1 on: June 03, 2013, 06:46:39 PM »
What other security software do you have now or ever had?
If uninstalled how was it removed?
I ask just to rule out any possible conflicts.  ???
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

ttjkn5

  • Guest
Re: avast wont open or run
« Reply #2 on: June 03, 2013, 07:21:21 PM »
I run spybot and adaware from time to time.  But no norton or anything else maybe internet explore has something running

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86649
  • No support PMs thanks
Re: avast wont open or run
« Reply #3 on: June 03, 2013, 07:26:36 PM »
Personally I would suggest MalwareBytes AntiMalware (MBAM) to replace both Spybot (past its best and has interfered with avast in the past, teatimer) and adaware.

It also depends on what version of adaware as doesn't one of them contain an antivirus module.

So I would cut out these two programs and use MBAM.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security