Author Topic: can not open any web page after installing avast8  (Read 2878 times)

0 Members and 1 Guest are viewing this topic.

Offline adamhj

  • Newbie
  • *
  • Posts: 10
can not open any web page after installing avast8
« on: June 01, 2013, 07:44:51 AM »
help, one of my computer can not open any web page after i install avast 8 free version, the system is windows xp sp3 and browser is ie8, and i also tried tencent browser 7.3(which uses ie 8 kernel) and the result is the same. whenever i open a web page it says the connection is reseted. i've tired restarting my computer and things not solve. i also tried to reset ie setting(both in ie options and avast tools) but not works. i can access web pages after turnning off web shield in avast so this is something related to the web shield module i think. i tried to change the action of web shield for virus/pup/suspicious to ask and nothing prompt when the web connecton is reset
the program version is 8.0.1489 and the definition version is 130531-1, can anyone help me to resolve this problem? i don't like to leave the web shield off

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71227
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: can not open any web page after installing avast8
« Reply #1 on: June 01, 2013, 07:47:58 AM »
- Other security related software installed..??
- Which AV did you use before avast!..??
Win 8.1 [x64] - Avast PremSec 21.7.6468.IBC [UI.658] - EEK - Firefox ESR 78.12 [NS/uBO/PB] - TB 78.12
Avast-Tools: Secure Browser 92.0 - Cleanup 21.2 - SecureLine 5.12 - Driver Updater 21.2 - CCleaner 5.83
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline adamhj

  • Newbie
  • *
  • Posts: 10
Re: can not open any web page after installing avast8
« Reply #2 on: June 01, 2013, 07:59:08 AM »
currently no other secury related software installed

360 antivirus(an antivirus software in China) was installed before avast, i've uninstalled it and rebooted before installing avast 8
i think my issule may be related to 360 av as it really has a bad name but i just don't know how to resolve this problem

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71227
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: can not open any web page after installing avast8
« Reply #3 on: June 01, 2013, 08:15:18 AM »
i think my issule may be related to 360 av as it really has a bad name but i just don't know how to resolve this problem

Maybe. Unfortunately I don't know of a removal tool for this AV.
Wait for someone else to offer advice or try to find one on Google.
Win 8.1 [x64] - Avast PremSec 21.7.6468.IBC [UI.658] - EEK - Firefox ESR 78.12 [NS/uBO/PB] - TB 78.12
Avast-Tools: Secure Browser 92.0 - Cleanup 21.2 - SecureLine 5.12 - Driver Updater 21.2 - CCleaner 5.83
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37070
Re: can not open any web page after installing avast8
« Reply #4 on: June 01, 2013, 09:32:44 AM »
is it IObit Security 360 ?

IObit removal tool should Clear any leftovers.... see Nr  #17  http://singularlabs.com/uninstallers/security-software/
Info    http://www.t-tools.nl/bitremoveren.php

Offline iroc9555

  • CCS, Vzla.
  • Avast Überevangelist
  • Starting Graphoman
  • *****
  • Posts: 7458
  • No soporte por PM.
« Last Edit: June 01, 2013, 03:09:21 PM by iroc9555 »
Hernan.
Dim 9200. C2D E6600; 2.40GHz. 4GB DDR2RAM. XP Pro_86. Spk3. IE8 & FF41. Avast FREE 2015. CIS 5.12(FW/D+). MBAM Premium. MCShield. WinPatrol +. SpywareBlasterOpenDNS. uBlock. WOT. Sandboxie