Author Topic: Avast licence and system not working  (Read 3740 times)

0 Members and 1 Guest are viewing this topic.

laraasero

  • Guest
Avast licence and system not working
« on: June 08, 2013, 08:54:55 AM »
Hello everyone,
For a month now my avast system has been saying that my subscription has expired but when I check my license it says that it was still valid. I tried loading the license again but it wouldn't let me. I tried uninstalling it too but it won't even let me do that.
If someone could help me I would really appreciate it.
Have a great day!

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast licence and system not working
« Reply #1 on: June 08, 2013, 09:57:30 AM »
- Which avast!..?? (Free/Pro/IS/Premier)
- Which version..??
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87285
  • No support PMs thanks
Re: Avast licence and system not working
« Reply #2 on: June 08, 2013, 12:25:16 PM »
Given that there are things avast is supposedly not letting you do, what errors are being displayed ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.12.6044 (build 22.12.7758.768) UI 1.0.741/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

laraasero

  • Guest
Re: Avast licence and system not working
« Reply #3 on: June 08, 2013, 03:17:04 PM »
- Which avast!..?? (Free/Pro/IS/Premier)
- Which version..??

It is Avast! Internet Security and it is version 8.0.1483

laraasero

  • Guest
Re: Avast licence and system not working
« Reply #4 on: June 08, 2013, 03:23:05 PM »
Given that there are things avast is supposedly not letting you do, what errors are being displayed ?

Well when I try to start or press 'Resolve all' nothing happens. If I try to scan it says "Unable to start scan. There are no more endpoints available from the endpoint mapper." If I try to update it says "Failed to update. The avast! service is not running." When I try to load my licence it says "Unable to insert the license file. The system cannot find the file specified." and finally when I try to uninstall I get "Error reading product data (file name). Setup cannot continue."
It is very frustrating  :-[

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87285
  • No support PMs thanks
Re: Avast licence and system not working
« Reply #5 on: June 08, 2013, 04:09:32 PM »
Looks like your installation may be corrupt.

Try a repair of avast:
- Control Panel, Programs & Features, uninstall a program, select 'avast! Anti-Virus,' click the Uninstall/Change and select Repair, click next and follow.

You may need to reboot after the repair.

If the repair doesn't work it may be best to do a clean reinstall.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.12.6044 (build 22.12.7758.768) UI 1.0.741/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast licence and system not working
« Reply #6 on: June 08, 2013, 05:06:30 PM »
If the repair doesn't work it may be best to do a clean reinstall.

Instructions for a clean reinstall, just in case...

1. Download avast! Internet Security: http://files.avast.com/iavs5x/avast_internet_security_setup.exe
2. Follow instructions: http://www.avast.com/uninstall-utility (Run this tool for all prior installed avast! versions..!!)
3. Reinstall avast! with the downloaded installer from point 1.
4. Reboot.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

laraasero

  • Guest
Re: Avast licence and system not working
« Reply #7 on: June 09, 2013, 10:51:38 AM »
If the repair doesn't work it may be best to do a clean reinstall.

Instructions for a clean reinstall, just in case...

1. Download avast! Internet Security: http://files.avast.com/iavs5x/avast_internet_security_setup.exe
2. Follow instructions: http://www.avast.com/uninstall-utility (Run this tool for all prior installed avast! versions..!!)
3. Reinstall avast! with the downloaded installer from point 1.
4. Reboot.

It worked! Thank you so much!

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast licence and system not working
« Reply #8 on: June 09, 2013, 10:55:44 AM »
You're welcome.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0