Author Topic: Cannot turn "unsecured wi-fi network detected" warning off  (Read 19501 times)

0 Members and 1 Guest are viewing this topic.

Offline ckurdt

  • Newbie
  • *
  • Posts: 3
Cannot turn "unsecured wi-fi network detected" warning off
« on: June 07, 2013, 08:03:18 PM »
Just upgraded to 8.0.1489. Now Avast alerts me when my computer detects an unsecured wi-fi network. This warning has a box to "don't display this message again." Except Avast ignores you if you check that box and keeps popping the warning up periodically. My wife also updated Avast on her computer is getting exactly the same problem on this second computer.

Any thoughts on how to actually turn it off? She tried turning off all pop up boxes to zero seconds, no dice. But that's not a real solution because we still want most pop ups, just not the unsecured wi-fi pop up.

Offline Aventador

  • Poster
  • *
  • Posts: 622
Re: Cannot turn "unsecured wi-fi network detected" warning off
« Reply #1 on: June 07, 2013, 08:13:05 PM »
Is your router secured? If not then Avast is doing you a favor in telling you this. Every router should be locked down.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37106
Re: Cannot turn "unsecured wi-fi network detected" warning off
« Reply #2 on: June 07, 2013, 08:15:40 PM »
Quote
Now Avast alerts me when my computer detects an unsecured wi-fi network.
is it Your network.....or somone elses network it see?

if it is Your network it ...have you password protected it in Your router?
if not, try that and the popup should be gone...

« Last Edit: June 07, 2013, 08:37:55 PM by Pondus »

Offline ckurdt

  • Newbie
  • *
  • Posts: 3
Re: Cannot turn "unsecured wi-fi network detected" warning off
« Reply #3 on: June 07, 2013, 08:56:49 PM »
The networks are not the problem -- the problem is that Avast's pop does not go away permanently despite being told to go away permanently.

I'd really rather solve this directly--perhaps Avast needs to patch this issue?

(For a variety of reasons, the fact that my computer is detecting an unsecured network is not a problem and not something I can or need to fix.)

Offline Aventador

  • Poster
  • *
  • Posts: 622
Re: Cannot turn "unsecured wi-fi network detected" warning off
« Reply #4 on: June 07, 2013, 11:33:59 PM »
The networks are not the problem -- the problem is that Avast's pop does not go away permanently despite being told to go away permanently.

I'd really rather solve this directly--perhaps Avast needs to patch this issue?

(For a variety of reasons, the fact that my computer is detecting an unsecured network is not a problem and not something I can or need to fix.)

Are you currently connected to an unsecured wifi? Have you tried putting a password on your wifi? Setting alerts to "0" does not work. 1 is the lowest you can go.

Offline ckurdt

  • Newbie
  • *
  • Posts: 3
Re: Cannot turn "unsecured wi-fi network detected" warning off
« Reply #5 on: June 12, 2013, 07:54:07 PM »
Are you currently connected to an unsecured wifi? Have you tried putting a password on your wifi? Setting alerts to "0" does not work. 1 is the lowest you can go.

I appreciate the interest in whether I am connected to an unsecured wi-fi. But again that's not the problem. The problem is that Avast keeps reminding me that I'm connected to it, despite me asking it not to keep reminding me.

For the record, it's a university wi-fi that is "unsecured" but requires a login before you can actually use. It's not a random connection at a coffee shop or something.

Offline raise

  • Newbie
  • *
  • Posts: 1
Re: Cannot turn "unsecured wi-fi network detected" warning off
« Reply #6 on: June 30, 2013, 01:17:08 AM »
I have the same problem: Avast will show an annoying popup whenever I am connected to an unsecured wifi network, even though I clicked the checkbox that says "don't display this message again". (By the way, I am using the same wifi network all the time.) It seems to me that the problem is the checkbox itself: I can click on it, but it is never actually checked. Instead, a click on the checkbox immediately closes the popup.

I haven't found a way to disable this popup via the avast preferences.

Offline sickmint79

  • Newbie
  • *
  • Posts: 1
Re: Cannot turn "unsecured wi-fi network detected" warning off
« Reply #7 on: July 03, 2013, 01:38:48 AM »
I have the same problem: Avast will show an annoying popup whenever I am connected to an unsecured wifi network, even though I clicked the checkbox that says "don't display this message again". (By the way, I am using the same wifi network all the time.) It seems to me that the problem is the checkbox itself: I can click on it, but it is never actually checked. Instead, a click on the checkbox immediately closes the popup.

I haven't found a way to disable this popup via the avast preferences.

+1 to this - this issue is rather annoying...

Offline AshaGill

  • Newbie
  • *
  • Posts: 1
Re: Cannot turn "unsecured wi-fi network detected" warning off
« Reply #8 on: July 20, 2013, 03:26:32 PM »
ME TOO, I'm using an internet dongle linked to my mobile phone account, as I am out of range for my company's wifi. I believe it's secure, but it should certainly be my choice to have the popups!?
Sometimes they come up three or four at a time. It's almost not worth having Avast! at all. I always prefered it in the past, because all internet security programs pop up constantly, and Avast! didn't.

PLEASE fix it!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Cannot turn "unsecured wi-fi network detected" warning off
« Reply #9 on: July 20, 2013, 08:51:08 PM »
The problem is that Avast's pop does not go away permanently despite being told to go away permanently.
Hope the programmers could solve this.
The best things in life are free.

Offline self29

  • Newbie
  • *
  • Posts: 3
Re: Cannot turn "unsecured wi-fi network detected" warning off
« Reply #10 on: July 22, 2013, 12:15:38 PM »
Can someone please tell me how often it pops up that message about the network being insecure? Is it just once each time the computer connects to the network, or every few minutes, or what frequency?

Please note, programmers, I believe it is not _always_ bad not to have a password on the wireless network. I have a very short range, and I am in a rural area where the nearest neighbor is two miles away.  If you know of another reason that I should have a password on the network, please inform me. Thank you for your time.

Offline creno

  • Newbie
  • *
  • Posts: 1
Re: Cannot turn "unsecured wi-fi network detected" warning off
« Reply #11 on: August 08, 2013, 07:31:39 AM »
ok, really it doesn't matter weather you have a secure or unsecured network. The point being Avast programmers decided to give you an opt out option. And well, im sick and tired of seeing the option and clicking on it each and every time. Im starting to think they are doing it on purpose. its tiring to see this message each and every time the system wakes up, please, We have lived without setting a password for years. Yeah, its not as secure, but you know what, you gave me the check box to disable the message.... is this a moment to pause.....and think that the first line of defense to my system security cannot even get it's user interface correct?? let alone have faith that they are catching all the viruses coming in?

starting to loose faith in your integrity of programming... Not like its a hard problem to fix!!

Curtis Reno
Computer Tech @ CSU, Inc. (Oberlin, ohio)

Offline triplewitching

  • Newbie
  • *
  • Posts: 2
Re: Cannot turn "unsecured wi-fi network detected" warning off
« Reply #12 on: August 09, 2013, 07:25:41 AM »
Ok, My problem is EXACTLY the same as everyone else's. This pops up once per day EVERY DAY, when I use a bar's open WiFi. I click 'never show this again' EVERY DAY, and the next day ITS BACK, on the SAME open wifi that i always use, FOR NO DAMN REASON...

(so that is one time per day, every day, for the guy that wanted to know the frequency of re-popup)


Is an open wifi absolutely safe, well, no, but its for a web game i goof off with on my break, nothing else, no credit cards going out, This netbook is 100% used for these games and nothing else, I am computer savvy, and I just don't need this warning.


If the damn thing just said, "This connection is not safe, and we are gonna bug you with the popup forever because we no better than you, puny user" I would not be 1/10 th as annoyed, but it says 'do this to turn it off' and then there IS NO WAY TO ACTUALLY TURN IT OFF.


Really, I'm close to turning off all warnings if this does not go away. I'm not setting up a VPN for a webgame, its just not that important.

Offline luser

  • Newbie
  • *
  • Posts: 1
Re: Cannot turn "unsecured wi-fi network detected" warning off
« Reply #13 on: August 16, 2013, 04:35:46 AM »
This is not a warning. 
It is not a feature. 
It is an ad for your VPN service,
and it needs to stop jumping up at me every 10 minutes.

I get it.  I do.  But I don't particularly need an antivirus, much less an AV that'll spam me with popups about my internet connection not having a WPA key.  (here's a hint, hidden networks with MAC filtering don't need passwords.)

So, please fix this.  I'd appreciate it.  I might even use y'alls VPN tunnel if it's price competitive,
but little animated popups ain't gonna sway me.

Offline triplewitching

  • Newbie
  • *
  • Posts: 2
Re: Cannot turn "unsecured wi-fi network detected" warning off
« Reply #14 on: August 16, 2013, 06:33:21 AM »
This popped multiple times today on the same network, even when asked to stop. The number of new posters that have signed up for these forums just to post about this problem is a hint about how annoying this is.