Author Topic: Boot-time scan? No icon to choose! Advice please?  (Read 3893 times)

0 Members and 1 Guest are viewing this topic.

Angethehippy

  • Guest
Boot-time scan? No icon to choose! Advice please?
« on: June 09, 2013, 09:34:27 PM »
HiYa all,
I'm having problems clearing some nasties from my Lappy, and it's been suggested I set it to scan on next boot.  I have the latest Avast 8, free version.  Should I assume this choice isn't available in free version please?

Thanks

Ange
x

Johnny4745

  • Guest
Re: Boot-time scan? No icon to choose! Advice please?
« Reply #1 on: June 09, 2013, 09:43:17 PM »
HiYa all,
I'm having problems clearing some nasties from my Lappy, and it's been suggested I set it to scan on next boot.  I have the latest Avast 8, free version.  Should I assume this choice isn't available in free version please?

Thanks

Ange
x


Click on Security at the top of the page and then click on Antivirus.

Scroll to the bottom of the page and you should see Boot-Time Scan.

Attachment Below:

Angethehippy

  • Guest
Re: Boot-time scan? No icon to choose! Advice please?
« Reply #2 on: June 09, 2013, 09:56:15 PM »
Thank you very much Johnny4745, but my window doesn't look anything like the one you attached, and I don't know how to discover what version of Avast I'm running... :'(

UPDATE!!!  Oh please ignore this msg, I've found it, lol! 

I've scheduled for next startup.  Many thanks,

Ange
x
« Last Edit: June 09, 2013, 09:58:36 PM by Angethehippy »

Angethehippy

  • Guest
Re: Boot-time scan? No icon to choose! Advice please?
« Reply #3 on: June 10, 2013, 12:17:10 PM »
Morning All,

Set Avast to Boot-time scan as advised, took rather longer than expected lol, but came down during night to check and all had finished and shutdown.  Don't know whether it should have shut down, but assume cos I didn't actuall use the laptop  it went into sleep mode.

Anyway! On power up this morning, looked for scan log, and 'no virus reported' so will keep an eye on things.

Thanks Johnny,  x

Ange
« Last Edit: June 10, 2013, 12:19:25 PM by Angethehippy »

rivan

  • Guest
Re: Boot-time scan? No icon to choose! Advice please?
« Reply #4 on: July 09, 2013, 09:44:41 PM »
Hi Ive just downloaded Avast and run a scan. There was a threat and avast suggested to do a boot scan. I clicked ok and scheduled for the boot scan to happen at the next restart. I restarted and it asks for a username and password. I dont have any user name or password on my system. What is this user name? I put in admin as username and password as password but it does not accept. Please Help. Ive tried to retart but its the same thing. Its urgent can someone plz help. Thanks a lot


Ivan

Undead-Divine-Assassin

  • Guest
Re: Boot-time scan? No icon to choose! Advice please?
« Reply #5 on: July 10, 2013, 04:53:38 AM »
Is it Windows or Avast that is asking for a password?

My advice would be to restart the PC in Safe Mode. Go to Avast > Settings and look under Password to see if one has been set. Default is off but what happens if you've accidentally ticked the box and not set a password I don't know. I would have hoped it would reset  to off but .................who knows? Maybe when prompted just try leaving it blank and press Enter/Return and see what happens.

Maybe the username required is what you used to register Avast with after installing it, which I think is your email address. I've just Googled and if you haven't set up or have lost an account password you can remedy that here:-

https://my.avast.com/lostpassword

But this is an account password and username; is that actually what is being asked for here?

This whole matter raises the question: what happens if, and if it's possible, you set an Avast password in the programs settings menu which is different from your account one and then forget it? There's no password recovery links that I can see.



 

rivan

  • Guest
Re: Boot-time scan? No icon to choose! Advice please?
« Reply #6 on: July 10, 2013, 05:48:52 PM »
Hi,

Apparently windows is asking it because there is no way of knowing if avast is asking for it. However, I did put in my email id and password that was asked during registration of avast but to no avail. I also cannot get into safe mode thru the F8 means. I can get into set though thru F12. Can I get to safe mode through the setup function?

Thanks