Author Topic: outlook express  (Read 4784 times)

0 Members and 1 Guest are viewing this topic.

clue

  • Guest
outlook express
« on: September 22, 2003, 09:19:40 PM »
I started using avast today and followed all the instructions while installing it. Now when i run outlook express nothing happends. It gets stuck while scanning the first incoming mail. Outlook tells me that here are 11 mails waiting to come in, but it doesnt even get to the first one. This is very annoying. What to I need to do to fix this. >:(

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re:outlook express
« Reply #1 on: September 22, 2003, 10:30:29 PM »
Please, try to run manually the Mail Protection Wizard.
See help of avast!  ;)
The best things in life are free.

clue

  • Guest
Re:outlook express
« Reply #2 on: September 24, 2003, 05:04:27 AM »
That didnt work. Even after uninstalling the avast my outlook isnt working. I cant check my emails anymore through outlook at all. Everything worked fine until i installed avast.
even after removing the acount and adding it again outlook stops at the first message and doesnt download any of my emails >:(

clue

  • Guest
Re:outlook express
« Reply #3 on: September 24, 2003, 06:07:38 PM »
Does anybody have an idea what happend here ????? This is really annoying me. Before I installed avast, my system was running fine, and now my email proggie doesnt work anymore

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:outlook express
« Reply #4 on: September 24, 2003, 06:14:02 PM »
Sorry vojtech is probably the only guy who can help you but he's on holidays till the end of week :-\

Meanwhile, you may disable mail scanning in the Mail Protection Wizard (accessible via the the avast! Start menu group...)

Vlk
If at first you don't succeed, then skydiving's not for you.

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:outlook express
« Reply #5 on: September 29, 2003, 04:03:30 PM »
If the mail doesn't work even after uninstalling avast and restoring the account settings, I really doubt that you can blame avast for it. Outlook Express provides some logging feature, you can turn it on in menu Tools->Options->Maintenance->Troubleshooting/Mail and then watch the file pop3.log (smtp.log). Their location on my computer is: C:\Documents and Settings\[username]\Local Settings\Application Data\Identities\{....}\Microsoft\Outlook Express.