Author Topic: Runtime Error @fter Rebooting!  (Read 2165 times)

0 Members and 1 Guest are viewing this topic.

Offline tigerangelo9

  • Newbie
  • *
  • Posts: 4
Runtime Error @fter Rebooting!
« on: April 17, 2005, 07:13:03 AM »
Hello,

This has occured before and then it stopped happening after 20 or so restarts but now it's back and it doesn't seem to be going away this time. 

I have looked in your FAQ and forum and did not find a solution. 

I have Windows XP SP2
Avast 4.6.623
VPS 0515-5, 4/16/05
Pentium4, 256mb ram
cable modem
I only use Avast antivirus
I only use the windows XP firewall

When my system boots up, I start getting popup windows telling me that Windows Explorer is not working and needs to close.  I also get a DrWatson error message also.  And then nothing works so I am forced to hold down the on/off button for 5 seconds (laptop) so I can reboot and try again.  But I keep having the same problems.

something to do with "ashMaiSv.exe"

I have attached a pic of the message window that I continue to get (concerning your software).
I have also included that of Windows Explorer.

This happened shortly after windows automaticly updated on my computer.  If I remember correctly, this may have occured last time windows updated also.

Things only seem to work in safe mode.  I am posting this in safe mode.

Please help.
Thx.
-Angelo




Offline tigerangelo9

  • Newbie
  • *
  • Posts: 4
Re: Runtime Error @fter Rebooting!
« Reply #1 on: April 17, 2005, 10:40:32 AM »
So I tried uninstalling the software.  It got rid of that Specific "ashMaiSv.exe" error.  But I was still getting the other error messages - for Windows explorer and DrWatson.  So I reinstalled Avast in safe mode and now I am getting the runtime error with "ashDisp.exe"

Help please!