Author Topic: Avast Opens Chrome On Login  (Read 17248 times)

0 Members and 1 Guest are viewing this topic.

Offline Thorne

  • Newbie
  • *
  • Posts: 4
Avast Opens Chrome On Login
« on: July 01, 2013, 07:28:23 PM »
I have a problem with avast opening Chrome every time I log onto my computer. If I uninstall Chrome I have no problems, but as soon as I install chrome again Avast will open chrome and send me to an avast page every time I log on.  This problem started only after my mirror pushed out the new version 8.

I have tried removing and reinstalling avast on this machine, but no luck.  I have also removed and reinstalled Chrome, also with no luck.

Anybody have any suggestions?

Thanks

Offline nannunannu

  • Full Member
  • ***
  • Posts: 185
Re: Avast Opens Chrome On Login
« Reply #1 on: July 01, 2013, 10:02:04 PM »
Disable the avast option to use chrome as it's default browser?

Offline Thorne

  • Newbie
  • *
  • Posts: 4
Re: Avast Opens Chrome On Login
« Reply #2 on: July 01, 2013, 10:57:54 PM »
That doesn't seem to have any effect.  I had to do at at the machine because I could not find that option on the server side.  Regardless, I checked the box and resarted the computer and Chrome still opened and displayed an Avast ad screen.

This problem is appearing on all my machines with the new v8 and Chrome.

Offline Infratech Solutions

  • Avast reseller
  • Advanced Poster
  • *
  • Posts: 1052
  • www.infratech.es
    • La web de Avast para España
Re: Avast Opens Chrome On Login
« Reply #3 on: July 02, 2013, 11:34:13 AM »
In AEA 8:

Computer Catalog -> Properties -> Policies -> Troubleshooting
La web de Avast antivirus para España: www.infratech.es/avast.

Offline Jesse-L

  • Newbie
  • *
  • Posts: 7
Re: Avast Opens Chrome On Login
« Reply #4 on: July 02, 2013, 02:30:09 PM »
I too am having this problem.
I can't find the option you mention in SOA

Offline Daemotnen

  • Newbie
  • *
  • Posts: 1
Re: Avast Opens Chrome On Login
« Reply #5 on: July 02, 2013, 08:23:28 PM »
I contacted tech support about this issue and received this response. It worked for our business:

Please change the value to 0 in SOA expert settings for "showchrome"
see the attachment

Offline Thorne

  • Newbie
  • *
  • Posts: 4
Re: Avast Opens Chrome On Login
« Reply #6 on: July 02, 2013, 09:04:34 PM »
I made the change and it works perfectly.  Thanks !!!

Offline wyrmrider

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1300
Re: Avast Opens Chrome On Login
« Reply #7 on: July 03, 2013, 01:10:36 AM »
is there a "show ads" switch there also?

Offline djdsk8

  • Jr. Member
  • **
  • Posts: 36
  • nunc est bibendum "now is the time to drink"
Re: Avast Opens Chrome On Login
« Reply #8 on: July 09, 2013, 07:24:20 PM »
I contacted tech support about this issue and received this response. It worked for our business:

Please change the value to 0 in SOA expert settings for "showchrome"
see the attachment


Thank you Deamontnen!  This was the solution that worked for us as well.
omnia dicta fortiora si dicta Latina
"everything sounds more impressive when said in Latin"

Offline priitn

  • Newbie
  • *
  • Posts: 1
Re: Avast Opens Chrome On Login
« Reply #9 on: July 12, 2013, 02:52:31 PM »
Took me a little bit to figure out where the "expert settings" were, but one I found them, it solved it perfectly

I found it odd that this became such a blatant pop up at every boot, and we have to dig in expert settings for a swich. After this subscription is done, I am moving our office to something other than avast.

Offline ChadT

  • Newbie
  • *
  • Posts: 4
Re: Avast Opens Chrome On Login
« Reply #10 on: July 19, 2013, 04:22:31 PM »
I contacted tech support about this issue and received this response. It worked for our business:

Please change the value to 0 in SOA expert settings for "showchrome"
see the attachment

This worked perfectly for me, but the image wouldn't show until I logged in to the forum, which meant a lot of wasted time searching around the Small Office Administration Console.

For those browsing this topic without being logged in, here is where to find the "Expert settings":
  • Log in to the Small Office Administration Console
  • Click the "Network" menu item
  • You should be on "Group View" automatically, but if not, click that menu item underneath "Network".
  • Click the "Edit group settings" button, it will be on the right above the computer icons.
  • At the bottom of the list is "Expert settings"

The full property path you want to find is avastcfg://avast5/Common/ShowChrome.

Hope that helps anyone like me who doesn't normally log in to forums.

Offline cjohnsen

  • Newbie
  • *
  • Posts: 3
Re: Avast Opens Chrome On Login
« Reply #11 on: August 15, 2013, 07:04:48 PM »
Noticed this behavior too.  Considering that Avast BP is a paid product only, why do they feel it necessary to spam us again for something we already paid for?  I believe I'll be looking elsewhere when our license is up.  I trust avast to solve my problems, not cause them.

Offline ender_omega

  • Newbie
  • *
  • Posts: 2
Re: Avast Opens Chrome On Login
« Reply #12 on: September 09, 2013, 11:15:43 PM »
I am an employee in a tiny company (three people) that manages IT for over a dozen small businesses, and I agree that this is totally unacceptable for this level of a product.

This is a TREMENDOUS oversight by the Avast! team, and needs to be addressed IMMEDIATELY.


Offline wgenglan

  • Newbie
  • *
  • Posts: 2
Re: Avast Opens Chrome On Login
« Reply #13 on: December 03, 2013, 09:32:40 PM »
I'm having this problem with Avast version 9 now.  I am a freeware user with no SOA to use.  How do I find the expert settings to stop Chrome from loading?  I use Chrome occasionally as it works better for some websites than IE, and I don't want to uninstall Chrome.  This didn't happen to me until a recent update to version 8.  Now it also happens after I upgraded to version 9.

Thanks in advance for any help! 8)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 65826
Re: Avast Opens Chrome On Login
« Reply #14 on: December 04, 2013, 05:26:52 PM »
I'm having this problem with Avast version 9 now.  I am a freeware user with no SOA to use.  How do I find the expert settings to stop Chrome from loading?  I use Chrome occasionally as it works better for some websites than IE, and I don't want to uninstall Chrome.  This didn't happen to me until a recent update to version 8.  Now it also happens after I upgraded to version 9.

Thanks in advance for any help! 8)
Isn't it just the first login? I mean, does it open in each login?
The best things in life are free.