Author Topic: Avast Opens Chrome On Login  (Read 25996 times)

0 Members and 1 Guest are viewing this topic.

Offline thetrailerman

  • Newbie
  • *
  • Posts: 1
Re: Avast Opens Chrome On Login
« Reply #15 on: December 18, 2013, 05:51:41 PM »
So why does Avast even associate with chrome/google.  As a paying customer there should NEVER be a default that installs or uses other software -> even if it is somehow associated!  We should have to select that we want this.  Negative (you must disable) or default settings for some other software should be illegal!

It is NEVER good business practice to have a software package being installed without the direct consent of the customer regardless of what the marketing people say.  This is exactly how spyware, et al can infect a system.  Da an anti virus company doing exactly what they are trying to protect against.

SHAME ON AVAST!

NOT impressed.

Offline schoolsheartav

  • Newbie
  • *
  • Posts: 1
Re: Avast Opens Chrome On Login
« Reply #16 on: February 14, 2014, 07:34:15 PM »
Thanks to everyone.

I thought I would put the solution into a different list of simple steps

1. Logon to the dashboard/console of your Avast computer used to manage your network
2. Click on  network
3. Click on "edit group settings"
4. Click on "expert settings"
5. In the very long list find the option "Show Chrome"
6.  Change the value = 0     (That's zero)


ps: We did not install chrome with Avast.
We did install Chrome using the Google MSI
( The MSI solves bugs with the EXE installer and multiple user logon accounts in win7)


Offline RH434

  • Newbie
  • *
  • Posts: 7
Re: Avast Opens Chrome On Login
« Reply #17 on: March 07, 2014, 09:43:11 PM »
I'm glad that they have this way to disable the chrome pop-up. I'm not happy they did it in a business or paid product to begin with. I'm not happy I had to search around for a solution either. This has wasted hours and hundreds of dollars of my company's time.

When my corporate subscription is up, I'm going to shop around due to stuff like this. I've been a supporter of Avast for over 10 years and personally responsible for hundreds of paid installs but it seems like they're going the wrong direction. I can't continue to support it.

-RobH

Offline /# Thomas #/

  • Jr. Member
  • **
  • Posts: 33
Re: Avast Opens Chrome On Login
« Reply #18 on: March 19, 2014, 06:24:34 PM »
For endpoint client settings, from the EAC:

Computer Catalog > Properties (i.e. Modify computer group...) > Policies: avast! Antivirus > Troubleshooting:

Check/uncheck "Do not use Chrome as avast! default browser" option.

For the EAC itself, in the root EAC settings or elsewhere, I could not figure out how to prevent the EAC from forcing me to use Chrome. This only affects endpoint client application, as far as I can tell.

I cannot find the "Network" option in the EAC. Where should I be looking?

[edit:] Maybe this is the same option (just without a list of the possible settings to modify)?

Computer Catalog > Properties (i.e. Modify computer group...) > Policies: avast! Antivirus > Custom Ini Settings

/* Thomas */
« Last Edit: March 19, 2014, 07:16:41 PM by /# Thomas #/ »