Author Topic: Annoying Display Problem  (Read 19013 times)

0 Members and 1 Guest are viewing this topic.

Online bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44082
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Annoying Display Problem
« on: April 19, 2005, 02:11:19 PM »
I seem to have a problem with the "about avast" information window.
The first time it's opened after a restart or the first display of the day,
The display is blank. (I have to manually gring up the display by right clicking
on the a in the TASK bar and selecting restore which brings up the blank display.
(see jpg)
After I close it and again select about avast from the system tray, the window pops up normally.
(see second jpg)
Unfortunately I don't know when this started but I know this wasn't always the case.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83749
  • No support PMs thanks
Re: Annoying Display Problem
« Reply #1 on: April 19, 2005, 02:22:03 PM »
I havent ever seen this blank about avast window, I have just checked it in the latest pre-release version, 4.6.650.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.595) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Online bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44082
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Annoying Display Problem
« Reply #2 on: April 19, 2005, 02:39:12 PM »
I just tried a repair and here are the results:
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Annoying Display Problem
« Reply #3 on: April 19, 2005, 03:38:47 PM »
I just tried a repair and here are the results:

Bob, it's strange... For me, not a problem with the About dialog.
Did you change the Internet Options (security, scripts, etc.)?
The best things in life are free.

Offline rasta

  • Jr. Member
  • **
  • Posts: 28
Re: Annoying Display Problem
« Reply #4 on: April 19, 2005, 05:32:27 PM »

It could be a virtual monitor problem if you have a vedeo card that supports it but this is a wild, wild guess.

Online bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44082
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Annoying Display Problem
« Reply #5 on: April 19, 2005, 06:09:27 PM »
I just tried a repair and here are the results:

Bob, it's strange... For me, not a problem with the About dialog.
Did you change the Internet Options (security, scripts, etc.)?
Nope   and my video card isn't that sophisticated. ;D
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline MrRAlan

  • Full Member
  • ***
  • Posts: 195
Re: Annoying Display Problem
« Reply #6 on: April 20, 2005, 02:14:24 AM »
Bob,

I see when you right-click you have nView options.  This is your video card I believe.  You should look in the options for something that might be the cause.

Online bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44082
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Annoying Display Problem
« Reply #7 on: April 20, 2005, 03:31:33 AM »
Bob,

I see when you right-click you have nView options.  This is your video card I believe.  You should look in the options for something that might be the cause.
I've totally eliminated the nView controls and after a reboot, still have the same problems.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6957
Re: Annoying Display Problem
« Reply #8 on: April 20, 2005, 01:24:45 PM »
The thing that I don't understand Bob is... how did you manage to bring ABOUT AVAST window in taskbar ? There is no MINIMIZE button in about avast window. When I right click my avast! blue ball icon, and choose About avast!... window automatically opens on the screen. OK, then I see About avast! in the taskbar, but if I right click it, RESTORE option is greyed out (of course, because window is open).

Strange problem...
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

Online bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44082
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Annoying Display Problem
« Reply #9 on: April 20, 2005, 01:46:05 PM »
Sasha,
Quote
how did you manage to bring ABOUT AVAST window in taskbar ?
I didn't avast! does that all by itself but only the first time I use the about function after either
a reboot or when I first boot the computer in the morning.
After the enitial erroneous display, all subsequent about requests are normal.
It has to be something that happens or, doesn't happen, during the shut down or re-bott process. ??? ??? ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Kamulko!

  • Advanced Poster
  • **
  • Posts: 988
  • "CENSORED"
Re: Annoying Display Problem
« Reply #10 on: April 20, 2005, 01:51:50 PM »
Hi, Bob. How are you? Please , can you control if some file association is changed? It is a frequent thing after installation/uninstall of graphic programs.

Online bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44082
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Annoying Display Problem
« Reply #11 on: April 20, 2005, 04:08:38 PM »
Hi, Bob. How are you? Please , can you control if some file association is changed? It is a frequent thing after installation/uninstall of graphic programs.
Kamulko!
Please post this in a seperate Thread because it has nothing to do with this problem. Thanks

EDIT
Also, your questions has nothing to do with Avast and should be posted in either the
General or Off-Topic forum.
« Last Edit: April 20, 2005, 04:10:19 PM by bob3160 »
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6957
Re: Annoying Display Problem
« Reply #12 on: April 20, 2005, 04:33:26 PM »
Bob that's really strange... have you tried reapiring avast! ? It may help, at least it's worth of trying.

I believe that Kamulko! just tried to help you Bob... he asked you can you check (actually, he said control) are all those file associations on your computer intact. Most likely he thinks that some graphic related program caused this behavior by changing associations, but I don't believe that's the case on your system right now...

It's something connected to how your system is "reading", interpreting avast! GUI at this point... maybe there is something in avast! code, that your system recognized as bug and it showed it to you... on other systems, everything works normal, but that doesn't mean that bug doesn't exist. Maybe some combination of settings on your computer just showed that something really is wrong. I'm sure it would be great if someone from Alwil pay attention to this issue, and maybe check on their side.

Thanks in advance Alwil !
Cheers !
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

Online bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44082
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Annoying Display Problem
« Reply #13 on: April 20, 2005, 05:13:18 PM »
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6957
Re: Annoying Display Problem
« Reply #14 on: April 20, 2005, 05:18:22 PM »
Then... nothing else, than let Alwil check their code for some possible oversights... maybe they can find something...

Sorry, I didin't read that text inside second screenshot, I just scrolled down because I though it's a same picture like the one from the initial post...  :-\
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s