Author Topic: usiGETSKIN failed  (Read 2516 times)

0 Members and 1 Guest are viewing this topic.

Offline gguevara

  • Newbie
  • *
  • Posts: 2
usiGETSKIN failed
« on: August 13, 2006, 01:34:17 AM »
unable to run avast.  I have tried to run the problem solver from the forum but still get an error.  Computer says the file might have been moved or to insert a disk.????????????

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: usiGETSKIN failed
« Reply #1 on: August 13, 2006, 03:17:37 AM »
About the "usigetskin failed" issue, if the repair does not solve it:
You will have to register ACTSKIN4.OCX
Follow the instructions:

Select START -> RUN...
Enter the following command:
If you have Windows NT or 2000:
C:\WINNT\SYSTEM32\REGSVR32.EXE ACTSKIN4.OCX
If you have Windows 95, 98 or ME:
C:\WINDOWS\SYSTEM\REGSVR32.EXE ACTSKIN4.OCX
If you have Windows XP:
C:\WINDOWS\SYSTEM32\REGSVR32.EXE ACTSKIN4.OCX
If you have Windows x64:
C:\WINDOWS\SysWOW64\REGSVR32.EXE ACTSKIN4.OCX

Press OK (or Enter).
A message saying that the file was successfully registered should appear...

For some reason, ActiveSkin (the 3rd party library avast uses for skinning) does not seem to be working on your system. As a workaround, we may disable skinning in avast - that should solve the problem.

To do that, open the file <avast>\data\avast4.ini, look up the [UserInterface] section, and add the following entry:

StartWithSkin=0
The best things in life are free.

Offline gguevara

  • Newbie
  • *
  • Posts: 2
Re: usiGETSKIN failed
« Reply #2 on: August 13, 2006, 05:09:12 AM »
tried your suggestion and recieved the response of:  C:\windows\system32 refers to a location that is unavailable.  It could be on a hard drive on this computer, or on a network.  Check to make sure that the disk is properly inserted, or that you are connected to the internet or your network and then try again.  If it still cannot be located, the information might have been moved to a different location.  Well, I'm connected to the internet and there is no disc to insert cause I downloaded this from the internet.  I'm confused.  I also don't understand your instructions about how to get around usiGETSKIN.  Help please.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85797
  • No support PMs thanks
Re: usiGETSKIN failed
« Reply #3 on: August 13, 2006, 03:41:58 PM »
What is your OS, did you use the command applicable to your OS, there were four OS command options ?

Have you found the avast4.ini (Configuration Settings) file in explorer ?
You may only see the file name and not the file extension/type .ini so you might just see avast4, then the important thing is the Configuration Settings in the Type column.

You can open this file with Notepad or your favourite text editor (not a word processor program), look for the [UserInterface] section and create a new line under it and enter StartWithSkin=0, now save the file and exit. Now you will use the user interface without skins and shouldn't experience the error message.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.697) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: usiGETSKIN failed
« Reply #4 on: August 13, 2006, 04:44:18 PM »
Gguevara, are you logged in an administrator account?
Are you trying to install avast as the Administrator of the computer?
Do you have any other antivirus installed in this computer?
The best things in life are free.