Author Topic: Help please  (Read 3429 times)

0 Members and 1 Guest are viewing this topic.

kaybear52

  • Guest
Help please
« on: April 24, 2005, 03:45:32 PM »
I have tried MULTIPLE times to download and install Avast. It just want do it. Here is the error I get at the end of the download/install. I have Windows XP Home Edition

24.04.2005 09:41:15 file: Error direct moving file: C:\Program Files\Alwil Software\Avast4\images\background.bmp
24.04.2005 09:41:15 file: filRenameOnReboot:!bSuccess
24.04.2005 09:41:15 file: filRenameOnReboot:bOnReboot
24.04.2005 09:41:15 file: ERROR:Install file:C:\Program Files\Alwil Software\Avast4\images\background.bmp, code:0x00000003
24.04.2005 09:41:15 general: progress end - forced
24.04.2005 09:41:15 general: progress thread end

Can someone please tell me what I need to do to correct this. I am at this moment without virus protection due to McAfee interfering with my computer settings. I had to uninstall it and would really like to get the Avast set up
Thanks in advance


kalpik

  • Guest
Re: Help please
« Reply #1 on: April 24, 2005, 04:54:50 PM »
Ensure u have write access to the C:\Program Files\Alwil Software\ folder. Also try deleting the Alwil Software folder from your program files folder before installing avast. See if it helps.

niko

  • Guest
Re: Help please
« Reply #2 on: April 24, 2005, 06:00:31 PM »
Hi Kaybear52 and welcome on this forum! 8)
Don't forget to use "avclear4" (Avast! tool) to uninstall Avast!
Be sure to do a clean install ;)
There's no need to tell you to close each running programs before Avast! install? 8)

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87083
  • No support PMs thanks
Re: Help please
« Reply #3 on: April 24, 2005, 07:08:47 PM »
Avast Uninstall Utility, find it here
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

kaybear52

  • Guest
Re: Help please
« Reply #4 on: April 24, 2005, 11:11:18 PM »
Thanks guys  ;D
That worked wonderfully!!
Now hopefully my computer will run like it should!

kaybear52

  • Guest
Re: Help please
« Reply #5 on: April 25, 2005, 12:04:42 AM »
okay next question....does it take a long time to get your registration Key number??
It's been about an hour now and I haven't gotten one

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87083
  • No support PMs thanks
Re: Help please
« Reply #6 on: April 25, 2005, 12:20:35 AM »
No it should be almost immediate, but there can be occasional delays, ensure that you monitor emails if you have an anti-spam program.

If you have just installed it you should have 60 days unrestricted use, by using the Demo key. You don't have to have a registration key straight away. Give it a little time, if you don't receive it you may assume that a spam filter may have got it.

You can register again, if you use the same email address that you did previously, you should receive a copy of the original one. If you have another email address you could register again and use that and you will get a totally new registration key. Whatever you do watch out for spam filtering.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security