Author Topic: Avast Mail scanner and Avast Web scanner  (Read 4361 times)

0 Members and 1 Guest are viewing this topic.

pachavaillaz

  • Guest
Avast Mail scanner and Avast Web scanner
« on: April 21, 2005, 04:14:45 AM »
Hi
The other day I upgraded to the version Avast 4.6.623. Now my PC wants to install new hardware called "avast Mail Scanner" and "avast Web Scanner" at startup. I see a question mark near the "new device" entry in the system, hardware display from the control panel. As I understand "avast Mail Scanner" and "avast Web Scanner" are software. A repair of Avast antivirus did not help.
Any input how to get rid of these new hardware installs?
Pierre

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86916
  • No support PMs thanks
Re: Avast Mail scanner and Avast Web scanner
« Reply #1 on: April 21, 2005, 03:09:51 PM »
1. The latest avast version is 4.6.652 - only just released and you would normally get this automatically (depending on your settings) over the next 7 days. You can however do a manual program update.

What is your OS?

That is very strange, I have never heard of ths before and I have no entries in hardware, device management for either. Both of these are as you say are software scanners.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Avast Mail scanner and Avast Web scanner
« Reply #2 on: April 21, 2005, 04:40:54 PM »
Which firewall do you use?
Do you use any software that controls the startup items (TeaTimer, Ad-watch, PrevX, Proccess Guard...)?
It's strange... never saw this before  :o
The best things in life are free.

pachavaillaz

  • Guest
Re: Avast Mail scanner and Avast Web scanner
« Reply #3 on: April 22, 2005, 04:13:45 AM »
1. The latest avast version is 4.6.652 - only just released and you would normally get this automatically (depending on your settings) over the next 7 days. You can however do a manual program update.

What is your OS?

That is very strange, I have never heard of ths before and I have no entries in hardware, device management for either. Both of these are as you say are software scanners.


Thanks for the hint. I upgraded Avast manually to version 4.6.652 and was able to delete the entries in the hardware menu. At startup no new hardware was detected. Everything is fine again.
Pierre

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86916
  • No support PMs thanks
Re: Avast Mail scanner and Avast Web scanner
« Reply #4 on: April 22, 2005, 03:18:51 PM »
Thank you for letting us know that your problem is resolved and what you did to resolve it.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Pagalrobindra

  • Guest
Re: Avast Mail scanner and Avast Web scanner
« Reply #5 on: April 29, 2005, 06:37:22 AM »
Hi
The other day I upgraded to the version Avast 4.6.623. Now my PC wants to install new hardware called "avast Mail Scanner" and "avast Web Scanner" at startup. I see a question mark near the "new device" entry in the system, hardware display from the control panel. As I understand "avast Mail Scanner" and "avast Web Scanner" are software. A repair of Avast antivirus did not help.
Any input how to get rid of these new hardware installs?
Pierre

I am actually experiencing the same problem.  I suppose I could uninstall Avast! and re-install it manually.  I'd rather not do this however.  I'm using ZoneAlarm, and Windows XP, if that's helpful info.

Peace,
Pagalrobindra

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86916
  • No support PMs thanks
Re: Avast Mail scanner and Avast Web scanner
« Reply #6 on: April 29, 2005, 01:52:59 PM »
If you are experiencing the same problem, which I find hard to believe.

What OS are you using (pachavaillaz didn't say what his OS was)?
What version of avast are you using (pachavaillaz was using the 4.6.623 version)?

Why not try the same solution, if indeed your problem is identical, a manual program update and delete the entries in the hardware menu?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

pachavaillaz

  • Guest
Re: Avast Mail scanner and Avast Web scanner
« Reply #7 on: May 01, 2005, 05:01:25 AM »
If you are experiencing the same problem, which I find hard to believe.

What OS are you using (pachavaillaz didn't say what his OS was)?
What version of avast are you using (pachavaillaz was using the 4.6.623 version)?

Why not try the same solution, if indeed your problem is identical, a manual program update and delete the entries in the hardware menu?

This is pachavaillaz.
The problem came back but only half of it. Now only the avast Mail scanner "hardware" wants to be installed at startup.  Avast Mail scanner software works. I am using Thunderbird version 1.0.2 with Avast on-access scanner enabled.
Windows XP Home SP2
Avast version 4.6.652
Zone Alarm version 5.5.094.000

I did some more research and found out that if you uninstall the Mail scanner entry (which has a question mark in front)  in control panel-system-hardware then do a restart ("restart" button in shut down screen) the problem stays away (no hardware install question at startup) but if you do a shut down ("turn off computer" button in the shut down screen) then at startup the system wants again to install Mail scanner hardware.
Hope anybody can make sense of it.
Pierre

UPDATE
I finally found a work around:
 instead of uninstalling the Mail scanner entry (which has a question mark in front)  in control panel-system-hardware I only DISABLED it. No nagging message of the install wizard wanting to install the mail scanner "hardware" at startup.
Pierre
« Last Edit: May 13, 2005, 05:04:55 AM by pachavaillaz »

tigghiker

  • Guest
Re: Avast Mail scanner and Avast Web scanner
« Reply #8 on: May 02, 2005, 04:12:36 PM »
I'm having the same problem.  WIll try your suggested uninstall/restart solution.  *sigh*  I am using Windows XP Pro Service Pack 2 with ZonE Alarm 5.5.094.000 and Avast 4.6.652 Home.....