Author Topic: Can't Push Install by Remote  (Read 4386 times)

0 Members and 1 Guest are viewing this topic.

Offline homar32

  • Newbie
  • *
  • Posts: 5
Can't Push Install by Remote
« on: July 15, 2013, 09:36:23 PM »
We have setup the deployment package with all the correct info such as domain and username with password, but we still get this error:
In addition the console says error 0x00000005...failed (access is denied)...we have set ourself up a super user account and still nothing when deploying.

05/21/13 16:46:46:   rinstInstall begin
05/21/13 16:46:46:   Init 50 60 C:\Windows\TEMP\aswE3E8.tmp C:\Program Files\AVAST Software\Enterprise Administration\InstPkgs NULL  0
05/21/13 16:46:46:   Store
05/21/13 16:46:46:   Domains:
05/21/13 16:46:46:   Init 
05/21/13 16:46:46:    : GetAccount
05/21/13 16:46:46:    : not found in domain list
05/21/13 16:46:46:    : Finished with error
05/21/13 16:46:46:   TerminateAll
05/21/13 16:46:47:   rinstInstall end 87

Offline dshetter

  • Newbie
  • *
  • Posts: 13
Re: Can't Push Install by Remote
« Reply #1 on: July 15, 2013, 09:42:12 PM »
One little thing is not to forget to use Domain\username as your username despite having domain directly above it in the setup program.

Offline homar32

  • Newbie
  • *
  • Posts: 5
Re: Can't Push Install by Remote
« Reply #2 on: July 15, 2013, 10:01:06 PM »
yes on our user account we have it setup with our domain\user account but no good, we even tried putting * for domain and still nothing

Offline dshetter

  • Newbie
  • *
  • Posts: 13
Re: Can't Push Install by Remote
« Reply #3 on: July 15, 2013, 10:18:30 PM »
Where I am looking at it appears yours is failing before it gets to your domain user account, it is checking the computer domain account on mine there
This is what mine looks like: DOMAIN and CPUNAME are placeholders for our actual ones. The target computer is on the domain I assume.

07/11/13 15:36:27:   Domains: DOMAIN,
07/11/13 15:36:27:   Init DOMAIN\CPUNAME
07/11/13 15:36:27:   CPUNAME: GetAccount
07/11/13 15:36:27:   CPUNAME: Queueing

Offline homar32

  • Newbie
  • *
  • Posts: 5
Re: Can't Push Install by Remote
« Reply #4 on: July 15, 2013, 10:22:18 PM »
yes target is on domain, hummm so Im wondering if I were to use a different domain user maybe....so you are saying before it even checks the target its failing authentication?

Offline dshetter

  • Newbie
  • *
  • Posts: 13
Re: Can't Push Install by Remote
« Reply #5 on: July 15, 2013, 10:43:14 PM »
Well on the log, it never even mentions a user by the time it fails on yours. So I don't know for sure that it isn't an user issue that isn't logged very well. But it appears like something else.

Just so I can be clear your log you posted you edited out your systems information right (domain/computer name)?

Offline homar32

  • Newbie
  • *
  • Posts: 5
Re: Can't Push Install by Remote
« Reply #6 on: July 16, 2013, 03:08:36 PM »
ok now it was able to push it out, but what had to do was login with different user from domain then relogin using my admin account then it worked, but now cant deploy to windows 8, error says cant find directory.

LOG BELOW: (FYI TECH1 is name of target machine, Windows 8 pro 32bit)


07/16/13 08:03:43:   rinstInstall begin
07/16/13 08:03:43:   Init 50 60 C:\Windows\TEMP\asw81F0.tmp C:\Program Files\AVAST Software\Enterprise Administration\InstPkgs NULL  0
07/16/13 08:03:43:   Store
07/16/13 08:03:43:   Domains: hisdad,
07/16/13 08:03:43:   Init domain\TECH1
07/16/13 08:03:43:   TECH1: GetAccount
07/16/13 08:03:43:   TECH1: Queueing
07/16/13 08:03:43:   StartThread
07/16/13 08:03:43:   Loop
07/16/13 08:03:43:   SpawnThreads
07/16/13 08:03:43:   TECH1: StartSetup
07/16/13 08:03:43:   TECH1: Connecting
07/16/13 08:04:38:   TECH1: WNetAddConnection2 \\TECH1\C$ domain\usererror 53 (The network path was not found)
07/16/13 08:04:38:   TECH1: WNetAddConnection2 \\TECH1\ADMIN$ domain\user error 53 (The network path was not found)
07/16/13 08:04:38:   TECH1: RemoveOnError
07/16/13 08:04:38:   TECH1: Finished with error
07/16/13 08:04:38:   TerminateAll
07/16/13 08:04:38:   rinstInstall end 0