Author Topic: PC will not load specific URL in any browser on pc  (Read 10060 times)

0 Members and 1 Guest are viewing this topic.

stephenc

  • Guest
Re: PC will not load specific URL in any browser on pc
« Reply #30 on: July 15, 2013, 07:42:55 PM »
The good news is that it has deleted the list of domains. The bad news is that the specific URL will still not load.

eltonzoto

  • Guest
Re: PC will not load specific URL in any browser on pc
« Reply #31 on: July 15, 2013, 08:36:24 PM »
Situation is becoming interesting. :)

Have you tried with different browser e.g Chrome or Opera? Just to test it.  If you choose an Chrome based browser, I suggest Comodo Dragon. Has better install/uninstall features than Google Chrome.

stephenc

  • Guest
Re: PC will not load specific URL in any browser on pc
« Reply #32 on: July 15, 2013, 11:48:50 PM »
I have 4 browsers installed and they report as follows -

IE8 - Internet Explorer cannot display the webpage

Firefox 22.0 - The connection has timed out

Google Chrome - This webpage is not available

Torch - This webpage is not available

The mystery continues...

wyrmrider

  • Guest
Re: PC will not load specific URL in any browser on pc
« Reply #33 on: July 17, 2013, 04:51:22 PM »
Have you checked your HOSTS file?

peg645

  • Guest
Re: PC will not load specific URL in any browser on pc
« Reply #34 on: July 17, 2013, 08:20:43 PM »
Just read through this and having a problem w/ Avast refusing to allow a certain site at my local County, only if I use my non-secured (I'm in Noman's land) wireless modem. Have asked for opinions on another thread. Hardwired other provider allows me to go to this page fine with this laptop. I have Chrome and Windows 7 Professional, and Avast free.

This morning called the County - their IT fellow had no issues. I also tried using IE on my computer (which I almost never use anymore since it has issues) and could not get to the site.

Tried my old internet provider that doesn't use wireless, and no problem. As soon as I go back to using my wireless modem, voila, Avast's pop-up about securing my home network pops up, and I can't get to that County site. Blank page consistently.

Just added this in as perhaps the OP and I may be having some similar problem? Avast 800 tech said simply uninstall and reinstall. Why would that change anything?

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87069
  • No support PMs thanks
Re: PC will not load specific URL in any browser on pc
« Reply #35 on: July 17, 2013, 09:09:50 PM »
You would be best starting your own new topic as one of the problems here is that the OP can't give us the URL so no one can investigate it.

So if you are able to give a URL that would be best for you as it is something that can be tested. You should also give some information about your network settings, which are typically Home, Work, Public. I have my network connection set to Public which is the strongest setting on my windows network settings. I also have WPA2 as the Wi-Fi Protected Access and I have never had avast give this kind of un/non-secured notice.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

stephenc

  • Guest
Re: PC will not load specific URL in any browser on pc
« Reply #36 on: July 19, 2013, 11:49:04 PM »
Its just to post an update to the situation. I kept fiddling about with different settings, etc and eventually decided to do a repair on the Windows installation. It got most of the way through to the point where it said 'Plase wait while setup initializes your Windows installation' saving configuration ... and then froze on me.

Unfortunately, when I restarted the system it had lost the configuration and the Windows files. I tried again but the same problem occured. I tried to force it to start at the last setting Windows had run on but this failed as did starting it in Safe Mode - come on M'Soft; get your act together as this should not happen!!

Anyway, I'm now at the point where I'm probably going to have to format and reinstall; unless anyone has any ideas?

A big thanks to all for your help, we nearly got there!

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87069
  • No support PMs thanks
Re: PC will not load specific URL in any browser on pc
« Reply #37 on: July 20, 2013, 01:14:22 AM »
Sorry it wasn't more productive.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security