Author Topic: Cannot load http pages with Chrome,  (Read 1376 times)

0 Members and 1 Guest are viewing this topic.

Offline 350z@madrid.com

  • Newbie
  • *
  • Posts: 1
Cannot load http pages with Chrome,
« on: July 22, 2013, 03:35:26 PM »
Good morning, i cannot load any http pages with Chrome, only https pages.

Any ideas why ?

Thank you very much for your help on this.

Pat.

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2100
Re: Cannot load http pages with Chrome,
« Reply #1 on: July 22, 2013, 05:13:48 PM »
What firewall do you use?  This sounds like a firewall is preventing Avastsvc.exe access to the internet.  In the firewall, delete any entry for AvastSvc.  When you next try to browse, the firewall should ask for permission for AvastSvc; you should grant it.
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6713
  • Trust only what you test yourself!
Re: Cannot load http pages with Chrome,
« Reply #2 on: July 22, 2013, 10:13:35 PM »
Hide your email unless you love spam.  :)
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.