Author Topic: A Gui bug ?!  (Read 2844 times)

0 Members and 1 Guest are viewing this topic.

eltonzoto

  • Guest
A Gui bug ?!
« on: July 22, 2013, 05:56:54 PM »
Hi,

Just  wanted to share something with you guys, maybe a glitch! It happens always in interaction with Windows Remote Desktop Connection (RDC).

I use RDC too often, lets say it's part of my job. Every time, when try to open RDC after I opened Avast Gui first, on Taskbar appears Avast. I can't close or remove that, is completely blocked . On Task Manager there isn't any "not responding" program. It's a dead thing! :o

The only way to remove that, is by open/close again Avast Gui. After this, I'm able open RDC without Avast's interference!

video: https://mega.co.nz/#!dBZ1xDpb!IesdDVz1ymwFfYL_agEq226Q_0RcK2luR0xLLGs7Ovk (3.9 MB)

I remember that this issue has existed even in the Version 7!

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9406
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: A Gui bug ?!
« Reply #1 on: July 22, 2013, 08:28:32 PM »
Hm, that's really weird. Does this only happen with RDC or also with any other app? I can't really see a reason why that phantom window would open up.
Visit my webpage Angry Sheep Blog

eltonzoto

  • Guest
Re: A Gui bug ?!
« Reply #2 on: July 23, 2013, 11:32:41 AM »
This issue happens only with RDC and the weird thing is, it happens only when I try to execute RDC from Taskbar icon. If I open it from an normal desktop shortcut or from Start/All programs/Accessories, it works ok!

So the faster solution is to remove RDC from Taskbar! :)

Offline Cubas

  • Avast team
  • Newbie
  • *
  • Posts: 1
Re: A Gui bug ?!
« Reply #3 on: July 24, 2013, 03:13:09 PM »
Hi,

I had tried to reproduce the situation but for me Avast works OK .


Could you please find more information about it in the Windows  event logs ?  ::)

eltonzoto

  • Guest
Re: A Gui bug ?!
« Reply #4 on: July 24, 2013, 04:35:25 PM »
Hi Cubas,

In Windows Event I didn't found anything related to this. To be 100% sure, I deleted all logs and re-created the same situation. Still, in Event Logs, there isn't any new log on this issue. I have monitored all processes during this event and the only new process was mstsc.exe.

Also, I tested that in Safe Mode, still the same behavior of AvastUI, even more aggressive! ???