Author Topic: AVAST RUIN MY COMPUTER ! Please help  (Read 9983 times)

0 Members and 1 Guest are viewing this topic.

Offline funnykids

  • Newbie
  • *
  • Posts: 7
AVAST RUIN MY COMPUTER ! Please help
« on: May 05, 2005, 03:39:41 PM »
 Sorry to post such kind of topic in this forum . This is may be impolite , but .. I am not in a good mood now . U guy all pro, I think u understand the feeling when ur computer get suck, and U cant figure it out.

 Today I have installed and run Avast antivirus software. It's cool, I like it, easy, fast and handy. (After I have tried to install NAV and Karkapsky _or whatever).
 
  But I dont like the process guard (or whatever u call it) , I try to turn it off, it seem work . But then I begin to find out that : when I chat with my friend using Yahoo messenger, I cant recieve what they type. Not stop at that, when I login to my yahoo mail, It show a blank page, and a sms : "prevent from automatically redirect URL".

   I have uninstall it (it seem run well), but when I use regedit, I found out some reg has not been removed completely. I use the tool in Avast webstie, It run well too, but nothing change.

   Please tell me , what should I do now ?
 
   I like Avast if .. it only do one job is "scan file for virus and destroy it when I ask". 

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9360
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: AVAST RUIN MY COMPUTER ! Please help
« Reply #1 on: May 05, 2005, 04:01:59 PM »
I really don't understand what's your problem.
Visit my webpage Angry Sheep Blog

Offline funnykids

  • Newbie
  • *
  • Posts: 7
Re: AVAST RUIN MY COMPUTER ! Please help
« Reply #2 on: May 05, 2005, 04:05:32 PM »
My problem is that : I cant Use Yahoo messenger ( Cant see my friend typing). Cant login to my yahoo mail .
And may be more (if I spend more time to discorver it).

 What I want is : How to completely remove Avast, and restore my computer as before I install it.

Offline Spyros

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1139
Re: AVAST RUIN MY COMPUTER ! Please help
« Reply #3 on: May 05, 2005, 04:08:21 PM »
Are you sure you completely uninstalled NAV & KAV?
Take a look at my website, it has some usefull instructions for that (look at the last paragraph).
Also, where does the message "prevent from automatically redirect URL" come from? I doubt it comes from avast. Do you have any other security software installed that could cause that? Maybe your browser settings?
« Last Edit: May 06, 2005, 04:49:46 PM by Spyros »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: AVAST RUIN MY COMPUTER ! Please help
« Reply #4 on: May 05, 2005, 04:09:09 PM »
After I have tried to install NAV and Karkapsky _or whatever
Take care... You'll mess your system. Be sure of completely removing NAV and Kaspersky. Only the Control Panel Add/Remove won't work... I was writting when Spyros came to save me  8)

When I chat with my friend using Yahoo messenger, I cant recieve what they type. Not stop at that, when I login to my yahoo mail, It show a blank page, and a sms : "prevent from automatically redirect URL".
If you disable WebShield provider, will it help?
The best things in life are free.

Offline funnykids

  • Newbie
  • *
  • Posts: 7
Re: AVAST RUIN MY COMPUTER ! Please help
« Reply #5 on: May 05, 2005, 04:13:09 PM »
 Yah, I havent completely remove NAV (and the thing that difficult to remember) , and I am trying to do it.

 I have turn off Web shield, but .. nothing change :(. I will tell u more, what happen after I finish remove NAV and .$£%$^ .

  Thank for ur help, and sorry for my bad mood.

Offline colincr

  • Jr. Member
  • **
  • Posts: 87
Re: AVAST RUIN MY COMPUTER ! Please help
« Reply #6 on: May 05, 2005, 04:17:21 PM »
If you are using Zone Alarm Pro then there is known conflicts with the Privacy section of Zone Alarm and Avast which may cause your yahoo mail not to load.  This can be fixed by reducing the privacy setting to medium in Zone Alarm.

Also you can try disabling the Instant Messenger scanner in avast and see if this helps the yahoo conversations.  To do this

Double-click avast icon in taskbar
Select Instant Messaging on the left hand side of the window which appears.  (If cant see it, click details at bottom window next to OK and should appear).
Then click on terminate and see if this solves your problem. 

It could also be a corrupt install.  You could try repairing avast by going to
Control Panel > Add/Remove Programs > avast! Antivirus and click on change/remove and select repair.  (You need to be connected to internet for this to work)

Of course if you wish to uninstall avast completely from system then you can download the avast uninstall program from:

http://www.avast.com/eng/avast_uninstall_util.html

Offline funnykids

  • Newbie
  • *
  • Posts: 7
Re: AVAST RUIN MY COMPUTER ! Please help
« Reply #7 on: May 05, 2005, 04:27:00 PM »
 Hello guys :) Thanks for ur help. But ... It cant solve the problem.

 I have tried everything, even remove AVAST .
 
 When I use Yahoo messenger, I  chat with another comp, the other computer can see what I type, but I cant .

  When I login to mail.yahoo.com, it go to a page with a lines : "If you see this page ur internet explorer is prevent from automatically redirect url" (I cant remember exactly, but something like that).

  Hix, I use computer everyday, and now I cant check mail, cant chat ... It is like u cut off my legs and my hand , even my tougle...

Offline colincr

  • Jr. Member
  • **
  • Posts: 87
Re: AVAST RUIN MY COMPUTER ! Please help
« Reply #8 on: May 05, 2005, 04:34:35 PM »
Could it perhaps be some kind of spyware has maybe infected your system and changed some settings?  Are you using any spyware programs such as Ad-aware or spybot?

Offline funnykids

  • Newbie
  • *
  • Posts: 7
Re: AVAST RUIN MY COMPUTER ! Please help
« Reply #9 on: May 05, 2005, 04:35:57 PM »
I also found another problem: when I click on a link which is support to open new windown and link to another site , nothing apear. I think Avast prevent me from doing this (even I have lower security setting in IE and turnoff all setting of AVAST).

Offline funnykids

  • Newbie
  • *
  • Posts: 7
Re: AVAST RUIN MY COMPUTER ! Please help
« Reply #10 on: May 05, 2005, 04:37:05 PM »
Could it perhaps be some kind of spyware has maybe infected your system and changed some settings?  Are you using any spyware programs such as Ad-aware or spybot?

 I already scan with AD-aware , spybot, spydoc, spy cleaner gold

Offline whocares

  • Super Poster
  • ***
  • Posts: 1698
  • I'm not a llama! :-)
Re: AVAST RUIN MY COMPUTER ! Please help
« Reply #11 on: May 05, 2005, 04:37:33 PM »
Please post here a hijackthis-Log for diagnosis;
Link/Info here: -> http://tomcoyote.org/hjt


btw:
Did you check that your Chat/Yahoo still worked, AFTER you piled NAV & Kaspersky on top of each other, but BEFORE you installed avast ?

 ;)

Which AV-Program do you use presently, KAV or NAV ?
Are the Drivers & Services for the On-Access-Scanners/Shields/Monitors of the other two AV's completely uninstalled or at least permanently deactivated now ?

« Last Edit: May 05, 2005, 04:39:38 PM by whocares »

Offline funnykids

  • Newbie
  • *
  • Posts: 7
Re: AVAST RUIN MY COMPUTER ! Please help
« Reply #12 on: May 05, 2005, 04:41:00 PM »
 Wow thank god , finally I fixed it . After manually delete everything relate to IE and Avast with regedit..

  I now reinstalling AVAST cleaner. I still like Avast antivirus software.

 Thanks everyone, and sorry again for my anoying . ( I am just a kids , c ? )

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6957
Re: AVAST RUIN MY COMPUTER ! Please help
« Reply #13 on: May 06, 2005, 03:45:27 PM »
Huh, well I am not quite sure you helped yourself with that action... If you don't know much about Widnows registry, and you removed bunch of stuff from withing regedit, it could be that you just made a silent disaster regarding some of your essential system files. Cleaning those without necessary Windows registry knowledge, is not the best thing you could do. I appologize if you have some registry knowledge, but it seems to me that you just blindly erased everything you found in registry. Windows registry is NOT a trashcan, so we can erase everything we find connected to, in your case, IE and avast!... oh no... registry is more sophisticated thing that we all can imagine.

Also, I don't think avast! was responsible for your problems at all. You even said yourself that you uninstalled avast! or completely disabled all avast! providers and you still had the same problem.

The fact that you didn't uninstall properfly Norton antivirus and Kaspersky prior to installing avast!, tells us everything. Never ever have two or more resident antiviruses enabled in the same time on the same machine - golden rule ! They will literally "kill" each other. You should have uninstalled all those antiviruses completely prior to installing avast! or any other antivirus tool... same thing, same rule with firewalls.

Also, making system backups on regular basis would hel you a lot. Now, you have to go through all this trouble, and I'm sure if you erased some essential registry keys, and of course, I don't believe you have exported your latest registry file, now it may be that you just made even more mess. If you have performed system backup, you could just restore your system to one of your previous safe points and that's it. I make my system backup images with Northon Ghost on regular basis. Even if something goes wrong, in about less than 5 minutes, my whole system is restored to any of those safe points I made earlier.

Cheers !
« Last Edit: May 06, 2005, 03:47:49 PM by /szc\ »
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s