Author Topic: Unable to View Website Because of Avast?  (Read 4404 times)

0 Members and 1 Guest are viewing this topic.

smeilach

  • Guest
Unable to View Website Because of Avast?
« on: April 29, 2005, 01:41:32 AM »
Hello everyone....I was updating the Avast program automatically when a message popped up saying that this webshield (whatever that is!) in conjunction with Zonealarm (which I have), disables certain websites.

I don't know if this is my problem without totally uninstalling Avast, but is there some info on this problem an on a workaround?

I called my ISP and they told me to put http://cache:8080 in the Lan settings of Internet Explorer. That made the browser work, however, I still cannot access the email of that particular domain.

Does anyone have more information on this issue?

Thanks!


Norm321

  • Guest
Re: Unable to View Website Because of Avast?
« Reply #1 on: April 29, 2005, 02:47:32 AM »
When I upgraded mine to the latest version it sent me here. I'm running the Free Zone Alarm so it didn't really pertain to my setup but maybe it will help you, here it is

http://www.avast.com/eng/i_use_win98/me_and_web_shield_do.html

Good luck!!  :-\

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67203
Re: Unable to View Website Because of Avast?
« Reply #2 on: April 29, 2005, 03:18:39 AM »
I still cannot access the email of that particular domain.
Do you mean web based mail and not pop3/smtp mail, I suppose...
When you login into your web mail, did you pass from HTTP to HTTPS protocol?
If you disable WebShield, can you login?

I never saw this particullary information: http://cache:8080
WebShield listens at 12080  ::)
The best things in life are free.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67203
Re: Unable to View Website Because of Avast?
« Reply #3 on: April 29, 2005, 03:20:12 AM »
Similar problem here: http://forum.avast.com/index.php?topic=13034.0
Maybe they post a solution there  :-\
The best things in life are free.

smeilach

  • Guest
Re: Unable to View Website Because of Avast?
« Reply #4 on: April 29, 2005, 06:04:51 PM »
I am trying to access POP email. I disabled webshield, but still cannot connect. I'm assuming the problem is elsewhere and not related to your software.

It's been over a week and the only solution for me is to change web host providers since this is a new one I just got and am having this problem. My other domains are ok.


Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87667
  • No support PMs thanks
Re: Unable to View Website Because of Avast?
« Reply #5 on: April 29, 2005, 07:17:55 PM »
What error messages are you getting?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67203
Re: Unable to View Website Because of Avast?
« Reply #6 on: April 29, 2005, 08:35:16 PM »
I am trying to access POP email. I disabled webshield, but still cannot connect. I'm assuming the problem is elsewhere and not related to your software.
In few words, WebShield is not related to POP email.

It's been over a week and the only solution for me is to change web host providers since this is a new one I just got and am having this problem. My other domains are ok.
Which is the 'new' one with trouble? Which is its domain?

Which is your operational system, firewall and email program?
The best things in life are free.