Author Topic: Outlook 2010 NB connect error 1460  (Read 19180 times)

0 Members and 1 Guest are viewing this topic.

Offline fritshamann

  • Newbie
  • *
  • Posts: 2
Outlook 2010 NB connect error 1460
« on: July 30, 2013, 02:34:10 PM »
I configured a new mail-account. The mentioned error came back. After disableling Avast Free - Webshield everything workes well. What can I do to fix this? Please reaction and thx for that! Frits Hamann

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37105
Re: Outlook 2010 NB connect error 1460
« Reply #1 on: July 30, 2013, 03:48:56 PM »
Quote
After disableling Avast Free - Webshield everything workes
are you sure it was Webshield..... and not mailshield ?


a shot in the dark....try avast repair
controlpanel > ad/remove programs > avast > uninstall > repair option....wait a minute and reboot

any change?




« Last Edit: July 30, 2013, 03:54:21 PM by Pondus »

Offline fritshamann

  • Newbie
  • *
  • Posts: 2
Re: Outlook 2010 NB connect error 1460
« Reply #2 on: July 30, 2013, 03:52:51 PM »
I turned all shields off, so it will be the mailshield indeed...

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 72182
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Outlook 2010 NB connect error 1460
« Reply #3 on: July 30, 2013, 03:55:55 PM »
- Which version of avast! Free..??
- OS..?? (32/64 Bit..? - which SP..?)
- Other security related software installed..??
- Which AV did you use before avast!..??
Win 8.1 [x64] - Avast PremSec 21.9.6660.IBC [UI.670] - EEK - Firefox ESR 78.15 [NS/uBO/PB] - TB 91.2
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0