Author Topic: Announcement: avast! Mobile Beta Test  (Read 122712 times)

0 Members and 1 Guest are viewing this topic.

Zen11t

  • Guest
Re: Announcement: avast! Mobile Beta Test
« Reply #30 on: August 01, 2013, 02:21:36 PM »
Yes, every time.
I'll check the reason unknown error. Will probably be only fixed on next release. Does it occur every time?

First thank you for the public beta test.

I want to report a bug and some suggestion.

1. Bug: in the avast Backup when I tap to button to run backup it's failed and get an error message: a general backup error occurred (reason unknown). I set everything ok, and the wifi is on.

2. in the avast Security: the green premium button too big so the 'm' is started a new line and its ugly.

3. a log feature will be great in Backup then in Security

4. in Backup: please add  notification icon (grayscale) settings because i like this skin

reinhardholzner

  • Guest
Re: Announcement: avast! Mobile Beta Test
« Reply #31 on: August 01, 2013, 02:22:16 PM »
Please try with new update
Yes, every time.

bbroecker

  • Guest
Re: Announcement: avast! Mobile Beta Test
« Reply #32 on: August 01, 2013, 03:53:49 PM »
Well, it's been months since I've used adb, so give me some time to set that back up. Unless there is a way to do this from the phone?

hm seems to be some google issue. can you reproduce? if yes, please send me adb logcat.

I've just entered the public beta, and successfully downloaded all three components. Both AV and anti-theft installed without an issue, with root privileges. I can not, however, get backup to initialize. When asked to 'set up Google Drive' I tap that button, select my account and tap OK after which a permissions box pops titled 'Sign in to avast!Backup with Google. I tap OK and, after about three seconds of 'connecting', it comes back to the previous permissions screen. All I can do is back out and cancel, it will not proceed beyond this point.

I have an original Droid Razr with the stock android install and root. I have two factor aith enabled on my google account and this is a google apps account.

TheUntouchable

  • Guest
Re: Announcement: avast! Mobile Beta Test
« Reply #33 on: August 01, 2013, 03:56:38 PM »
Just use the tool in my sig, and you have nothing to do ;)

Well, it's been months since I've used adb, so give me some time to set that back up. Unless there is a way to do this from the phone?

hm seems to be some google issue. can you reproduce? if yes, please send me adb logcat.

I've just entered the public beta, and successfully downloaded all three components. Both AV and anti-theft installed without an issue, with root privileges. I can not, however, get backup to initialize. When asked to 'set up Google Drive' I tap that button, select my account and tap OK after which a permissions box pops titled 'Sign in to avast!Backup with Google. I tap OK and, after about three seconds of 'connecting', it comes back to the previous permissions screen. All I can do is back out and cancel, it will not proceed beyond this point.

I have an original Droid Razr with the stock android install and root. I have two factor aith enabled on my google account and this is a google apps account.

kevpan815

  • Guest
Re: Announcement: avast! Mobile Beta Test
« Reply #34 on: August 01, 2013, 04:18:08 PM »
It force closes for everything! I can't use the program at all. All attempts to open avast beta ends in shutdown. Odd. It's not running on my phone at all.

I don't see any bigger number of crashes on my side. If you updated, maybe try to reinstall the whole thing from scratch?

Filip

I should also note that I completely Unrooted and then performed a Factory Restore before reinstalling the newer Beta.

bbroecker

  • Guest
Re: Announcement: avast! Mobile Beta Test
« Reply #35 on: August 01, 2013, 04:52:33 PM »
Thanks, I went and installed CatLog on my phone and I've collected the logs that way. I'll be posting them shortly.

Just use the tool in my sig, and you have nothing to do ;)

Well, it's been months since I've used adb, so give me some time to set that back up. Unless there is a way to do this from the phone?


kevpan815

  • Guest
Re: Announcement: avast! Mobile Beta Test
« Reply #36 on: August 01, 2013, 04:58:32 PM »
Maybe its related to 2-factor-auth. I'll check.

I've just entered the public beta, and successfully downloaded all three components. Both AV and anti-theft installed without an issue, with root privileges. I can not, however, get backup to initialize. When asked to 'set up Google Drive' I tap that button, select my account and tap OK after which a permissions box pops titled 'Sign in to avast!Backup with Google. I tap OK and, after about three seconds of 'connecting', it comes back to the previous permissions screen. All I can do is back out and cancel, it will not proceed beyond this point.

I have an original Droid Razr with the stock android install and root. I have two factor aith enabled on my google account and this is a google apps account.

Mr. Holzner, I am using 2 Step Google Authorization, and it works just fine for me.
« Last Edit: August 01, 2013, 05:08:24 PM by kevpan815 »

kevpan815

  • Guest
Re: Announcement: avast! Mobile Beta Test
« Reply #37 on: August 01, 2013, 05:02:48 PM »
No problems here while installing. Everything seems to work. The only problem i have is that the "new" features of theft aware like taking photos are missing, but i thing thats because avast doesnt have my imei yet :)
That's because you need to send an E-mail with your IMEI Attached to holzner@Avast.com.

I forgot to mention that you also need to install Anti-Theft from within AMS 3.0 Beta rather than from the Google Play Store.
« Last Edit: August 01, 2013, 05:06:40 PM by kevpan815 »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Announcement: avast! Mobile Beta Test
« Reply #38 on: August 01, 2013, 05:11:18 PM »
Feedback/issues:
1. avast! backup icon while running. Is it there?
2. Unknown button on avast! backup: restoring of your subscription failed. Please try again in few minutes. And yes, I use 2-factor-authentication.
3. If you already enter the PIN, why when you open backup or anti-theft you need to enter it again.
4. The lag (huge delay) while entering the PIN. This was always there: you click the numbers and avast! fail to retrieve them... Everything is slow.
5. Add an option to keep the screen on while backing up or, at least, add a good notification icon (with progress).
6. Congratulations for the improvements on the avast! notification icon/info. At least, I didn't noticed it was very good informative.

The best things in life are free.

kevpan815

  • Guest
Re: Announcement: avast! Mobile Beta Test
« Reply #39 on: August 01, 2013, 06:09:56 PM »
Feedback/issues:
1. avast! backup icon while running. Is it there?
2. Unknown button on avast! backup: restoring of your subscription failed. Please try again in few minutes. And yes, I use 2-factor-authentication.
3. If you already enter the PIN, why when you open backup or anti-theft you need to enter it again.
4. The lag (huge delay) while entering the PIN. This was always there: you click the numbers and avast! fail to retrieve them... Everything is slow.
5. Add an option to keep the screen on while backing up or, at least, add a good notification icon (with progress).
6. Congratulations for the improvements on the avast! notification icon/info. At least, I didn't noticed it was very good informative.
Tech, I am NOT noticing any Lag Time while entering my Pin, it is true that I most likely have a newer Android Operating System Version than most of the people here (I own a Sprint Samsung Galaxy S4) with Stock MF9 Firmware (Android 4.2.2). I am Rooted however.
« Last Edit: August 01, 2013, 06:13:54 PM by kevpan815 »

ganon

  • Guest
Re: Announcement: avast! Mobile Beta Test
« Reply #40 on: August 01, 2013, 07:15:10 PM »
I have a non starting issue, please help me (catlog recorded logcat included)

svehlak

  • Guest
Re: Announcement: avast! Mobile Beta Test
« Reply #41 on: August 01, 2013, 08:19:39 PM »
Hi, what device is it? I see that is is rooted and probably AOKP ROm; there are some permissions issues with starting the Mobile Security. Do you have Google (GAPPS) installed on the device?

kevpan815

  • Guest
Re: Announcement: avast! Mobile Beta Test
« Reply #42 on: August 01, 2013, 11:46:20 PM »
To whomever it may concern: I am signed up for all 3 Beta Tests but today when I went to Factory Restore and then Clean Install today's update, all I got from the Google Play Store was Avast Mobile Security 2.0!  :'(

Offline patrice58

  • Advanced Poster
  • **
  • Posts: 684
  • I'm a llama!
Re: Announcement: avast! Mobile Beta Test
« Reply #43 on: August 02, 2013, 12:08:25 AM »
It force closes for everything! I can't use the program at all. All attempts to open avast beta ends in shutdown. Odd. It's not running on my phone at all.

I don't see any bigger number of crashes on my side. If you updated, maybe try to reinstall the whole thing from scratch?

Filip

OK will do.
Vista Home Premium 32 bit (user account) CISC 4.1.150349.920 + CAV (On Access) + Sandbox,V-Engine 2.7.0.37, SpywareBlaster 4.3, SAS (free), a-squared (free) MBAM (free) Finjan Secure Browsing, Windows Defender (scanner only), Zemana AntiLogger 1.9.2.206,

Offline patrice58

  • Advanced Poster
  • **
  • Posts: 684
  • I'm a llama!
Re: Announcement: avast! Mobile Beta Test
« Reply #44 on: August 02, 2013, 12:30:44 AM »
Still crashing at the point of me pressing go premium. Which is not impressing me to be honest. Every other way of trying to enter avast ends with a crash. Great!
« Last Edit: August 02, 2013, 01:23:02 AM by patrice58 »
Vista Home Premium 32 bit (user account) CISC 4.1.150349.920 + CAV (On Access) + Sandbox,V-Engine 2.7.0.37, SpywareBlaster 4.3, SAS (free), a-squared (free) MBAM (free) Finjan Secure Browsing, Windows Defender (scanner only), Zemana AntiLogger 1.9.2.206,