Author Topic: Avast Problem  (Read 14811 times)

0 Members and 1 Guest are viewing this topic.

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6341
Re: Avast Problem
« Reply #15 on: August 04, 2013, 07:39:13 PM »
okey and btw why is my internet slower after uninstallation of avast internet security?it's slower only in my computer...
i don't know why this happens
Hello!
...I've avast pro version i mean activated one which my family bought for 3 computers...
Do you have Pro or Internet Security?

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline 782458

  • Jr. Member
  • **
  • Posts: 23
Re: Avast Problem
« Reply #16 on: August 04, 2013, 08:25:09 PM »
i had avast internet security bought version

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6341
Re: Avast Problem
« Reply #17 on: August 04, 2013, 08:51:41 PM »
For further investigations of your problem please answer some questions:
- Which OS? (32/64 Bit - which SP)
- Which program version (8.0.1489 is the latest)?
- Other security related software installed?
- Which AV program was installed before? And how was it uninstalled?
Please also answer these questions.

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline A. User

  • Sr. Member
  • ****
  • Posts: 394
Re: Avast Problem
« Reply #18 on: August 04, 2013, 08:58:36 PM »
Also reply what is your firewall if you're using avast free/pro. :)

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6341
Re: Avast Problem
« Reply #19 on: August 04, 2013, 09:00:55 PM »
Also reply what is your firewall if you're using avast free/pro. :)
He's using AIS:
i had avast internet security bought version

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline 782458

  • Jr. Member
  • **
  • Posts: 23
Re: Avast Problem
« Reply #20 on: August 04, 2013, 09:01:16 PM »

For further investigations of your problem please answer some questions:
- Which OS? (32/64 Bit - which SP) Windows 7 Home Premium 64 bit idk what service pack idk even how to check which one i have
- Which program version (8.0.1489 is the latest)?i had the latest version i don't know which one because i already uninstalled avast internet security because it made me problems and it still does
- Other security related software installed?advanced system care,malware bytes anti malware, and now from few minutes ago microsoft security essentials
- Which AV program was installed before? And how was it uninstalled?Avast i uninstalled it with control panel<programs and uninstalled succesfully

just want to add, i can't update microsoft security essentials and i don't have any protection program turned on right now.
probably because half of things before avast remembered to block from microsoft but i don't know why does my programs keep losing connection also like Steam.

Offline A. User

  • Sr. Member
  • ****
  • Posts: 394
Re: Avast Problem
« Reply #21 on: August 04, 2013, 09:03:51 PM »
Also reply what is your firewall if you're using avast free/pro. :)
He's using AIS:
i had avast internet security bought version

DJBone

Ah, i missed this. :o

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6341
Re: Avast Problem
« Reply #22 on: August 04, 2013, 09:16:41 PM »
Which version of Advanced System Care do you have installed? Free, Pro or Ultimate?

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline 782458

  • Jr. Member
  • **
  • Posts: 23
Re: Avast Problem
« Reply #23 on: August 04, 2013, 09:18:21 PM »
i've PRO one

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6341
Re: Avast Problem
« Reply #24 on: August 04, 2013, 09:30:59 PM »
Hmh, maybe this caused some problems. Could you please uninstall it, restart your PC and check if Microsoft Security Essentials is further blocked.

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline 782458

  • Jr. Member
  • **
  • Posts: 23
Re: Avast Problem
« Reply #25 on: August 04, 2013, 09:35:11 PM »
nothing changed


edit: now it updated microsoft essentials
but still when im browsing some links which could open before now doesn't or it takes too long to open them,why is that?

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6341
Re: Avast Problem
« Reply #26 on: August 04, 2013, 09:41:03 PM »
Advanced System Care could have changed some network settings to "boost" your performance.

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline 782458

  • Jr. Member
  • **
  • Posts: 23
Re: Avast Problem
« Reply #27 on: August 04, 2013, 09:42:50 PM »
i don't have boost turned on. and i didn't have.
because i'm not doing something which would need boosting so i never used it.(asc boost)

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6341
Re: Avast Problem
« Reply #28 on: August 04, 2013, 09:48:19 PM »
Sometimes those programs change settings without your intention.

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline 782458

  • Jr. Member
  • **
  • Posts: 23
Re: Avast Problem
« Reply #29 on: August 04, 2013, 10:10:46 PM »
okey but how do i fix these things with slow loading/not loading?
and also i can't solve windows update problem

Windows Update error 80072efd


i've re installed advanced system care and it cleaned up my registry from errors and windows update now works
« Last Edit: August 05, 2013, 01:53:58 AM by 782458 »