Author Topic: 登録期限内なのに使用できない・・・  (Read 4482 times)

0 Members and 1 Guest are viewing this topic.

Offline bam

  • Newbie
  • *
  • Posts: 2
登録期限内なのに使用できない・・・
« on: August 04, 2013, 06:05:28 PM »
以前から無料版を利用してて、先日OSをクリーンインストールした際にまた利用しようとしていました。

avastをインストールし、登録を済ませた当日は問題なく動くのですが、
翌日になると「登録されていません」表示が出て、使用できなくなります。登録の期限は1年分残っているのに・・・
また、登録し直そうとしても「エラー 0x80046401」と表示され今度は登録完了できなくなっています。

avast本体のアンインストール→インストールでも状況は変わらず・・・
OSのクリーンインストールをしても状況は変わらず・・・
上記のエラーコードでググってもヒットせず・・・

もうお手上げ状態なので、もしよろしければ知恵をお貸し頂けないでしょうか。


Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5549
  • Whatever will be, will be.
Re: 登録期限内なのに使用できない・・・
« Reply #1 on: August 04, 2013, 06:44:34 PM »
こんばんは bam さん


画像を添付してくれたのでわかりましたが、これはavastとMacTypeとの相性問題によるものです。

登録期限がと残り日数が合わなくなりました
http://forum.avast.com/index.php?topic=116826.msg906165#msg906165

のトピックにありますように、MacType側でavastを除外設定することで、問題は解消するはずです。お試しください。
Desktop: Win10 Pro 22H2 64bit / Core i5-7400 3.0GHz / 32GB RAM / Avast Premium Beta(Icarus) / Comodo Firewall
Notebook: Win10 Pro 22H2 64bit / Core i5-3340M 2.7GHz / 12GB RAM / Avast Free / Windows Firewall Control
Server: Win11 Pro 23H2 64bit / Core i3-4010U 1.7GHz / 12GB RAM / Avast One Essential

Avast の設定について解説しています。よろしければご覧ください。

Offline bam

  • Newbie
  • *
  • Posts: 2
Re: 登録期限内なのに使用できない・・・
« Reply #2 on: August 04, 2013, 10:07:14 PM »
素早い回答ありがとうございます!

お察しの通り、mactypeを導入していました。
リンク先のトピックの通り設定したところ、無事に問題解消しました。

ありがとうございました。

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5549
  • Whatever will be, will be.
Re: 登録期限内なのに使用できない・・・
« Reply #3 on: August 05, 2013, 01:19:12 AM »
また何かありましたらお越しください :)
Desktop: Win10 Pro 22H2 64bit / Core i5-7400 3.0GHz / 32GB RAM / Avast Premium Beta(Icarus) / Comodo Firewall
Notebook: Win10 Pro 22H2 64bit / Core i5-3340M 2.7GHz / 12GB RAM / Avast Free / Windows Firewall Control
Server: Win11 Pro 23H2 64bit / Core i3-4010U 1.7GHz / 12GB RAM / Avast One Essential

Avast の設定について解説しています。よろしければご覧ください。