Author Topic: Cannot get updates  (Read 2509 times)

0 Members and 1 Guest are viewing this topic.

Offline jdavistdi

  • Newbie
  • *
  • Posts: 3
Cannot get updates
« on: August 12, 2013, 06:16:54 PM »
I've tried to get the system to update the virus definition and other updates, but it doesn't seem to work. It "cannot establish a connection" and it is retrying with different IP addresses (servers?). Everything else on my computer works just fine, I can browse the web with no problems. I do not have the Windows Firewall turned on and there are no other security/AV products running.

One thing I noticed is that if I temporarily disable Avast (right-click on the icon and and choose "disable for 10 minutes"), then the updates starts, but it only goes half way. Right now, it shows my definition version as 130720-0 with an "X" next to it in my Avast.com profile.

Any ideas?

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6711
  • Trust only what you test yourself!
Re: Cannot get updates
« Reply #1 on: August 12, 2013, 06:38:10 PM »
Try...GUI>Settings>Updates>Proxy Settings>tick "direct connection-no proxy".  :)
If that fails try a repair...Control Panel>Uninstall a Program>double click "avast">click "repair">reboot :)
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37130
Re: Cannot get updates
« Reply #2 on: August 12, 2013, 06:38:36 PM »
try download the update here.   http://www.avast.com/download-update


Offline jdavistdi

  • Newbie
  • *
  • Posts: 3
Re: Cannot get updates
« Reply #3 on: August 13, 2013, 03:54:02 AM »
Try...GUI>Settings>Updates>Proxy Settings>tick "direct connection-no proxy".  :)
If that fails try a repair...Control Panel>Uninstall a Program>double click "avast">click "repair">reboot :)

12.08.201318:40:16Started: 12.08.2013, 18:40:16
12.08.201318:40:16Operation set to INST_OP_UNKNOWN
12.08.201318:40:16Old version: 5d1 (1489)
12.08.201318:40:16Cmdline: /uninstwiz
12.08.201318:40:16SYNCER: Agent=Syncer/5.00 (ais-1489;p)
12.08.201318:40:16Running SETUP_AIS-5d1 (1489)
12.08.201318:40:16Operating system: Windows 7 ver 6.1, build 7601, sp 1.0 [Service Pack 1]
12.08.201318:40:16Memory: 40% load. Phys:2020764/2097151K free, Page:4194303/4194303K free, Virt:2026440/2097024K free
12.08.201318:40:16Computer WinName: Dd
12.08.201318:40:16Windows Net User: Dd\USERNAME
12.08.201318:40:16Old version: 5d1 (1489)
12.08.201318:40:16Using temp: C:\Users\USERNAME\AppData\Local\Temp\_asw_aisI.tm~a02984 (83588M free)
12.08.201318:40:16SGW32AIS::CheckIfInstalled set m_bAlreadyInstalled and m_bIsOldVersionDetected to 1
12.08.201318:40:16DldSrc set to inet
12.08.201318:40:16SYNCER: Agent=Syncer/5.00 (ais-1489;p)
12.08.201318:40:16Computer DnsName: DD
12.08.201318:40:16Computer Ip Addr: 192.168.1.6
12.08.201318:40:16Setup GUI has been successfuly loaded from DLL.
12.08.201318:40:16Installed in: C:\Program Files\AVAST Software\Avast (83588M free)
12.08.201318:40:16LoadState: Edition=3
12.08.201318:40:16SYNCER: Type: no proxy
12.08.201318:40:16SYNCER: Auth: no authentication
12.08.201318:40:16Part prg_ais-5d1 is installed
12.08.201318:40:16IsInstalledPartVpuOkay: C:\Program Files\AVAST Software\Avast\Setup\part-vps_win32-13050900.vpx does not exist
12.08.201318:40:16Part vps_win32-13081101 was guessed as installed
12.08.201318:40:16Part setup_ais-5d1 is installed
12.08.201318:40:16Part jrog-a7 is installed
12.08.201318:40:16IsInstalledPartVpuOkay: C:\Program Files\AVAST Software\Avast\Setup\part-jrog2-7a5.vpx does not exist
12.08.201318:40:16Part jrog2-85e was guessed as installed
12.08.201318:40:16Debug: Windows Server registry key not retrieved.
12.08.201318:40:16Old version: 5d1 (1489)
12.08.201318:40:16Debug: Windows Server registry key not retrieved.
12.08.201318:40:26SetExistingFilesBitmap: 1305->763->758
12.08.201318:40:26GUID: 203c5602-6dd7-4cc1-ad7c-acaf50a46fef
12.08.201318:40:26Server definition(s) loaded for 'main': 112 (maintenance:0)
12.08.201318:40:26SelectCurrent: selected server 'Download402 AVAST5 Server' from 'main'
12.08.201318:40:26SYNCER: Type: no proxy
12.08.201318:40:26SYNCER: Auth: no authentication
12.08.201318:40:26Debug: Windows Server registry key not retrieved.
12.08.201318:44:59Operation set to INST_OP_REPAIR
12.08.201318:44:59Debug: Windows Server registry key not retrieved.
12.08.201318:44:59Entered SetupProcessAIS::Do( INST_OP_REPAIR )
12.08.201318:44:59Entered SetupProcessWin32Avast::Do( INST_OP_REPAIR )
12.08.201318:44:59Entered SetupProcessWin32::Do( INST_OP_REPAIR )
12.08.201318:44:59Entered SetupProcess::Do( INST_OP_REPAIR )
12.08.201318:44:59Debug: Windows Server registry key not retrieved.
12.08.201318:44:59Entered SetupProcessAIS::Do( INST_OP_UPDATE_INSTALL_PACKAGES )
12.08.201318:44:59Entered SetupProcessWin32Avast::Do( INST_OP_UPDATE_INSTALL_PACKAGES )
12.08.201318:44:59Entering:UpdateInstallPackages
12.08.201318:45:00LoadPartInfo: jrog = jrog-a7 returned 00000000
12.08.201318:45:00LoadPartInfo: jrog2 = jrog2-85e returned 00000000
12.08.201318:45:00LoadPartInfo: program = prg_ais-5d1 returned 00000000
12.08.201318:45:00LoadPartInfo: setup = setup_ais-5d1 returned 00000000
12.08.201318:45:00LoadPartInfo: vps = vps_win32-13081101 returned 00000000
12.08.201318:45:00FilterOutExistingFiles: 769 & 758 = 11
12.08.201318:45:01IsFullOkay: vps_32-b82.vpx - not okay (doesn't exist)
12.08.201318:45:03SetDownloadBits: vps_32 setting 47 diffs to process
12.08.201318:45:03IsFullOkay: vps_win32-b95.vpx - not okay (doesn't exist)
12.08.201318:45:04SetDownloadBits: vps_win32 setting 47 diffs to process
12.08.201318:45:04ArePartsInstallable: 0
12.08.201318:45:04Error processing packages. 0x20000011

Offline jdavistdi

  • Newbie
  • *
  • Posts: 3
Re: Cannot get updates
« Reply #4 on: August 13, 2013, 04:16:53 AM »
try download the update here.   http://www.avast.com/download-update

Tried this too and got the following error: "setup cannot be started at this time. Avast is currently updating". It wasn't updating anything, I checked. I even rebooted and tried again and got the same error.

When I try to update through the GUI, it stay in the perpetual state of initializing.