Author Topic: "avast! encounters problem..." problem with browsing at internet?  (Read 12072 times)

0 Members and 1 Guest are viewing this topic.

Offline lukor

  • Administrator
  • Super Poster
  • ***
  • Posts: 1884
    • AVAST Software
Re: "avast! encounters problem..." problem with browsing at internet?
« Reply #15 on: April 13, 2005, 10:30:55 PM »

Did you got the email with unp<lots of numbers> files from me? My email is nonpro (at) suomi24.fi

-orpnon

Orpnon, I didn't get any email from such domain or with nonpro (or orpnonĀ  :o) as a sender. Sorry. Can you send it once more to rypacek (at) asw.cz ?
« Last Edit: May 02, 2005, 07:36:10 AM by lukor »

orpnon

  • Guest
Re: "avast! encounters problem..." problem with browsing at internet?
« Reply #16 on: April 21, 2005, 01:45:42 PM »

Did you got the email with unp<lots of numbers> files from me? My email is nonpro (at) suomi24.fi

-orpnon

Orpnon, I didn't get any email from such domain or with nonpro (or orpnon  :o) as a sender. Sorry. Can you send it once more to ryapcek (at) asw.cz ?

Ok ill resend files to that email. It is coming from nonpro (at) mbnet.fi

Sorry for "delay" I didn't notice this thread is growing to page 2. :D

orpnon

  • Guest
Re: "avast! encounters problem..." problem with browsing at internet?
« Reply #17 on: April 29, 2005, 12:25:58 PM »
Up.....

Offline lukor

  • Administrator
  • Super Poster
  • ***
  • Posts: 1884
    • AVAST Software
Re: "avast! encounters problem..." problem with browsing at internet?
« Reply #18 on: May 02, 2005, 07:35:28 AM »
Up.....

Hello, I've checked the logs (found actually in vlk's JUNK mail folder) and I see you are (were) using the version 4.6.623. Did you upgrade already and do you still have the same problems?

Lukas.

orpnon

  • Guest
Re: "avast! encounters problem..." problem with browsing at internet?
« Reply #19 on: May 05, 2005, 03:54:26 PM »
Yes I upragadet it and problem still appears. :(

At the moment I have version 4.6.652