Author Topic: Update not registering as latest.  (Read 3361 times)

0 Members and 1 Guest are viewing this topic.

rohandhruva

  • Guest
Update not registering as latest.
« on: May 05, 2005, 01:23:39 PM »
Hello,
 
I use Avast free edition 4.6 build 4.6.654 Apr2005. I think thats the latest build ? on windows xp sp2 professional. I have kept the update to Auto. Once, the virus definitions were updated and i got a message and a notification saying "Virus definitions have been updated." Immediately after that i got a red notification popup saying "Your Virus definitions are out of date - 0518-2 Please update." I click on the message, and after checking it says "VPS Already up to date." The same happened for VPS 0518-3. Also, i get a red windows security center message saying "Avast antivirus reports that its virus definitions are out of date"...
 
I checked on the web site, and indeed, the latest VPS is 0518-3. Please tell me how to remedy the problem.

My PC Is a PIII 550mhz with 256mb ram, an always on cable net connection.

Thank You,
Rohan.

galooma

  • Guest
Re: Update not registering as latest.
« Reply #1 on: May 05, 2005, 01:31:16 PM »
Hi and welcome ,
can you confirm for me that your system clock is set to right time,day,year as this will give you this error if any are wrong.

rohandhruva

  • Guest
Re: Update not registering as latest.
« Reply #2 on: May 05, 2005, 02:47:24 PM »
Hello. Thank you for the reply.

The system clock, right now is properly set -- but sometime ago, it was messed up, due to my cmos battery dying. Is there anyway to solve it now ? or do i remove and put avast back :( --> this would be hell, as my net connection is very slow.

Rohan.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Update not registering as latest.
« Reply #3 on: May 05, 2005, 02:50:34 PM »
The system clock, right now is properly set -- but sometime ago, it was messed up, due to my cmos battery dying.
I do recommend you change the battery to avoid more problems...

Is there anyway to solve it now ? or do i remove and put avast back :(
Sure. You try to repair your installation:
Go to Control Panel > Add/Remove programs > avast! antivirus > Remove
Then choose Repair function in the popup window (Repair).
You must be connected to the internet while repairing.
The best things in life are free.

rohandhruva

  • Guest
Re: Update not registering as latest.
« Reply #4 on: May 05, 2005, 02:54:59 PM »
Thank you. I have changed the battery already. I will try repairing today evening. Does repairing mean that i will lose all my program and virus database updates ?

Cant i just "remove" a "file" through avast identifies VPS as being out of date ? then it can create the file again and check with the serve, or something??

Rohan.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Update not registering as latest.
« Reply #5 on: May 05, 2005, 02:58:19 PM »
Does repairing mean that i will lose all my program and virus database updates ?
On contrary, you'll update and fix your installation.

Cant i just "remove" a "file" through avast identifies VPS as being out of date ? then it can create the file again and check with the serve, or something??
No Rohan... avast! works automatically very well. Do not manual delete the files, just ask for a 'repair' and everything will be up-to-date  ;) :)
The best things in life are free.

rohandhruva

  • Guest
Re: Update not registering as latest.
« Reply #6 on: May 05, 2005, 03:01:28 PM »
Thank you. I will try it later tonight, and post the results.

Rohan.