Author Topic: Mail protection Wizard  (Read 7628 times)

0 Members and 1 Guest are viewing this topic.

Offline rlndsgrb

  • Jr. Member
  • **
  • Posts: 76
  • I'm not a llama!
Mail protection Wizard
« on: September 23, 2003, 03:15:14 PM »


I had installed avast! two month ago without executing the last step about mail protection setup .
This setup can now be performed executing the "mail protection Wizard " ?
It seems it's not enough...........
Thanks

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Mail protection Wizard
« Reply #1 on: September 23, 2003, 03:21:55 PM »
So... what exactly is your question? :)
If at first you don't succeed, then skydiving's not for you.

Offline rlndsgrb

  • Jr. Member
  • **
  • Posts: 76
  • I'm not a llama!
Re:Mail protection Wizard
« Reply #2 on: September 23, 2003, 04:07:17 PM »

I'm  trying to translate ...what I'm getting >>>>>>>>>

It is impossible to connect to the server. Account: 'box.tin.it', Server: '127.0.0.1',
 Protocol: SMTP, Port: 25, Protezione (SSL): No,  socket Error: 10061, : 0x800CCC0E

It is impossible to connect to the server. Account: 'box.tin.it', Server: '127.0.0.1',
 Protocol: POP3, Port: 110, Protezione (SSL): No, socket Error: 10061,  error number : 0x800CCC0E

Moreover passwords for a server name rather strange....

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:Mail protection Wizard
« Reply #3 on: September 23, 2003, 04:40:08 PM »
The mail scanner is probably not running although it should be started automatically. Start program ashMaiSv.exe in avast4 folder and try mail again. If it will not be running even after next restart, you can create a link to ashMaiSv.exe in the menu Start->Programs->Startup to ensure automatic start.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re:Mail protection Wizard
« Reply #4 on: September 23, 2003, 05:19:32 PM »
The mail scanner is probably not running although it should be started automatically. Start program ashMaiSv.exe in avast4 folder and try mail again. If it will not be running even after next restart, you can create a link to ashMaiSv.exe in the menu Start->Programs->Startup to ensure automatic start.

I agree with vojtech.
If you have Windows 2000/XP see Administrative Tools / Services and check if the 2 avast! services is running with automatically start  ;)
The best things in life are free.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Mail protection Wizard
« Reply #5 on: September 23, 2003, 05:43:40 PM »
Technical, ashMaiSv.exe is not a service. It's a normal program (it's the mail protection proxy). It can't be started/stoped by using the Services applet. :)
If at first you don't succeed, then skydiving's not for you.

Offline rlndsgrb

  • Jr. Member
  • **
  • Posts: 76
  • I'm not a llama!
Re:Mail protection Wizard
« Reply #6 on: September 23, 2003, 06:14:37 PM »


Sorry, It was a wrong customisation setting in Zone Alarm
firewall...............
Thanks a lot .

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re:Mail protection Wizard
« Reply #7 on: September 24, 2003, 01:46:40 AM »
Technical, ashMaiSv.exe is not a service. It's a normal program (it's the mail protection proxy). It can't be started/stoped by using the Services applet. :)

Oops, sorry. I mess with ashUpdSv.exe  :(
The best things in life are free.

Offline rlndsgrb

  • Jr. Member
  • **
  • Posts: 76
  • I'm not a llama!
Re:Mail protection Wizard
« Reply #8 on: September 24, 2003, 10:13:28 AM »


I can send e-mails,but I do not receive them....
This happen because I set some rules  in OE > Tools/msg rules /e-mail/..............
(for example I don't want to download e-mail with attachement...)
Cannot I set these rules with avast! e-mail protection ? ( these rules were my e-mail protection...............).





PS - these terms are a my translation from OE/tools ,I hope it's
understandable...........

Offline rlndsgrb

  • Jr. Member
  • **
  • Posts: 76
  • I'm not a llama!
Re:Mail protection Wizard
« Reply #9 on: September 25, 2003, 10:35:55 AM »


I 've choosen my "message rules " way....
Too many stupid virus lately (my e-mail adress
is among those that receive all of those stupid
letters : I'll have to change it.....!).


Offline rlndsgrb

  • Jr. Member
  • **
  • Posts: 76
  • I'm not a llama!
Re:Mail protection Wizard
« Reply #10 on: September 29, 2003, 10:53:41 AM »
I've changed something of " Filter IN" setting in OE and I've got what I wanted also with Avast! installed ( I get the e-mails of people in Address book and the remaining e-mails to the Deleted Items folder ......waiting for Avast! anti-Spam...). Meanwhile I have installed MailWasher
( http://www.mailwasher.net/index.php ), a good anti-Spam that is not in conflict with Avast, because ISP mail server is not reached through OE !!!









 
« Last Edit: September 29, 2003, 02:28:04 PM by rlndsgrb »