Author Topic: Avast not scanning  (Read 1810 times)

0 Members and 1 Guest are viewing this topic.

Squirrelsaver

  • Guest
Avast not scanning
« on: October 07, 2013, 05:33:50 PM »
Hi my avast isn't scanning it says processed file PID 1016 and tested files/folders 10/1 and won't move on any help would be appreciated.

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6700
  • Trust only what you test yourself!
Re: Avast not scanning
« Reply #1 on: October 07, 2013, 07:10:17 PM »
What OS?
Which version of avast?
Any other security software?

Have you tried a repair?
Control Panel>Uninstall a Program>double click "avast">click "repair">reboot.
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Squirrelsaver

  • Guest
Re: Avast not scanning
« Reply #2 on: October 07, 2013, 10:53:41 PM »
Windows 8, Avast Free 8.0.1497 and I have Malwarebytes installed as well

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6700
  • Trust only what you test yourself!
Re: Avast not scanning
« Reply #3 on: October 07, 2013, 11:32:34 PM »
Make the mutual exclusions in both avast and MBAM.

Did you try a repair?  ???
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.