Author Topic: Virus symptoms perhaps?  (Read 22331 times)

0 Members and 1 Guest are viewing this topic.

Offline SUSZANNAH

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1954
  • There We Are Then
Re: Virus symptoms perhaps?
« Reply #45 on: May 09, 2005, 12:53:51 AM »
AV boot link is dead?  can you please explain so I will know for future reference........thank you all for all your help...... :)

Offline Kamulko!

  • Advanced Poster
  • **
  • Posts: 988
  • "CENSORED"
Re: Virus symptoms perhaps?
« Reply #46 on: May 09, 2005, 01:02:00 AM »
http://www.tucows.com/preview/345398.html... when the poor pc is died... some resuscitation is still possible! But is the extreme solution.  ;D

Offline SUSZANNAH

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1954
  • There We Are Then
Re: Virus symptoms perhaps?
« Reply #47 on: May 09, 2005, 01:06:40 AM »
Thank You....... :D

Offline Kamulko!

  • Advanced Poster
  • **
  • Posts: 988
  • "CENSORED"
Re: Virus symptoms perhaps?
« Reply #48 on: May 09, 2005, 01:17:29 AM »
I'm too lazy for read all this topic  :-[ and I don't know if you tried this: boot the pc --> F8 --> now the screen is black with white strings of charachters: using the arrow keys, you must select "use last valid configuration" (or similar 'cause i have italian language on my pc).
« Last Edit: May 09, 2005, 01:20:01 AM by Kamulko! »

Offline FreewheelinFrank

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 4872
  • I'm a GNU
    • Don't Surf in the Nude!
Re: Virus symptoms perhaps?
« Reply #49 on: May 09, 2005, 08:51:08 AM »
Quote
AV boot link is dead?  can you please explain so I will know for future reference

Sorry:

The link in Whocares' signature in the posting immediately before mine.

It has expired, it has ceased to be, it has gone to meet its maker. It's kicked the bucket, it's shuffled off its mortal coil, run down the curtain and joined the choir invisibile! It is an ex-link.
« Last Edit: May 09, 2005, 09:08:35 AM by FreewheelinFrank »
     Bambleweeny 57 sub-meson brain     Don't Surf in the Nude Blog

Offline SUSZANNAH

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1954
  • There We Are Then
Re: Virus symptoms perhaps?
« Reply #50 on: May 09, 2005, 01:32:13 PM »
lol....basically....it's kerputt.......spoke to Elaine it's going to shop tomorrow.........nothing to play with now......... ;D

Offline SUSZANNAH

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1954
  • There We Are Then
Re: Virus symptoms perhaps?
« Reply #51 on: May 10, 2005, 10:46:53 PM »
Well it's gone to the doctors now, whilst it's there it is having an upgrade, an extra 512 ram, cd rewriter, Avast and Zone Alarm put on (they usually install Panda) retrieve her documents and reinstall XP with SP2....£95

The techie seemed to think with all the spyware that was on there (113 hits) when I removed it, it may have taken some of the windows files out......apart from any virus that were lurking in there........thanks a lot to everyone who tried to help........ :)