Author Topic: SecureLine connection failed  (Read 30249 times)

0 Members and 1 Guest are viewing this topic.

Offline 3rd_Wolves

  • Newbie
  • *
  • Posts: 1
SecureLine connection failed
« on: August 20, 2013, 10:36:59 AM »
I've just bought the avast! SecureLine - 1 PC, 1 Year and after registering the license key, an error ' Secureline Connection Failed!' keeps appearing. This problem have never occur before when i was using the trial version. Can any1 help?

Below the error it says 'Sorry, the SecureLine server has refused your license file'
« Last Edit: August 20, 2013, 10:41:05 AM by 3rd_Wolves »

Offline Moonboy

  • Newbie
  • *
  • Posts: 1
Re: SecureLine connection failed
« Reply #1 on: September 22, 2013, 01:36:26 PM »
I just bought it and got the same problem. Anyone knows why? Is it a waiting time before it starts working? Updates etc?

Offline ShadowPrince

  • Newbie
  • *
  • Posts: 1
Re: SecureLine connection failed
« Reply #2 on: September 22, 2013, 08:36:43 PM »
Same here. I just bought it after trying it out last week, but my license is being rejected.

Offline kaiobarp

  • Newbie
  • *
  • Posts: 1
Re: SecureLine connection failed
« Reply #3 on: September 23, 2013, 10:23:31 AM »
Same thing here. I bought it yesterday, and the the error message keep coming.
How can we get rid of this issue?

AVAST PLEASE?

Offline zinc#

  • Newbie
  • *
  • Posts: 1
Re: SecureLine connection failed
« Reply #4 on: September 23, 2013, 05:54:01 PM »
I have got the same problem. I sent tickets to admins but they didn't reponse...

Offline JiriJ

  • Avast team
  • Newbie
  • *
  • Posts: 1
Re: SecureLine connection failed
« Reply #5 on: September 24, 2013, 11:54:49 AM »
Below the error it says 'Sorry, the SecureLine server has refused your license file'

Please try to register your license again. It should be OK now. Sorry for that

Offline amyrpk

  • Newbie
  • *
  • Posts: 9
Re: SecureLine connection failed
« Reply #6 on: October 03, 2013, 05:48:30 PM »
Mine just keeps disconnecting.

No issue with the license being mentioned.


I have the same situation.  The license downloaded okay, installed okay, and when I try to sign on, it just cycles for a minute and then says it's disconnected.


Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67249
Re: SecureLine connection failed
« Reply #7 on: October 05, 2013, 03:50:45 AM »
I try to sign on, it just cycles for a minute and then says it's disconnected.
+1
The best things in life are free.

Offline rgoodpa1

  • Newbie
  • *
  • Posts: 10
Re: SecureLine connection failed
« Reply #8 on: October 05, 2013, 07:15:12 AM »
I'm sure glad I read this thread before I purchased. I was not having luck with the Free Trial so I'm not even going to try the purchase.

Offline rgoodpa1

  • Newbie
  • *
  • Posts: 10
Re: SecureLine connection failed
« Reply #9 on: October 13, 2013, 05:14:17 AM »
Ok so I bought it after the trial version started working and now the paid version doesn't.
Contacted support via phone and they remotely checked out my system. They could not figure it out so they submitted a ticket.
Support emailed me how to uninstall and reinstall all my Avast Premiere and Secureline.
Secureline still does not work and no one there is replying to my emails.   
« Last Edit: October 13, 2013, 05:36:25 AM by rgoodpa1 »

Offline rgoodpa1

  • Newbie
  • *
  • Posts: 10
Re: SecureLine connection failed
« Reply #10 on: October 18, 2013, 02:27:20 AM »
SOLVED..........Support solved my problem and this is now working GREAT!

"Hello,
It seems that there is a problem with this Windows Installer package.

If you have a 32 bits Windows system, install the patch located on:
http://vpn.hpintelco.net/ifcleanup.x86.exe
For 64 bits version, use the patch located on:
http://vpn.hpintelco.net/ifcleanup.x64.exe

If you are running this patch on Windows Vista, 7 or 8 then please run the patch as administrator. To do this just right-click on the ifcleanup utility and select "Run as administrator".

Then try to connect with the VPN once more."

Offline amyrpk

  • Newbie
  • *
  • Posts: 9
Re: SecureLine connection failed
« Reply #11 on: December 16, 2013, 07:16:51 PM »
SOLVED..........Support solved my problem and this is now working GREAT!

"Hello,
It seems that there is a problem with this Windows Installer package.

If you have a 32 bits Windows system, install the patch located on:
http://vpn.hpintelco.net/ifcleanup.x86.exe
For 64 bits version, use the patch located on:
http://vpn.hpintelco.net/ifcleanup.x64.exe

If you are running this patch on Windows Vista, 7 or 8 then please run the patch as administrator. To do this just right-click on the ifcleanup utility and select "Run as administrator".

Then try to connect with the VPN once more."



Tried this (the 64-bit patch) and it did not help.  Still cycles a bit and disconnects.
Would appreciate any assistance, please.

Offline Melor

  • Newbie
  • *
  • Posts: 2
Re: SecureLine connection failed
« Reply #12 on: March 30, 2014, 07:04:14 PM »
Hi, I have same problem. Any solutions?

Offline Melor

  • Newbie
  • *
  • Posts: 2
Re: SecureLine connection failed
« Reply #13 on: March 30, 2014, 08:41:52 PM »
Just have solved it.

1. Applied patch from previous page.
2. Updated Avast till last version.
3. Inserted license key again.
4. Restarted PC.

Not sure which step was helpful but it works now.

Offline twanny

  • Newbie
  • *
  • Posts: 3
Re: SecureLine connection failed
« Reply #14 on: September 04, 2016, 10:09:18 PM »
Running the 64bit patch and rebooting my Windows 7 PC worked for me. Phew, I was really getting frustrated