Author Topic: Problems installing the Home edition  (Read 7468 times)

0 Members and 1 Guest are viewing this topic.

eki

  • Guest
Problems installing the Home edition
« on: March 09, 2003, 04:37:25 PM »
Why I can't run the setup program? After i try to run program "setupeng.exe" Windows gives two error messages, including these messages:

"SETUPENG aiheutti sivuvirheen
moduulissa <tuntematon> muistipaikassa 0000:816251ef.
Rekisterit:
EAX=000000ff CS=0137 EIP=816251ef EFLGS=00010216
EBX=00000000 SS=013f ESP=006ef514 EBP=006ef6b0
ECX=34a00000 DS=013f ESI=00000000 FS=108f
EDX=8009d6f8 ES=013f EDI=01070000 GS=0000
Tavut muistipaikassa CS:EIP:
81 2c 30 60 81 00 00 00 00 00 00 00 00 01 00 00
Pinon vedos:
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 "

"SETUPENG aiheutti sivuvirheen
moduulissa ODBC32.DLL muistipaikassa 0137:01070005.
Rekisterit:
EAX=00000001 CS=0137 EIP=01070005 EFLGS=00010282
EBX=816251c4 SS=013f ESP=006ef4fc EBP=006ef6ab
ECX=c58ac994 DS=013f ESI=bff7b9b5 FS=108f
EDX=8161965c ES=013f EDI=01070000 GS=0000
Tavut muistipaikassa CS:EIP:
00 00 00 04 00 00 00 ff ff 00 00 b8 00 00 00 00
Pinon vedos:
816251c4 00000000 0000038e 816251c4 c58ac994 c58ac994 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 "

Do you have any clue why this happens?
I've downloaded program two times, with same result. Here's few facts abut system:

Windows 95 finnish version with IE 5.5 and desktop update
Pentium 75 mHz, 64 Mb RAM

kubecj

  • Guest
Re:Problems installing the Home edition
« Reply #1 on: March 09, 2003, 11:16:09 PM »
Hi,

never seen that behavior. Are you sure the downloaded file is complete?

Does it only on that only computer or also on others? [may you test it?]

eki

  • Guest
Re:Problems installing the Home edition
« Reply #2 on: March 15, 2003, 04:41:23 PM »
I've downoaded that file for two times with same affect. First file run fine but after I formatted my hard disk and installed Windows and other programs again the Avast! setup program doesn't even start!
Then I downloaded the file for new but the same problem exists...

eki

  • Guest
Re:Problems installing the Home edition
« Reply #3 on: March 15, 2003, 05:35:34 PM »
After I moved files "odbc.dll" and "odbc32.dll" into other directory the program started, but at the beginning comes information that the ODBC files are missing or corrupted. What could be wrong with those files???

eki

  • Guest
Re:Problems installing the Home edition
« Reply #4 on: March 15, 2003, 06:11:38 PM »
Installing went fine, but none scanner providers did not run. After I moved those odbc -files back to their original directory and made changes in "deftasks.xml" -file scanners are running properly.
But thanks for help. ;)

Offline Roman Svihalek

  • Avast team
  • Full Member
  • *
  • Posts: 138
  • I'm a llama!
Re:Problems installing the Home edition
« Reply #5 on: March 17, 2003, 11:16:52 AM »
Setup of avast! program checks these libraries if they are installed. There is probably problem with them on your computer and program crashed when performing this test...
Message that have appeared is only warning to you - avast! will work with no problems without ODBC libraries...

Try to update system components using MDAC - it can be found at
http://www.microsoft.com/downloads/details.aspx?FamilyID=9ad000f2-cae7-493d-b0f3-ae36c570ade8&DisplayLang=en
and MS Jet
http://www.microsoft.com/data/download_Jet4SP3.htm