Author Topic: tray icons disappeared  (Read 9607 times)

0 Members and 1 Guest are viewing this topic.

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9391
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: tray icons disappeared
« Reply #15 on: May 05, 2005, 02:23:03 PM »
!?!?!??!?! ???
Visit my webpage Angry Sheep Blog

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: tray icons disappeared
« Reply #16 on: May 05, 2005, 02:55:33 PM »
yea if i could get to that option it not even showing up at all?  :-\
Did you change any avast4.ini file setting?
See 'Settings' in my signature. There you can find other options for the icons.
The best things in life are free.

Chief ADFP

  • Guest
Re: tray icons disappeared
« Reply #17 on: May 05, 2005, 04:07:10 PM »
yea if i could get to that option it not even showing up at all?  :-\
Did you change any avast4.ini file setting?
See 'Settings' in my signature. There you can find other options for the icons.

no i don't have a clue on that sorry nope.

Did a scan disk it fix it, through scan: CHKDSK /R the icon (I) is back in the clock area now like it should be, must have been a error on the HHD.

attachment shows it back like it was a day all go. thanks anyways.

i try CHKDSK /F fast scan no good i had to use CHKDSK /R a through scan to get it fix right up. have no clue what was bad, but it back to normal.

torbjoen

  • Guest
Re: tray icons disappeared
« Reply #18 on: May 08, 2005, 04:30:31 PM »
Did you restarted the PC after you Fixed with my tool?

Yes I did. BTW: I previously merged the 2 icons.

Chief ADFP

  • Guest
Re: tray icons disappeared
« Reply #19 on: May 09, 2005, 01:41:23 PM »
Did you restarted the PC after you Fixed with my tool?

Yes I did. BTW: I previously merged the 2 icons.

yea i had to do the same thing it still like to not show up even if it running, after restart system it be gone, so when it finnal show up, i Merge them together.

i all so found out when i do a boot scan for virus using Avast! some of the other Icon in the Clock area be gone when it get to desktop, o restart the system everything is back to normal. bad loadup? don't know only happen when avast do a bootscan.