Author Topic: Can't uninstall on XP SP3  (Read 1656 times)

0 Members and 1 Guest are viewing this topic.

bennyjack

  • Guest
Can't uninstall on XP SP3
« on: September 05, 2013, 12:39:18 AM »
I know this problem has come up before, but I haven't found a solution and would welcome any help.
XP SP3
AMD Athlon 64 processor
2.21 ghz 1.25 RAM

Essentially, trying to uninstall and it's not working, even with the official tool. So I've been trying everything I can to remove or repair-and-remove, or anything..

Reactivating: Subscription version of Avast internet security 8.0.1489 that has expired; from the client Home the program won't update, Start, or turn on from silent mode; Resolve All doesn't respond.

Repairing: Change option in add/remove programs brings me to the Avast client, and "error processing packages, please use full update" Updating, as I say, doesn't work... I can post the error log if it will help.

Trying to uninstall: I have turned off the shields, firewall; uninstalled Avast from XP's add/remove, restarted in safe mode and run the aswclear utility.
The Avast folder is clear, and the utility says it's done its job. after that, internet isn't available for this pc, but is still available for another one on the same connection.
Also appearing is a network adapter related to Avast (sorry i didn't note the name), it isn't shown *before* I uninstall, and it is plainly not functioning.
I've tried repairing it, restarting; and another time removing it, restarting; internet connection is still unavailable.

Have talked to my isp support trying to get around this and set up or renew my network, hasn't worked. Enabling any LAN or setting up a new connection gets no result.

Also did the ceremonial Swapping of the Cables, just for luck.

Hope this is clear enough, any help would be welcome.