Author Topic: Any Problems with Windows Update?  (Read 22053 times)

0 Members and 1 Guest are viewing this topic.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 83574
  • No support PMs thanks
Re: Any Problems with Windows Update?
« Reply #45 on: September 20, 2013, 04:04:00 PM »
The latest AMD Catalyst driver packages require .NET 4.5 and automatically install it. I repeat, so many things require it that it has become essential for nearly everyone.

Wow another reason not to get an AMD/Radon graphics card ;D

I have used Nvidia GForce Graphics cards on all my systems for some considerable time now.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.6.2420 (build 20.6.5495.561) UI-1.0.544/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline Cast

  • Sr. Member
  • ****
  • Posts: 305
Re: Any Problems with Windows Update?
« Reply #46 on: September 20, 2013, 07:15:34 PM »
The latest AMD Catalyst driver packages require .NET 4.5 and automatically install it. I repeat, so many things require it that it has become essential for nearly everyone.

Wow another reason not to get an AMD/Radon graphics card ;D

I have used Nvidia GForce Graphics cards on all my systems for some considerable time now.

Even Geforce cards  requires .net 4 so another program that still needs it.
« Last Edit: September 20, 2013, 07:17:08 PM by Cast »

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 83574
  • No support PMs thanks
Re: Any Problems with Windows Update?
« Reply #47 on: September 20, 2013, 07:44:06 PM »
Rather depends on the card and ForceWare version. So not on this card (Geforce GT 610 silent/pasive card) or system (XP Pro SP3) it doesn't.

You might have noticed/guessed I'm not a gamer so I don't chase the latest drivers, I still have ForceWare 306.23 that came on the setup DVD.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.6.2420 (build 20.6.5495.561) UI-1.0.544/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro