Author Topic: Win32-Evo-gen  (Read 14943 times)

0 Members and 1 Guest are viewing this topic.

Offline AtiAti

  • Newbie
  • *
  • Posts: 1
Re: Win32-Evo-gen
« Reply #15 on: October 30, 2013, 10:44:24 PM »
Hi,
I also have the same problem:
there are some DLLs and EXEs (most of them compiled by myself with OpenWatcom or QT)
when I run a manual file scan on them, Avast says: "no virus" (no threat found)
but if I copy or execute them, I get "Win32-Evo-gen [Susp] virus found" ...

Offline Frankie2013

  • Newbie
  • *
  • Posts: 1
Re: Win32-Evo-gen
« Reply #16 on: November 16, 2013, 09:56:17 AM »
 :o I'v also got this Win32:Evo-gen [Susp] problem, I got fed up with the red Alert keep popping up & ringing like crazy I Googled it, I've just updated my Free Avast! a few weeks ago, its only the past few days I've been getting the alert notice, the first time it came up my netbook crashed & I got a note on screen saying "He's dead Jim" with the little smiley folder & had swirls for eye's, then the netbook shut down & started installing 73 updates. Before this I downloaded a few updates for Skype, java, flash & Windows & also downloaded Zune to try use on my new Windows Phone, my netbook went really slow & kept getting lots of pop-ups which never happened before, I then noticed there was a lot of new stuff I didn't want downloaded that installed itself, I un-installed what I knew I didn't want & netbooks running better but I'm still getting the Win32:Evo-gen [Susp] Alert & its worrying.
I've read a lot of posts what people have been doing about this Alert, & get the impression its something to do with the updated version of Avast!, does anyone know if its a problem that'll go away when Avast! updates again or if there's a quick fix for the problem?