Author Topic: High CPU issues and Update not done  (Read 2291 times)

0 Members and 1 Guest are viewing this topic.

LeoGraper

  • Guest
High CPU issues and Update not done
« on: September 10, 2013, 04:27:24 PM »
Hello Avast, I just subscribed to the forum, as 2 of my Tickets hadn't received an answer for more then a week now;

My problem in general is CPU usage;

Since a couple of days when I start my PC in noticed something weird, somehow my Network connection comes up as one of the last services, making programs wait during startup.
What I see is that AvastSvc is taking his time and using the CPU beyond 40 to 50 %.
I already had an issue with CPU usage which resulted in the fact that I lost 10% speed in my Internet connection, mainly when I get files from Usenet.
This takes even more time and CPU usage is beyond 50 or 60 %!
Generally I only retrieve graphic files, 99% being JPG/GIF files from A.B.humor groups.
I disabled scanning of these files, which is pretty safe, although I know it is possible to hide extra (file)info in a graphics file. (disabled GIF JPG and NB2 -being temp files in NewsBinPro- files)
This last action didn't change the behaviour of AV, and my machine keeps being slow when I do a lot with files like the above mentioned example.
It probably also happens in a less disturbing fashion, ie working with big list filenames, doing stuff with Office(mail), but this is workable.

Ps; I also noticed (I saw this on your page) there was a new version, but I still had the old one, I had to manually get the latest although updates are done automaticly.

Mys spec's:
I have XP SP3, latest updates, only Avast (8.0.1497) as protection, so no other firewalls and other safety measures on board.

Regards,
Leo Graper.

LeoGraper

  • Guest
Re: High CPU issues and Update not done
« Reply #1 on: September 22, 2013, 11:50:41 AM »
OMG, the support here is the same as previous attempts to get 3 problems fixed, a lot of info delivered as asked, to end with silence.
I guess the only thing that's left is going back to AVG, shame on you!

dazed1

  • Guest
Re: High CPU issues and Update not done
« Reply #2 on: September 23, 2013, 08:01:29 AM »
I have cpu spikes during video playback, but some users on here say its my system, even its the same on 3 different pc's!

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48036
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: High CPU issues and Update not done
« Reply #3 on: September 23, 2013, 04:04:49 PM »
Quote
I also noticed (I saw this on your page) there was a new version, but I still had the old one, I had to manually get the latest although updates are done automaticly.
VPS updates happen automatically. Program updates require an action on your part by default.
Your description of your computer usage, sounds like checking for a possible infection might be a good idea.
Please follow the instructions outline at: http://forum.avast.com/index.php?topic=53253.msg451454#msg451454
Attach the requested logs here and a Malware Expert will be notified to assist you.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet