Author Topic: Safezone issue PLEASE HELP/RESPOND!!!!!  (Read 19900 times)

0 Members and 1 Guest are viewing this topic.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 67471
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Safezone issue PLEASE HELP/RESPOND!!!!!
« Reply #30 on: October 19, 2013, 08:49:47 AM »
What is the default path when AIS is installed. The uninstall utility requires me to choose a path..

If it's installed in the default location, leave it empty.
Win 8.1 [x64] - Avast PremSec 20.9.2435.Beta#3 [UI.575] - CC 5.73 - EEK - FF ESR 78.4 [NS/AOS/uBO/PB] - TB 78.4 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 67471
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Safezone issue PLEASE HELP/RESPOND!!!!!
« Reply #31 on: October 19, 2013, 08:52:43 AM »
I feel that my plea for assistance is becoming a rant and a pathetic journey. I waited 30+ minutes to reach avast customer service by phone 1866-951-7679 to get assistance with uninstalling avast properly only to be told that the fact that there are files/folders left over after uninstalling  AIS,  there is a problem with my OS and they want me to pay $170 for total support to speak to a Microsoft certified tech to help me. I assumed there would be no cost support by phone to assist with uninstalling/reinstalling the software i paid for since it is however causing issues. I should have known avast would work to blame and divide problems on my system and want me to pay $170 to be told how to fully uninstall avast and left over folders/files. Have i considered that my system might be the culprit ? Yes. But seeing that the only issues are with avast and knowing that i am very meticulous on how how use my system, it is reasonable to say the issue is not my system. The customer support spectrum and responsibilities of the agents needs to increase without requiring users to pay a leg for help. I mean honestly, i need help uninstalling and re-installing the product and if that requires extra tools then help me do it for free since i paid for 2 years for this service and it does not work properly. If i have a problem with my phone, i call my provider and they help me troubleshoot and do not charge me an arm and a leg, if i have issues with satellite, they help me troubleshoot at no cost because i have a paid subscription.  I don't care what anyone's opinion about this is because the truth is, this is no way to treat a customer.  Yes its nice that i can get free help on the forums but i have a life outside using my computer, i cant just hop on and type away and wait for responses whenever i want. I am very disappointed on the lack of true support from agents by phone. Vincent Steckler, Do something about that!! Yes the marketing and appearance of avast is nice now concentrate on the customer service side of the business because it needs improvement.

Please report it to Adam Riley: http://forum.avast.com/index.php?action=profile;u=16074
Win 8.1 [x64] - Avast PremSec 20.9.2435.Beta#3 [UI.575] - CC 5.73 - EEK - FF ESR 78.4 [NS/AOS/uBO/PB] - TB 78.4 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 67471
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Safezone issue PLEASE HELP/RESPOND!!!!!
« Reply #32 on: October 19, 2013, 08:55:04 AM »
1. is it safe to just delete the left over folders ? Will that clear all traces of avast on my system.
2. would someone be so kind as to do instruct me how to clear all traces of avast before i re install.

1. Yes.
2. Follow instructions: http://www.avast.com/uninstall-utility (Run this tool for all prior installed avast! versions..!!)
Win 8.1 [x64] - Avast PremSec 20.9.2435.Beta#3 [UI.575] - CC 5.73 - EEK - FF ESR 78.4 [NS/AOS/uBO/PB] - TB 78.4 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline kevbeck

  • Full Member
  • ***
  • Posts: 154
Re: Safezone issue PLEASE HELP/RESPOND!!!!!
« Reply #33 on: October 19, 2013, 07:25:45 PM »
Thanks for helping through this asyn.  I ran the uninstall utility last night, I left the path blank since I installed to the default location. I will delete the folders when I retun home and then reinstall . Hopefully this will clear the issues I'm having. I will also be reinstalling my browsers. If the problem persists then I will post in new thread.

Offline kevbeck

  • Full Member
  • ***
  • Posts: 154
Re: Safezone issue PLEASE HELP/RESPOND!!!!!
« Reply #34 on: October 20, 2013, 07:17:51 AM »
3 issues : I just reinstalled AIS 2014 after a clean uninstall using the utility removal instructions

1. After i deleted remaining avast folders after uninstalling, i noticed a folder is recreated in different locations, example in my memory card and when i inserted my flash drive. This is puzzling. The folder is titled "avast! sandbox"it has two separate folders with files... WHY is this happening ?
2. After installing AIS 2014 , all shields are turned off and i cannot turn it on. It says i have 0 days for my subscription
3. Avast will not accept my license file , when inserting, i get " Unable to insert the license file. The AAVM subsystem detected a RPC error.

hahahaha i need to laugh off mu frustration !!!!!!!!!!!!!!!

Please help!!!!!!!!!!!!!!
« Last Edit: October 20, 2013, 07:20:31 AM by kevbeck »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 67471
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Safezone issue PLEASE HELP/RESPOND!!!!!
« Reply #35 on: October 20, 2013, 07:28:18 AM »
Repair avast!:
1. Control Panel -> Add/Remove programs -> avast!
2. Click on 'Repair'.
3. Follow instructions.
4. Reboot.
Win 8.1 [x64] - Avast PremSec 20.9.2435.Beta#3 [UI.575] - CC 5.73 - EEK - FF ESR 78.4 [NS/AOS/uBO/PB] - TB 78.4 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline kevbeck

  • Full Member
  • ***
  • Posts: 154
Re: Safezone issue PLEASE HELP/RESPOND!!!!!
« Reply #36 on: October 20, 2013, 08:00:30 AM »
I want to add that yesterday after uninstalling avast from my system it worked flawlessly.  I got no browser crashes and good boot up time and no issues what so ever. I repaired as u said and restated.  Now my system does not respond.I am unable to log in my system. On the log on screen nothing has a reaction. My system freezes. I've had to hold down the power button twice to reboot the system and it does the same thing. I was just using my pc before installing avast ot was working perfect. I am not making this up......What do I do now 1? 1? 1?? 1? 1?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 67471
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Safezone issue PLEASE HELP/RESPOND!!!!!
« Reply #37 on: October 20, 2013, 08:09:15 AM »
1. Boot into safe mode and uninstall avast!

2. Let's have a look at your system. Run OTL and attach your log.
Instructions: http://forum.avast.com/index.php?topic=53253.0
Win 8.1 [x64] - Avast PremSec 20.9.2435.Beta#3 [UI.575] - CC 5.73 - EEK - FF ESR 78.4 [NS/AOS/uBO/PB] - TB 78.4 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline kevbeck

  • Full Member
  • ***
  • Posts: 154
Re: Safezone issue PLEASE HELP/RESPOND!!!!!
« Reply #38 on: October 20, 2013, 08:19:10 AM »
Safe mode does not work. It takes me to the log on screen to log in but my mouse pad or keyboard has no effect what so ever...... I dont know what to do I dont think u can help any further.  I think I'm done. I don't know who else would put up with anymore of this mess for lack of a better word. I don't know why I have. Now my system is completely useless.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 67471
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Safezone issue PLEASE HELP/RESPOND!!!!!
« Reply #39 on: October 20, 2013, 08:24:52 AM »
Safe mode does not work. It takes me to the log on screen to log in but my mouse pad or keyboard has no effect what so ever...... I dont know what to do I dont think u can help any further.  I think I'm done. I don't know who else would put up with anymore of this mess for lack of a better word. I don't know why I have. Now my system is completely useless.

Don't worry. I'll ask Essexboy to help. Be patient.
Win 8.1 [x64] - Avast PremSec 20.9.2435.Beta#3 [UI.575] - CC 5.73 - EEK - FF ESR 78.4 [NS/AOS/uBO/PB] - TB 78.4 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes
Re: Safezone issue PLEASE HELP/RESPOND!!!!!
« Reply #40 on: October 20, 2013, 01:00:42 PM »
Hi there, I had this as an intermittent problem during the beta.  First do a system restore to a time prior to the malfunction.  You will need the windows cd to do this.  You will find that the keyboard and mouse will work within the BIOS area (to set the boot cd option) and when the cd is being used.  You need to select repair my computer option to get to system restore   

Offline kevbeck

  • Full Member
  • ***
  • Posts: 154
Re: Safezone issue PLEASE HELP/RESPOND!!!!!
« Reply #41 on: October 20, 2013, 06:04:22 PM »
If I don't have a windows cd, where can I get one.? And once I acquire one do u mean that when the computer boots up, hit f8/f5 and select cd boot up option? Will avast rescue disc work for this?
« Last Edit: October 20, 2013, 06:06:05 PM by kevbeck »

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes
Re: Safezone issue PLEASE HELP/RESPOND!!!!!
« Reply #42 on: October 20, 2013, 06:15:50 PM »
I will PM a link for the relevant windows recovery console which will do the same function.  I cannot put the link in public as my daily usage in dropbox goes off the scale and I get suspended for a day :)

Oops what windows do you have and is it 32 or 64 bit

Offline kevbeck

  • Full Member
  • ***
  • Posts: 154
Re: Safezone issue PLEASE HELP/RESPOND!!!!!
« Reply #43 on: October 20, 2013, 07:41:09 PM »
64-bit win 7

Offline kevbeck

  • Full Member
  • ***
  • Posts: 154
Re: Safezone issue PLEASE HELP/RESPOND!!!!!
« Reply #44 on: October 20, 2013, 08:03:54 PM »
I just found restore option through windows boot up option and used it. I'm restarting now to see the result