Author Topic: Computer hangs after installing new Avast Update  (Read 9689 times)

0 Members and 1 Guest are viewing this topic.

Offline jvidal

  • Sr. Member
  • ****
  • Posts: 312
Re: Computer hangs after installing new Avast Update
« Reply #15 on: October 14, 2013, 05:17:57 AM »
The machines I stumbled upon were all running win7 x86 and rapport.
So, I guess we've nailed it down to Avast 1497+Trusteer Rapport + Win7 x86= TROUBLE.

What we need to know if this is a fault on avast's part or on rapport's part.


c ya!

Offline jvidal

  • Sr. Member
  • ****
  • Posts: 312
Re: Computer hangs after installing new Avast Update
« Reply #16 on: October 14, 2013, 05:19:40 PM »
I will insist, what do the the devs have to say about this? can they confirm it's a bug on avast's part?

129260

  • Guest
Re: Computer hangs after installing new Avast Update
« Reply #17 on: October 16, 2013, 06:42:18 AM »
I have noticed my customer built powerful rig is crawling while browsing file and folders on my pc.
This is after installing the new 2014 version of avast.
I had no other changes to my system. No windows updates or any other update was  done. Just this one.

I also Tried uninstalling it. Once done this fixed the problem. I then reinstalled it and the problem occurred again. This is defiantly an issue with Avast.

If there are any logs I can provide, please let me know. I am more then willing to do what it takes to fix this.

Otherwise, I love the new update. I really like the new interface as well.

The only thing I miss is when doing a scan you can close the avast window and the scan would run in a mini bar on the bottom right. This no longer occurs and I found it useful. Would like to see an option to turn this on again.

Offline jvidal

  • Sr. Member
  • ****
  • Posts: 312
Re: Computer hangs after installing new Avast Update
« Reply #18 on: October 16, 2013, 07:06:05 AM »
Again, that has NOTHING TO DO with the issue we're discussing here.