Author Topic: Conflict AVAST Antivirus Free/ISkysoft ITube Studio Video Down Loader  (Read 3067 times)

0 Members and 1 Guest are viewing this topic.

DIck Hertz

  • Guest

System Information: Running OS X Mavericks 9.2 on an IMAC, about Software 'ISkysoft ITube Studio' which includes a video down loader for DL of material from the Internet via several sources including YouTube. I also use the AVAST AV (Free Version) my current Version is 8.0 (40795)

Background: I have for at least 6 months been having issues with the ISkysoft Down loader failing, when this started I downloaded another product 'MACX YouTube Downloader' this worked to a fashion it was not that flash but it did the job and it was free, I was also in communication with ISkysoft Support, no complaints there it was OK they responded but no real progress, they did offer and provide me a product key that enabled me to use the Windows version of ISkysoft ITube Studio which has been working fine on a Windows machine of course.

The Present
This week installed Firefox on my MAC (giving Safari a rest), during the install process the AVAST AV was deactivated, after installing Firefox I forgot to reactivate AVAST AV and if the story ended there it would be a happy ending; when I used the ISkysoft Downloader on the MAC normal service was resumed and it worked fine, I have to say a much better UI than the stand in! This morning I realised my AV was not active and reactivated, shock horror the down loader started to fail again. After deactivating AVAST AV and retesting the download it worked fine. I have determined after viewing my prior Downloading history that the issue started after I installed AVAST AV on the MAC.

I am not a tecko however it does appear that there is a conflict where AVAST AV is preventing the ISkysoft Download process and causing it to fail.

Welcome any thoughts as to what may be causing the issue I have not found any similar issue reported!

Cheers Brian 

Offline specimen9999

  • Sr. Member
  • ****
  • Posts: 349
Turn off scanning of secure connections and see if that works.

DIck Hertz

  • Guest
Thanks for the feedback!

I mentioned I am not that Technically savvy  :'(! I have rechecked the AVAST preferences on my MAC and the File System, Mail Shield, Web Shield are all deactivated, I did not see any option relating to 'secure connection'. I checked the extensions relating to online security and both Safari & Mozilla are installed, is there somewhere else I can find this option?

I did get feedback from the ISkysoft support team this morning indicating this issue was reported by another customer and AVAST were investigating!

Cheers Brian   

Offline specimen9999

  • Sr. Member
  • ****
  • Posts: 349
System Preferences > Avast! > Web Shield > Advanced > untick the box that says scan secure coonections.

If you turn off the shield then the the antivirus is completely ineffective, at least you should leave the file shield on, if the web shield is turned off and you are still having issues then maybe the problem isn't with Avast, since with the web shield off avast won't be interfering with web connections.