Author Topic: Safe Mode Networking - No Updates?  (Read 12869 times)

0 Members and 1 Guest are viewing this topic.

Offline essexboy

  • Malware removal instructor
  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: Safe Mode Networking - No Updates?
« Reply #45 on: October 25, 2013, 01:58:52 PM »
What are your current problems ?

Offline a_vast

  • Sr. Member
  • ****
  • Posts: 213
Re: Safe Mode Networking - No Updates?
« Reply #46 on: October 29, 2013, 11:43:29 AM »
What are your current problems ?

Thanks, I think I'm in the clear. Roadworks just bit into a BT junction box 400 yards from my gaff, so I've been without a phone line + sporadic broadband since last Friday :-o but apart from that the computer seems to be behaving itself at the moment.

This is my workhorse so will upgrade from Free to Pro when the dust has settled, but Avast subscriptions have always foxed me - the bit where they send you a file you have to run is where it all unravels for me - why not just enable the antivirus download when you pay at the site, why the added hurdle or receiving an email + attachment? Never mind though.

Best thanks for your help [thumbs up!]

Offline a_vast

  • Sr. Member
  • ****
  • Posts: 213
Re: Safe Mode Networking - No Updates?
« Reply #47 on: November 16, 2013, 07:12:33 PM »
Back online. Lost track of this post due to the telephone line going down (not my fault) and being on the road almost every other day. The desktop seems to be okay now unless the gremlins are hiding away somewhere - I think I'm in the clear. Many thanks for your help.

I may reappear again and again (apologies) because I use the Internet A LOT and however careful I am, a full evening of surfing can catch you out. I do wish the repeated Safe Search plugins I plug in would stick, they seem to switch themselves on and off when they feel like it, or evaporate without trace :-o

But thanks again & to all!  ;)

AV