Author Topic: AVAST 2014 (9.0.2006)  (Read 323407 times)

0 Members and 1 Guest are viewing this topic.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 46286
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: AVAST 2014 (9.0.2006)
« Reply #465 on: October 26, 2013, 04:25:37 PM »
Just trialling the internet security version, running very well here  :)
Wow, finally peace and then, this ??? ??? ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Pubert E

  • Jr. Member
  • **
  • Posts: 52
  • avast! user for many years
Re: AVAST 2014 (9.0.2006)
« Reply #466 on: October 26, 2013, 04:31:23 PM »
Wow, finally peace and then, this ??? ??? ???
:'( Sorry Bob, what's the problem here ?
avast! internet security 9.0.2006 // win 8.1

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 72800
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: AVAST 2014 (9.0.2006)
« Reply #467 on: October 26, 2013, 04:31:37 PM »
How do we know this is not actually intended and the pop ups have been intentionally removed.?

Because it works here. (See screenshot)
Win 8.1 [x64] - Avast PremSec 21.10.6772.IBC [UI.679] - EEK - Firefox ESR 91.3 [NS/uBO/PB] - TB 91.3.2
Avast-Tools: Secure Browser 96.0 - Cleanup 21.3 - SecureLine 5.14 - Driver Updater 21.3 - CCleaner 5.87
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline tommytinkroom

  • Full Member
  • ***
  • Posts: 150
  • The Dirty Boys
Re: AVAST 2014 (9.0.2006)
« Reply #468 on: October 26, 2013, 04:37:44 PM »
Since updating to the latest Avast IS i can no longer access my laptop with my media
server (Mede8erX3D1000).
I see a lot of other people are having the same problem with various other media servers,
and it's all down to the Avast firewall.
I had to remove the Avast firewall while doing a custom install so my media server would work
again.
Do you think there will be a fix for this sometime soon.Was working fine before the update.
Widows 7 Home Premium SP1 64bit/i5 intel processor/8gb Ram/640 harddrive/Graphics intel HD3000/

Offline Lord Rixuel

  • Lord of Awesomeness
  • Jr. Member
  • **
  • Posts: 46
  • Just as planned
Re: AVAST 2014 (9.0.2006)
« Reply #469 on: October 26, 2013, 06:37:15 PM »
3 things I like about Avast:

1) Less memory size used
2) Fast scanning
3) Detect most threats

Thank you for making Avast :D

I'm gonna uninstall the version 8 for 9 now.

Offline gapch12

  • Newbie
  • *
  • Posts: 14
Re: AVAST 2014 (9.0.2006)
« Reply #470 on: October 26, 2013, 07:15:24 PM »
Major problem developed with Avast overnight.  Avast Icon frozen...unable to open program.  Very unhappy.  Rebooted machine and now I no longer have Avast Icon at all.  Really upset me.  Thinking removing program..just go with Windows 7 protection.

by the way my time here is 1:16 pm edt.
« Last Edit: October 26, 2013, 07:17:20 PM by gapch12 »

Offline Pat_2

  • Jr. Member
  • **
  • Posts: 26
Re: AVAST 2014 (9.0.2006)
« Reply #471 on: October 26, 2013, 07:16:30 PM »
Hi Folks,

Here below is what I found out :

"Virus definition version : 131017-0
Number of definitions :
For Avast V 2014.9.2006 >>>>> 2 522 115 items
For Avast V 8.0.1497 >>>>> 5 922 258 items"

"Virus definition version : 131026-1
Number of definitions :
For Avast V 2014.9.2006 >>>>> 2 588 122 items
For Avast V 8.0.1497 >>>>> 6 049 953 items"

Could anyone explain why such a difference and its purpose, as well as the impact on the system security ?
On top of that the V 9 sound function seems to be disabled, as well as the update and scan pop-ups.

Pat

Offline roger.pman

  • Newbie
  • *
  • Posts: 18
Re: AVAST 2014 (9.0.2006)
« Reply #472 on: October 26, 2013, 07:44:03 PM »
How do we know this is not actually intended and the pop ups have been intentionally removed.?

Because it works here. (See screenshot)

So, any idea why it isn`t working for me? Still just getting the facebook security message and no voice when VPS update occurs.

Offline KrisM

  • Newbie
  • *
  • Posts: 18
Re: AVAST 2014 (9.0.2006)
« Reply #473 on: October 26, 2013, 08:59:33 PM »
I get box message  "the avast mail shield encountered a problem with the secure connection to your mail server. you may need to configure the ssl scan feature manually".  All that offers me is to shut off scanning ssl mail.  It does not tell me which mail account it is triggering on.  Win 8.1 current.  Thunderbird.  EDIT: all mail works fine.  But it keeps giving me this message, perhaps once a day.

Offline mxbaran707

  • Jr. Member
  • **
  • Posts: 24
Re: AVAST 2014 (9.0.2006)
« Reply #474 on: October 26, 2013, 10:45:34 PM »
Clean install over 8.0. Nice. Very, very nice. High fives to all of the folks at Avast.

Windows 7 SP 1 64 bit Chrome Office 2013 AVAST 2014

Offline avastynasty

  • Newbie
  • *
  • Posts: 1
Re: AVAST 2014 (9.0.2006)
« Reply #475 on: October 26, 2013, 11:55:52 PM »
From the moment I rebooted after installing 2014 I encountered problems....and it appears I'm not alone!
Running Windows 7 Home Edition. Noticed after reboot a red cross over my network connection icon in the r/h side of task bar. Said "no network connection" and was unable to access the net, just a white screen from IE10, after another reboot I was back connected and could get on the web, however a yellow exclamation mark covers the Avast icon in the tray and a yellow box pops up stating ATTENTION. Opening up Avast I'm greeted with a yellow box again stating "ATTENTION, some shields are off" The "turn on" or "resolve" buttons do nothing when clicked!!! Checking the active protection section it shows all my shields are in fact switched on?? Tried turning off the web shield but nothing happens, it still says it's switched on. The outcome of this is that IE freezes up every hour or so and I lose connectivity to the web and thus have to reboot to get it back. Kind of annoying 6 plus times a day!!! I have tried a system restore with the self defence option switched off, that didn't work(didn't work in safe mode either) Shame there isn't a roll back to previous version as that worked just fine!! Considering a full uninstall, just a shame I don't have a copy of the older version I could re-install to use whilst this one gets de-bugged! I have a feeling it might be some time before all these bugs are fixed!

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6711
  • Trust only what you test yourself!
Re: AVAST 2014 (9.0.2006)
« Reply #476 on: October 27, 2013, 12:17:32 AM »
@ Pat_2  The reason for the difference is that avast cleaned out some old unneeded definitions.
               v2014 uses better technology thus the need for expansive number of definitions is
               greatly diminished. End result is better protection.  8)

From the avast FAQ.

"Performance optimizations in a program code for more efficient memory use which now results in 10x faster webpage scanning and at least 2x and faster scanning of executable files. avast! 2014 also uses smaller data files for virus signatures sent to customers in our streaming updates, so it will result in a smaller overall download."
« Last Edit: October 27, 2013, 12:23:32 AM by Para-Noid »
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Offline alan7784

  • Newbie
  • *
  • Posts: 1
Re: AVAST 2014 (9.0.2006)
« Reply #477 on: October 27, 2013, 03:06:17 AM »
When I installed avast it interfered with my HP Wireless Assitant and I couldn't get a connection to my wireless network.  Any ideas on what I need to do to make it work?

Offline Pat_2

  • Jr. Member
  • **
  • Posts: 26
Re: AVAST 2014 (9.0.2006)
« Reply #478 on: October 27, 2013, 10:37:32 AM »
@ Pat_2  The reason for the difference is that avast cleaned out some old unneeded definitions.
               v2014 uses better technology thus the need for expansive number of definitions is
               greatly diminished. End result is better protection.  8)

From the avast FAQ.

"Performance optimizations in a program code for more efficient memory use which now results in 10x faster webpage scanning and at least 2x and faster scanning of executable files. avast! 2014 also uses smaller data files for virus signatures sent to customers in our streaming updates, so it will result in a smaller overall download."
@ Para-Noid
Hello,

Thanks for your feed back. I'm glad you confirm my thoughts.
Any clue on the sound and popup story.

Pat

Offline alevi80

  • Newbie
  • *
  • Posts: 7
Re: AVAST 2014 (9.0.2006)
« Reply #479 on: October 27, 2013, 11:23:48 AM »
Dear Pavel,

I installed the new release on the previous one (8.0.1497 I think) just yesterday. After restarting my notebook, I could not access the internet any longer (I had to shut it down to enter the web). I use windows 7, firefox and also have the firewall Zone Alarm.
Is there some setting I should change? Many thanks for your help!!