Author Topic: AVAST 2014 (9.0.2006)  (Read 324147 times)

0 Members and 1 Guest are viewing this topic.

Offline besrchile

  • Newbie
  • *
  • Posts: 2
Re: AVAST 2014 (9.0.2006)
« Reply #90 on: October 15, 2013, 10:08:30 PM »
•Dramatic reduction in product size (full installer < 60MB, compared to today’s 120MB) and memory footprint. By default, install is done through a new stub installer though (which has the advantage of always installing the most up-to-date version).
ok, but the real size of full installer is 81 MB for free version...

I did a clean install but still can't make bootable USB with avast! Rescue Disk. 
When I tried to run AvastPE2.exe from RescueDisk folder I got this error message: "The program can't start because HTMLayout.dll is missing from your computer. Try reinstalling the program to fix this problem.".
I think that's why downloading of rescue disk is not starting and I can't make a bootable USB since the first beta too.

Almost the same happen here, when i was trying to make a rescue-cd the first time download a lot of program xmlparser(was already updated in the system) and "¿window automation?", aftre that update the definition and supposed finishing the rescuecd iso.

The rescue cd iso is never is build.

Offline Chim

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1151
Re: AVAST 2014 (9.0.2006)
« Reply #91 on: October 15, 2013, 10:09:27 PM »
I won't be downloading avast 2014 until Friday when I have access to High Speed Internet.

Question:  Will the regular Bulk Virus Definitions Update File work on avast 2014 ... or will there be a separate one for avast 2014?
Dell Optiplex 780 / Core 2 Duo E8400 3.00 GHz / 4 Gig RAM / Windows XP Pro 32-Bit SP3 / Panda Dome  Free 18.07.00 / MBAM / SAS / NetZero Dial Up / Maxthon MX5 5.2.5.4000

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85965
  • No support PMs thanks
Re: AVAST 2014 (9.0.2006)
« Reply #92 on: October 15, 2013, 10:30:09 PM »
I do not like new Avast!9 icon in the tasktray
It is ugly and obtrusive animation Icon Orange/Blue alternated

If you don't like it, then change it - avastUI > Settings > Appearance and uncheck the Animate the icon when scanning.

This option has been in avast versions as long as I can remember.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85965
  • No support PMs thanks
Re: AVAST 2014 (9.0.2006)
« Reply #93 on: October 15, 2013, 10:36:19 PM »
Avast 2014 up and running on my computer.. I have tried right clicking the avast tray icon for the context menu that you would see in avast 8 from right clicking the tray icon but it don't show.. Did avast remove that context menu?  By the way i really like how avast icon goes from orange to blue now when it is scanning.

It's still there for me.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline abruptum

  • Super Poster
  • ***
  • Posts: 2360
Re: AVAST 2014 (9.0.2006)
« Reply #94 on: October 15, 2013, 10:39:49 PM »
Can someone please tell me where to find avast online security in UI ?

Offline SpeedyPC

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3349
  • Avast shall conquer the whole world
Re: AVAST 2014 (9.0.2006)
« Reply #95 on: October 15, 2013, 10:44:47 PM »
Thanks for the update as I did a clean install and I don't see any problems so far ;)
ASUS G75VX-T4153H | Avast Premium v21.9.2493 | Avast SecureLine VPN | Avast Secure Browser | Avast Driver Updater | Avast BreachGuard | W8.1 64bit | Firefox 64bit | Thunderbird 64bit | MBAM Premium | Adguard Premium | CryptoPrevent Premium | CCleaner Portable | MCShield | Macrium Reflect | 7-Zip

Offline lukas.hasik

  • Avast team
  • Advanced Poster
  • *
  • Posts: 905
  • Product manager of Mac AV and Cleanup
Re: AVAST 2014 (9.0.2006)
« Reply #96 on: October 15, 2013, 10:46:48 PM »
WebRep is now the Avast Online Security Plugin.

But i dont know where the AdBlocker is.
AdBlocker is not part of the release any more
Quality is also a feature.

Offline George Yves

  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 4111
  • Help you I can
Re: AVAST 2014 (9.0.2006)
« Reply #97 on: October 15, 2013, 10:48:09 PM »
Can someone please tell me where to find avast online security in UI ?

It's not in the program's UI. It's just an add-on in your browser. If you want to see it, open your browser and click its icon on a toolbar.
May the FOSS be with you!

Offline lukas.hasik

  • Avast team
  • Advanced Poster
  • *
  • Posts: 905
  • Product manager of Mac AV and Cleanup
Re: AVAST 2014 (9.0.2006)
« Reply #98 on: October 15, 2013, 10:51:00 PM »
•Dramatic reduction in product size (full installer < 60MB, compared to today’s 120MB) and memory footprint. By default, install is done through a new stub installer though (which has the advantage of always installing the most up-to-date version).
ok, but the real size of full installer is 81 MB for free version...

I did a clean install but still can't make bootable USB with avast! Rescue Disk. 
When I tried to run AvastPE2.exe from RescueDisk folder I got this error message: "The program can't start because HTMLayout.dll is missing from your computer. Try reinstalling the program to fix this problem.".
I think that's why downloading of rescue disk is not starting and I can't make a bootable USB since the first beta too.

Why do you run the AvastPe2.exe manually?
http://www.avast.com/en-us/faq.php?article=AVKB114#articleContent

If the creation of USB or ISO fails send me rescuedisk.log from c:\ProgramData\AVAST Software\Avast\log\
Quality is also a feature.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 46312
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: AVAST 2014 (9.0.2006)
« Reply #99 on: October 15, 2013, 10:54:18 PM »
WebRep is now the Avast Online Security Plugin.

But i dont know where the AdBlocker is.
AdBlocker is not part of the release any more
Does that mean we need to re-install AdBlocker Plus ??? https://adblockplus.org/en/chrome
« Last Edit: October 15, 2013, 11:19:16 PM by bob3160 »
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Andrey,pro

  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5016
  • Things happen
Re: AVAST 2014 (9.0.2006)
« Reply #100 on: October 15, 2013, 10:55:19 PM »
Hi lukas,

I've tried to run AvastPe2.exe manually, because downloading of rescue disk is not starting when I try to create bootable USB via the GUI. Unfortunately I haven't got rescuedisk.log in c:\ProgramData\AVAST Software\Avast\log\

Offline Staticguy

  • Super Poster
  • ***
  • Posts: 1438
Re: AVAST 2014 (9.0.2006)
« Reply #101 on: October 15, 2013, 10:55:33 PM »
Thanks heaps and heaps avast team. One other thing i was hoping that the main screen of avast UI is light blue instead of plain white. Though it looks good. Well done. Installed avast up and running smooth as silk with no issues at all  ;D
« Last Edit: October 15, 2013, 11:21:40 PM by Staticguy »
DELL Inspiron 15" 7000 Gaming, Windows 10 Home Version 21H1 (OS Build 19043.1237), Trend Micro Maximum Security 2021 (17.0.1333), Avast SecureLine VPN (5.12.5655), Windows Firewall, Unchecky 1.2

Offline lukas.hasik

  • Avast team
  • Advanced Poster
  • *
  • Posts: 905
  • Product manager of Mac AV and Cleanup
Re: AVAST 2014 (9.0.2006)
« Reply #102 on: October 15, 2013, 10:56:21 PM »
I'm sorry, but this version just sucks.

First, the horrible win8-like UI. What the hell is wrong with everyone making their programs look like this PoS?

Second, I installed over my previous version (8.0.1497), rebooted and
a)no tray icon
b)double-clicking the avast shortcut on the desktop did absolutely nothing. NOTHING.
c)windows said no AV installed.

third, uninstalled, rebooted, re-installed and
a)the GUI took more than 5 minutes to appear, as well as the tray icon and the no AV installed notification.
b)Upon opening, the gui said that the avast service was not running, had to click on "start" to make it start. Should be automatic.

I'm REALLY not liking this version, too many issues.
There are issues. There always will be issues. It's just a software.

Anyway, it would be great if you could send us some logs. You've probably hit some scenario which wasn't covered during testing. Sharing your "logs/dumps/etc." allows us to make avast even better. And hopefully fix this problem.

Could you try to run avast service manually (run services.msc)? Does it fail? Check your Event log for errors (eventvwr.msc).

thank you
thank you
Quality is also a feature.

Offline abruptum

  • Super Poster
  • ***
  • Posts: 2360
Re: AVAST 2014 (9.0.2006)
« Reply #103 on: October 15, 2013, 10:59:16 PM »
I don't have avast online security add-ons in Firefox and IE10.I don't use Chrome.
I am using WOT,but I wanted to try avast online security.Also I have Adblocker and WebRep
installers and files in Avast Software foder in Program Files.

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2235
Re: AVAST 2014 (9.0.2006)
« Reply #104 on: October 15, 2013, 10:59:49 PM »
I'm sorry, but this version just sucks.

First, the horrible win8-like UI. What the hell is wrong with everyone making their programs look like this PoS?

Second, I installed over my previous version (8.0.1497), rebooted and
a)no tray icon
b)double-clicking the avast shortcut on the desktop did absolutely nothing. NOTHING.
c)windows said no AV installed.

third, uninstalled, rebooted, re-installed and
a)the GUI took more than 5 minutes to appear, as well as the tray icon and the no AV installed notification.
b)Upon opening, the gui said that the avast service was not running, had to click on "start" to make it start. Should be automatic.

I'm REALLY not liking this version, too many issues.
There are issues. There always will be issues. It's just a software.

Anyway, it would be great if you could send us some logs. You've probably hit some scenario which wasn't covered during testing. Sharing your "logs/dumps/etc." allows us to make avast even better. And hopefully fix this problem.

Could you try to run avast service manually (run services.msc)? Does it fail? Check your Event log for errors (eventvwr.msc).

thank you
thank you

In services.msc... there is no Avast Service.. that's the problem. Once you enable it... it fails.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •