Author Topic: AVAST 2014 (9.0.2006)  (Read 273998 times)

0 Members and 1 Guest are viewing this topic.

Offline Er.Chandan

  • Newbie
  • *
  • Posts: 7
Re: AVAST 2014 (9.0.2006)
« Reply #105 on: October 15, 2013, 11:21:09 PM »
got this bug on running browser cleanup tool

even i click yes or no. nothing happening. also attaching installed program files.

i am running windows 8.1 pro with wmc clean installation.

if anything else  needed, please let me know.

one more thing startup of pc gone damn slow is it due to startup rootkit scanning?

while doing full system scan hdd utilization gone 100% and pc becomes too slow. it's good but doing while multitasking with scan it's killing pc.

« Last Edit: October 15, 2013, 11:27:19 PM by contact.er.chandan »

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40636
  • Dragons by Sasha
    • Malware fixes
Re: AVAST 2014 (9.0.2006)
« Reply #106 on: October 15, 2013, 11:29:27 PM »
That is probably either bprotect or sprotect... You do not want those

If browser cleanup does not remove it try AdwCleaner  http://forum.avast.com/index.php?topic=53253.0

Offline Er.Chandan

  • Newbie
  • *
  • Posts: 7
Re: AVAST 2014 (9.0.2006)
« Reply #107 on: October 15, 2013, 11:32:20 PM »
but my browsers does not show any extension or plugin installed other than avast.

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40636
  • Dragons by Sasha
    • Malware fixes
Re: AVAST 2014 (9.0.2006)
« Reply #108 on: October 15, 2013, 11:34:31 PM »
Have you downloaded any programmes from the internet ?  These bad boys do not show up in add remove

Offline Er.Chandan

  • Newbie
  • *
  • Posts: 7
Re: AVAST 2014 (9.0.2006)
« Reply #109 on: October 15, 2013, 11:38:24 PM »
nothing other than avast and .avi files.

but i ran full system scan with avast & got nothing.

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40636
  • Dragons by Sasha
    • Malware fixes
Re: AVAST 2014 (9.0.2006)
« Reply #110 on: October 15, 2013, 11:47:49 PM »
This needs to be continued in another thread

I tend to inhabit the virus and worms forum

Offline Coyote76

  • Newbie
  • *
  • Posts: 16
Re: AVAST 2014 (9.0.2006)
« Reply #111 on: October 16, 2013, 12:05:08 AM »
Found a bug

It is possible to change within the update settings of Avast to turn off Streaming updates, even if all parts of the program is shielded with a password.

Steps to reproduce (Win7): Right click on the Avast icon --> update --> choose program or definitions. Program asks for the password --> press cancel. Now you can change the settings of the update process, however, only ticking/unticking of streaming updates will result in changing the setting.

Changing the settings of updating the program/definitions to manual will not stick. Also if Streaming updates are turned off, Avast will continue to report that all is ok...

Offline MHJ

  • Jr. Member
  • **
  • Posts: 39
  • yea that's me
Re: AVAST 2014 (9.0.2006)
« Reply #112 on: October 16, 2013, 12:12:11 AM »
hello,

i found 2 bugs so far.

OS: Windows 7 Enterprise x64 SP1 German + all Updates incl. October 2013
avast: 9.0.2600 FINAL Free Edition - clean install / German

Bug 1: a translation mistake (see screenshot)

Bug 2: creating a rescue disc does not work (CD-Version). USB not tested. The appropriate files that are needed to create the cd are downloaded to the folder "AvastPEToolkit" in my user directory on c: but i've chosen to create the cd in my e: drive using the suggested name "rescue-disc.iso". Unfortunatly it gets never created even though the process says it's done (see screenshot)

Inconvenience: Amount of checked Mails is not shown since it's too small compared to files and web. This could cause the false assumption that the module is not working and should be handled with some sort of 2-way color scheme (see screenshot)

i'd like to add that the tests (quick, full, whatever) do NOT seem to be faster (like advertised if i remember up to 10x) at all, but are much SLOWER than with v8.0.1497 Final. Any explanation for that? Yea i made sure i use the same settings/exceptions like before so that's not it.

« Last Edit: October 16, 2013, 12:38:41 AM by MHJ »
if you were ever infected by a virus... you are not alone

Offline jatzek4

  • Newbie
  • *
  • Posts: 6
Re: AVAST 2014 (9.0.2006)
« Reply #113 on: October 16, 2013, 01:09:10 AM »
thanks for the update!! its awesome..... I wanted to notify about safezone adding sites!! it seems that it doesn´t save any site when clicking add+ icon; when changing view and returning its not saved!!

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5450
  • When you think you know, Think Again
Re: AVAST 2014 (9.0.2006)
« Reply #114 on: October 16, 2013, 01:51:46 AM »

Inconvenience: Amount of checked Mails is not shown since it's too small compared to files and web. This could cause the false assumption that the module is not working and should be handled with some sort of 2-way color scheme (see screenshot)


Agree 100%
Should be More Detail with the 'Mail Shield Module'
***HP ENVY 15K LT W10 Pro 64Bit/750GB HD/16GB Ram/Avast Prem.bc/VS/ASB/Mbam/Secureline/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 64Bit/1TB HD/8GB Ram/Avast Prem.bc/VS/ASB/Mbam/SecureLine/SANDBOXIE/Prey Project 
     
*Dell Inspiron XPsp4 PRO 32Bit/2.5GB Ram/Avast(since 2002)18.8.2356/OSA/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
<LAYERED SECURITY SOFTWARE PROTECTION on all OS's>

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5450
  • When you think you know, Think Again
Re: AVAST 2014 (9.0.2006)
« Reply #115 on: October 16, 2013, 03:40:31 AM »
Running very nicely on XP here. :)
***HP ENVY 15K LT W10 Pro 64Bit/750GB HD/16GB Ram/Avast Prem.bc/VS/ASB/Mbam/Secureline/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 64Bit/1TB HD/8GB Ram/Avast Prem.bc/VS/ASB/Mbam/SecureLine/SANDBOXIE/Prey Project 
     
*Dell Inspiron XPsp4 PRO 32Bit/2.5GB Ram/Avast(since 2002)18.8.2356/OSA/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
<LAYERED SECURITY SOFTWARE PROTECTION on all OS's>

Offline True Indian

  • Malware Hunter
  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 712
  • A Good Old Indian!
Re: AVAST 2014 (9.0.2006)
« Reply #116 on: October 16, 2013, 04:26:12 AM »
No avast notification after auto-update in win7 32 bit  ???

Anyone else having the issue?
« Last Edit: October 16, 2013, 04:31:46 AM by True Indian »

Offline Darkwolf

  • Jr. Member
  • **
  • Posts: 34
Re: AVAST 2014 (9.0.2006)
« Reply #117 on: October 16, 2013, 05:19:04 AM »
You removed a feature that I use almost everyday, Remote Assistance, why did you remove this feature and put it only in the pay version? If you had no intention of leaving it in the free version why add it?  It was bad enough that you put the sandbox feature in the pay version, now you have to remove the one feature that I use as a tech.

Offline keloo05

  • Full Member
  • ***
  • Posts: 181
Re: AVAST 2014 (9.0.2006)
« Reply #118 on: October 16, 2013, 05:50:26 AM »
You removed a feature that I use almost everyday, Remote Assistance, why did you remove this feature and put it only in the pay version? If you had no intention of leaving it in the free version why add it?  It was bad enough that you put the sandbox feature in the pay version, now you have to remove the one feature that I use as a tech.

Remote Assistance is still there in the free version. Try the Help menu from the sidebar and you will find it.


Offline Darkwolf

  • Jr. Member
  • **
  • Posts: 34
Re: AVAST 2014 (9.0.2006)
« Reply #119 on: October 16, 2013, 05:57:25 AM »
Yes, I did finally find it. Thank you.