Author Topic: AVAST 2014 (9.0.2006)  (Read 323604 times)

0 Members and 1 Guest are viewing this topic.

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5420
  • Spartan Warrior
Re: AVAST 2014 (9.0.2006)
« Reply #255 on: October 18, 2013, 10:15:57 AM »
OK, just to say I tried the reboot several times - no change. Did an uninstall and installed using the 81MB installer not the gui like last time. Scans that mp4 file quickly now now. Thanks mchain.
You're welcome.  BTW, never use a registry cleaner to optimize your system.  You'll not miss the headaches use of such can bring.
Windows 10 Home 64-bit 20H2 Avast Premier Security version 21.3.2459 (build 21.3.6164.652) UI version 1.0.612.

Offline filenotfound

  • Newbie
  • *
  • Posts: 2
Re: AVAST 2014 (9.0.2006)
« Reply #256 on: October 18, 2013, 10:36:47 AM »
Hello

i had to downgrade back because of blocking openvpn in avast 2014 :(

is there any solution for this bug?

this is allready a known issue:
http://forum.avast.com/index.php?topic=136870.0

so when will avast fix it?

openvpn gui works with the "old" Version.

regards

Offline Juannes

  • Newbie
  • *
  • Posts: 15
Re: AVAST 2014 (9.0.2006)
« Reply #257 on: October 18, 2013, 12:53:16 PM »
How can ı install avast online security for chrome browser?
Try :
https://chrome.google.com/webstore/detail/avast-online-security/gomekmidlodglbbmalcneegieacbdmki
I uninstalled avast online security from IE10 and Firefox.I was not happy with it.I am using WOT.

 And how install it on Opera 17??

Offline Juannes

  • Newbie
  • *
  • Posts: 15
Re: AVAST 2014 (9.0.2006)
« Reply #258 on: October 18, 2013, 12:55:04 PM »
I've been using avast! antivirus for 2 + years now and my thoughts and opinion for that, are more than positive. As for the new Avast! 2014 (aka 9), I like its features very much, however the new UI is horrible - I'm sorry to admit, I just hate it and it's the first time I do.


Avast 7 and 8 UI were FAR better :( I tired to get used but it's just horrible in terms of beauty - I hope you'll consider it and may make a few changes. The avast 8 graphics (with he shields, the lights on each shield that were working, the cloud graphics - were just a total beauty.) - but not the 2014 one sorry guys.


Love ya though, ya know it!

with regards
George

~ a HUGE avast user and fan! :)

+1 :)

I agree with you .

v9 UI is not bad at all but v8 looked nicer :)

Cheers.

+ 1

Offline Juannes

  • Newbie
  • *
  • Posts: 15
Re: AVAST 2014 (9.0.2006)
« Reply #259 on: October 18, 2013, 12:57:40 PM »
The new win8-like UI is just HORRENDOUS. The previous one was FAR BETTER.
Anything that looks like win8 is horrible. It looks like win 3.1, flat and horrible pastel-like colors. Just Awful.

+ 1

Offline Juannes

  • Newbie
  • *
  • Posts: 15
Re: AVAST 2014 (9.0.2006)
« Reply #260 on: October 18, 2013, 01:17:51 PM »
I installed the version 9,the UI is simply Horrible!!! Along with Windows 8 Avast have now a horrible UI!
I had some trouble installing it with Outpost firewall pro 8.1.1. Outpost didn't allow Avast to update even when I specified it to allow all Avast services to access internet.
So I make a downgrade to Avast 8.
Very disappointed....

I have used avast and outpost firewall for over nine years without major issue. I'm on the latest versions of both programs on win XP Pro and win7 32 bit and no problem on either system.

What elements of Outpost Firewall Pro (OFP) are you using ?
e.g. Did you elect to use the OFP Web Protect as it isn't really required with avast ?

This is OFP stopping changed/updated avast elements (and blocking changed elements) as the firewall is setup to do, nothing avast can do about that. This is an OFP issue, you need to have OFP allow avast.setup instup.exe for updates to take place (and the other new/changed elements of avast), if the entry is there then delete it and that should force OFP to ask permission again.

Or better still delete all entries for avast elements in OFP and put OFP on to Auto-learn mode for a few days whilst you use the updated avast.

EDIT: new avast update file name in avast 9 - instup.exe

I use Outpost firewall pro on Windows 7 Ultimate 32bits,the web protection is always turnedoff by default.
Problem solved by specifying the rules:

 Settings/General/Application rules/INSTUP.EXE  and Edit/Network Rules and New- where the protocol is:TCP and direction is: outbound and remote port is HTTP,HTTPS ALLOW.

 POST UPDATE
 Also:
                                                                                                                New-where  the protocol is: TCP and direction outbound ALLOW

In previously occasions Outpost created the rules automatically. And I completely forgot to use auto-learn mode  :P


 
« Last Edit: October 18, 2013, 03:22:42 PM by Juannes »

Offline Juannes

  • Newbie
  • *
  • Posts: 15
Re: AVAST 2014 (9.0.2006)
« Reply #261 on: October 18, 2013, 01:32:38 PM »
Why does Avast 9 only have three shields?

From the FAQ: http://www.avast.com/faq.php

The number of real-time shields in avast! 2014 is reduced by merging some of them to another. The P2P Shield, IM Shield and Behavior Shield are now a part of the File System Shield, while the Network Shield with Script Shield are a part of the Web Shield.

ok thanks.

 Ok 7 Shields in 3 but I used to have 8 on Avast anti-virus Pro; One is missed the rootkits shield maybe.

Offline Anarion

  • Jr. Member
  • **
  • Posts: 26
Re: AVAST 2014 (9.0.2006)
« Reply #262 on: October 18, 2013, 01:51:27 PM »
Firewall makes WP8 emulator internet connection to time out even though xde.exe has allowed connections set to all connections.
Windows 8.1 Pro with Media Center x64 | Avast IS | MBAM on-demand

Offline Rambaldi

  • Newbie
  • *
  • Posts: 8
Re: AVAST 2014 (9.0.2006)
« Reply #263 on: October 18, 2013, 01:54:05 PM »
online security in IE11 in Windows 8.1 is not compatible.
how you can solve

tnx

Offline Mike-avast

  • Newbie
  • *
  • Posts: 8
Re: AVAST 2014 (9.0.2006)
« Reply #264 on: October 18, 2013, 03:07:59 PM »
I've been using avast! antivirus for 2 + years now and my thoughts and opinion for that, are more than positive. As for the new Avast! 2014 (aka 9), I like its features very much, however the new UI is horrible - I'm sorry to admit, I just hate it and it's the first time I do.


Avast 7 and 8 UI were FAR better :( I tired to get used but it's just horrible in terms of beauty - I hope you'll consider it and may make a few changes. The avast 8 graphics (with he shields, the lights on each shield that were working, the cloud graphics - were just a total beauty.) - but not the 2014 one sorry guys.


Love ya though, ya know it!

with regards
George

~ a HUGE avast user and fan! :)

+1 :)

I agree with you .

v9 UI is not bad at all but v8 looked nicer :)

Cheers.

+ 1

+ 1

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85949
  • No support PMs thanks
Re: AVAST 2014 (9.0.2006)
« Reply #265 on: October 18, 2013, 03:11:30 PM »
I installed the version 9,the UI is simply Horrible!!! Along with Windows 8 Avast have now a horrible UI!
I had some trouble installing it with Outpost firewall pro 8.1.1. Outpost didn't allow Avast to update even when I specified it to allow all Avast services to access internet.
So I make a downgrade to Avast 8.
Very disappointed....

I have used avast and outpost firewall for over nine years without major issue. I'm on the latest versions of both programs on win XP Pro and win7 32 bit and no problem on either system.

What elements of Outpost Firewall Pro (OFP) are you using ?
e.g. Did you elect to use the OFP Web Protect as it isn't really required with avast ?

This is OFP stopping changed/updated avast elements (and blocking changed elements) as the firewall is setup to do, nothing avast can do about that. This is an OFP issue, you need to have OFP allow avast.setup instup.exe for updates to take place (and the other new/changed elements of avast), if the entry is there then delete it and that should force OFP to ask permission again.

Or better still delete all entries for avast elements in OFP and put OFP on to Auto-learn mode for a few days whilst you use the updated avast.

EDIT: new avast update file name in avast 9 - instup.exe

I use Outpost firewall pro on Windows 7 Ultimate 32bits,the web protection is always turnedoff by default.
Problem solved by specifying the rules:

 Settings/General/Application rules/INSTUP.EXE  and Edit/Network Rules and New- where the protocol is:TCP and direction is: outbound and remote port is HTTP,HTTPS ALLOW.

In previously occasions Outpost created the rules automatically. And I completely forgot to use auto-learn mode  :P

Yes, the auto learn can come in very handy at times.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Juannes

  • Newbie
  • *
  • Posts: 15
Re: AVAST 2014 (9.0.2006)
« Reply #266 on: October 18, 2013, 03:24:26 PM »
I installed the version 9,the UI is simply Horrible!!! Along with Windows 8 Avast have now a horrible UI!
I had some trouble installing it with Outpost firewall pro 8.1.1. Outpost didn't allow Avast to update even when I specified it to allow all Avast services to access internet.
So I make a downgrade to Avast 8.
Very disappointed....

I have used avast and outpost firewall for over nine years without major issue. I'm on the latest versions of both programs on win XP Pro and win7 32 bit and no problem on either system.

What elements of Outpost Firewall Pro (OFP) are you using ?
e.g. Did you elect to use the OFP Web Protect as it isn't really required with avast ?

This is OFP stopping changed/updated avast elements (and blocking changed elements) as the firewall is setup to do, nothing avast can do about that. This is an OFP issue, you need to have OFP allow avast.setup instup.exe for updates to take place (and the other new/changed elements of avast), if the entry is there then delete it and that should force OFP to ask permission again.

Or better still delete all entries for avast elements in OFP and put OFP on to Auto-learn mode for a few days whilst you use the updated avast.

EDIT: new avast update file name in avast 9 - instup.exe

I use Outpost firewall pro on Windows 7 Ultimate 32bits,the web protection is always turnedoff by default.
Problem solved by specifying the rules:

 Settings/General/Application rules/INSTUP.EXE  and Edit/Network Rules and New- where the protocol is:TCP and direction is: outbound and remote port is HTTP,HTTPS ALLOW.

In previously occasions Outpost created the rules automatically. And I completely forgot to use auto-learn mode  :P

Yes, the auto learn can come in very handy at times.

POST UPDATE
 Also:
                                                                                                                New-where  the protocol is: TCP and direction outbound ALLOW

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11143
  • No support PM's thanks
Re: AVAST 2014 (9.0.2006)
« Reply #267 on: October 18, 2013, 03:54:01 PM »
online security in IE11 in Windows 8.1 is not compatible.
how you can solve

tnx
Disable the protected mode within the Internet Options/Advanced tab - from the Tools menu at the top right of the IE browser.

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6711
  • Trust only what you test yourself!
Re: AVAST 2014 (9.0.2006)
« Reply #268 on: October 18, 2013, 04:40:00 PM »
Ok 7 Shields in 3 but I used to have 8 on Avast anti-virus Pro; One is missed the rootkits shield maybe.
All of the previous shields are still there, some have been merged into others.
The protection is still there, only better.
There never was a "rootkit" shield.

Are you using v2014 Pro?
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Offline Rambaldi

  • Newbie
  • *
  • Posts: 8
Re: AVAST 2014 (9.0.2006)
« Reply #269 on: October 18, 2013, 06:03:20 PM »

Disable the protected mode within the Internet Options/Advanced tab - from the Tools menu at the top right of the IE browser.
[/quote]



YES tnx