Author Topic: AVAST 2014 (9.0.2006)  (Read 323618 times)

0 Members and 1 Guest are viewing this topic.

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6711
  • Trust only what you test yourself!
Re: AVAST 2014 (9.0.2006)
« Reply #510 on: October 28, 2013, 02:47:18 PM »
Be interesting to know how many people install a 3rd party firewall and overlook the condition of the windows firewall and yet experience no issues. ;)
hi Arnold72,

If you've got nothing helpful to post, please don't.  This forum is about helping others with their issues.  It is not about personal opinions, nor is it a forum based as a social network such as Facebook where one can say or post whatever they want. 

It is a help-based forum only; this help is provided for free to avast! users with their myriad issues, and this help is provided for all with solid, reliable, and proven facts and procedures.

It's all in the purpose and attitude.

Now look mchain.

I was just statting that sometimes people forget to turn off the windows firewall and have no issues.

Would you please stop hijacking this thread with your irrelevant nonsense.
FYI every third party firewall I know of automatically turns the Windows Firewall "off".
So...mchain was not hijacking any thread. Please...if you are unable to help...don't try.  :)
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Offline Ѕeeкɘя

  • Full Member
  • ***
  • Posts: 101
Re: AVAST 2014 (9.0.2006)
« Reply #511 on: October 28, 2013, 03:34:11 PM »
I find Avast 9 hard to use.

All Features are hidden deep inside and not easy to find them.

I agree, the new interface makes us to work out more. I mean, some features have no direct route. e.g to reach the fileshield settings, we have to click settings>active protection>file shield. We could just have put the main features on the main window itself. The status window which can be customised doesn't let us to put those features too except those which we rarely use. But I love the new look though. Its cool in the eyes and does not put strain compared to Avast 8. And it feels lighter and faster.
--------------------------------

By the way this could be a minor issue and I don't know if reported but avast does not remember its choice (I have to tick those boxes everytime. Avast 8 was fine): Screen attached.
Intel® Core i3 2310M 2.1 GHz || 3GB || Windows® 7U SP1 32 bit || Avast Free 2015.10.2.2215 |||| MBAM Free || IE 11, Chrome 65, FF Beta 60

Offline Sir Richard

  • Newbie
  • *
  • Posts: 9
Re: AVAST 2014 (9.0.2006)
« Reply #512 on: October 28, 2013, 06:03:20 PM »
Okay i love the newer version its fresh, easier to navigate and faster.

However, has anyone else noticed their internet explorer has slowed down considerably when using avast's online security plugin?

I have uninstalled and reinstalled a clean version and it still causes major slow down.

This wasnt a problem in the last version so it has to be something in the latest build.

thanks.

Online Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2235
Re: AVAST 2014 (9.0.2006)
« Reply #513 on: October 28, 2013, 06:06:22 PM »
Okay i love the newer version its fresh, easier to navigate and faster.

However, has anyone else noticed their internet explorer has slowed down considerably when using avast's online security plugin?

I have uninstalled and reinstalled a clean version and it still causes major slow down.

This wasnt a problem in the last version so it has to be something in the latest build.

thanks.

Disable the Online Security plugin until the next program update. (hopefully will fix it)
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline Arnold72

  • Poster
  • *
  • Posts: 564
  • RIP.Jay "padre" Miner.(May 31, 1932 – June 20, 19
Re: AVAST 2014 (9.0.2006)
« Reply #514 on: October 28, 2013, 06:06:53 PM »
Have you tried with the plug in disabled.?
Avast Free V9.0.2006.||Comodo Firewall 6.3||Sandboxie.||SUA.||Firefox Web Browser.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 46292
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: AVAST 2014 (9.0.2006)
« Reply #515 on: October 28, 2013, 07:58:00 PM »
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Bob La Londe

  • Newbie
  • *
  • Posts: 3
Re: AVAST 2014 (9.0.2006)
« Reply #516 on: October 28, 2013, 08:24:56 PM »
Disabling Avast Add-Ons is the only solution I could find as well.  I already got that far and nailed it to Avast before I found this forum today.  I saw Avast do an upgrade to 2014 Friday or Saturday.  Today no usable IE8.  Bummer.  Unfortunately there are a couple of web interfaces I use (for business) that only work properly under IE, so just dumping it for Chrome or FF is not an option. 

I disabled every other add-one first.  Still broken.  Then I disabled Ad Blocker.  Still broken.  Finally disabled the Avast security add-ons.  BOOM!  It works as fast and crisp as ever. 

Note:  For a quick test you can right click the IE link in your start menu and select Browse with add-ons turned off.

Offline sanzen

  • Newbie
  • *
  • Posts: 3
Re: AVAST 2014 (9.0.2006)
« Reply #517 on: October 28, 2013, 10:55:42 PM »
It works great, but why did you guys have to dumb down the UI? Add in some sort of version 8 classic mode/advanced mode and it would be great.

Offline kenny556

  • Jr. Member
  • **
  • Posts: 98
Re: AVAST 2014 (9.0.2006)
« Reply #518 on: October 29, 2013, 12:18:43 AM »
Everything, has been working fine up to about 3 days ago. While updating avast manually it just freezez while updating. Also im getting some strange youtube player glitches when the video is not even playing it's still seems to play when i move onto another youtube video.

Offline alevi80

  • Newbie
  • *
  • Posts: 7
Re: AVAST 2014 (9.0.2006)
« Reply #519 on: October 29, 2013, 07:45:04 AM »
Dear Pavel,

I installed the new release on the previous one (8.0.1497 I think) just yesterday. After restarting my notebook, I could not access the internet any longer (I had to shut it down to enter the web). I use windows 7, firefox and also have the firewall Zone Alarm.
Is there some setting I should change? Many thanks for your help!!

In ZoneAlarm's interface, remove all rules for Avast.  Then, when you run your internet apps and browsers, ZoneAlarm should request permission for Avast components to access the internet.  You should allow them.


I looked at ZoneAlarm's interface: there were no refusals for Avast; just some "allow" and some "ask". Anyway I removed the rules by always selecting "ask"; I expected the permission request but this did not come. I also tried always selecting "allow", without results.
Might there be an incompatibility between ZoneAlarm and Avast 9?

Offline bsh

  • Newbie
  • *
  • Posts: 11
Re: AVAST 2014 (9.0.2006)
« Reply #520 on: October 29, 2013, 08:43:27 AM »
another false positive and quarantained file blocking programs work. >:( (reported)
the popup about the "threat" has a link to add the file to the exclusions. this does NOT do anything at all.
had to hunt for the location of the quarantaine on this new ui - this sucks, totally unintuitive!
in the quarantained file list, left clicking on the file and "add to excluded files" doe NOT work.
another hunt for the exclusion list - sucks.
manually added the file path to the list. next program launch - false positive again, despite the exclusion!
checked the exclusion, and guess what? the previously added path was NOT there! >:(
this happened on two of my computers with the same program today. this non working and unintuitive interface is garbage.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 46292
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: AVAST 2014 (9.0.2006)
« Reply #521 on: October 29, 2013, 09:22:51 AM »
another false positive and quarantained file blocking programs work. >:( (reported)
the popup about the "threat" has a link to add the file to the exclusions. this does NOT do anything at all.
had to hunt for the location of the quarantaine on this new ui - this sucks, totally unintuitive!
in the quarantained file list, left clicking on the file and "add to excluded files" doe NOT work.
another hunt for the exclusion list - sucks.
manually added the file path to the list. next program launch - false positive again, despite the exclusion!
checked the exclusion, and guess what? the previously added path was NOT there! >:(
this happened on two of my computers with the same program today. this non working and unintuitive interface is garbage.
Is this of any help to you?
http://forum.avast.com/index.php?topic=93544.msg1010008#msg1010008
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline roger.pman

  • Newbie
  • *
  • Posts: 18
Re: AVAST 2014 (9.0.2006)
« Reply #522 on: October 29, 2013, 09:27:05 AM »
Just received VPS update 131028-1 but still the wrong pop-up (about FB security) and no voice.

When will this minor problem be resolved by Avast? Surely, it shouldn`t be such a difficult job? The irony is that a week or so ago the correct pop-up and voice worked fine but then went pear-shaped.

Offline cavehomme2

  • Jr. Member
  • **
  • Posts: 33
Re: AVAST 2014 (9.0.2006)
« Reply #523 on: October 29, 2013, 12:43:42 PM »
Okay i love the newer version its fresh, easier to navigate and faster.

However, has anyone else noticed their internet explorer has slowed down considerably when using avast's online security plugin?

I have uninstalled and reinstalled a clean version and it still causes major slow down.

This wasnt a problem in the last version so it has to be something in the latest build.

thanks.

Disable the Online Security plugin until the next program update. (hopefully will fix it)

So much for quality control at Avast!!! So now we need to disable the Online Security plugin as well as disable the firewall which does not work properly. Perhaps we should disable Avast v9 completely for the time being until all the main issues are sorted?

Offline roger.pman

  • Newbie
  • *
  • Posts: 18
Re: AVAST 2014 (9.0.2006)
« Reply #524 on: October 29, 2013, 01:02:11 PM »
Just received VPS update 131029-0 Now the pop-up says "Google end of DDoS". No voice. Whatever next?